Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About jagutierrez

  • Rank
    InsanelyMac Protégé
  1. Install Snow Leopard on Asus M2A-VM (HDMI)

    I didn't do anything. I just installed 10.5.7 iDeneb and followed every step above. No video Driver was checked during Leopard install. Just Realtek 10000 and Audio ALC883 + 3 Ports Patch. I don't have any videocard, so onboard was "my default". :mellow: Snow Leopard boots really nice. Of course, some graphics errors due to QE unsuport, but most apps work fine.
  2. Install Snow Leopard on Asus M2A-VM (HDMI)

    I want to thank for this post!!! I have successfully installed 10.6.4 Snow Leopard on my M2A-VM HDMI Mother board thanks to you!!! Working fine: Sound, OnBoard Video (so QE support) & screen resolution 1280 x 1024. My IDE DVDRW doesn't seems to work. An USB one solved this problem so far. My PS2 Mouse seems to screw it up, even with VodooPS2.kext, but an USB Mouse solved it all. I upgraded from a iDeneb 10.5.7 following the guide above. There's one guide where you'll find a missing kext file. You can download it from here: http://www.mediafire.com/?ymy2d4jvgzo or from here: dsmos.kext.zip Thanks you all again. I hope this little reply from me helps anyone with similar conditions. My hardware is (this is for Google SEO ) Asus M2A-VM HDMI Chipset 960 AMD Athlon 64 X2 5600+ 2.8 Ghz 2 Gb RAM 2 HDD: Serial ATA + IDE Onboard Graphics ATI Radeon 1250 Greetings!!!
  3. Just how important is QE/CI?

    Matt, I have the same problem as you. I'm really worried about XCode & ios SDK support of my Mac installation. My Asus MB does not support QE/CI and I'll problably need to develop some iphone Apps. Do you know if anybody have tried iOS SDK iPhone Simulator without QE/CI??? Does it works?? Thanks