Jump to content

owen77

Members
  • Content count

    22
  • Joined

  • Last visited

About owen77

  • Rank
    InsanelyMac Protégé
  1. Wow! Is the Nvidea graphiccard finally working??? Greets, Owen
  2. It's true that they become old very quickly but a half as fast Macbook works faster than a L502 because the graphics are working correctly. Don't you agree? Would you recommend to use VMware for Lion? Or is the performance even more worse?
  3. Guess you are right, but i actually did install all the kexts on the right way through your help (Thnx again!) and the system does its best. I just think that performance wise it is enough for the office work, but not if you want to work with video/audio on a hight level. Photoshop is a 64 bit version but doesn't work good too. I think it's all about the problem with the graphic card recognization. The onboard graphics won't handle all that. I just need the mac system for Logic Pro and for Final Cut 7, otherwise I would use Windows. What could I do? Should better to buy a Mac? Thnx a lot!
  4. Hi guys, I've installed Lion on my Dell and worked with it for a while. I don't think that I will keep it because the bugs are to big... The graphic card is not recognized, sometimes the system stucks for a while, here and there is a small bug. I was thinking to use it really instead of a mac and work with programs like photoshop, logic (audio recording), final cut (video montage) but it all works slow. Final cut 7 doesn't install at all, without reasons. Photoshop 6 is too slow. Is it on me or is the system just full of bugs and not fixed yet? Is it not better to install Lion through VMware on Linux??? Thnx!
  5. Hi guys, I've installed Lion on my Dell and worked with it for a while. I don't think that I will keep it because the bugs are to big... The graphic card is not recognized, sometimes the system stucks for a while, here and there is a small bug. I was thinking to use it really instead of a mac and work with programs like photoshop, logic (audio recording), final cut (video montage) but it all works slow. Final cut 7 doesn't install at all, without reasons. Photoshop 6 is too slow. Is it on me or is the system just full of bugs and not fixed yet? Is it not better to install Lion through VMware on Linux??? Thnx!
  6. Thnx, I tried that but it didn't help. Don't know what it is yet...
  7. Hi everyone, I have an issue. When I install the iAtkos system like it is said in the (updated) tutorial with the kexts (first Dioxs then from the package) the OSX stucks at the booting point where you can see the Apple Booting Logo. Once again: I choose iAtkos1 in the Bootloader (it's the only one because I haven't installed Windows) and the system begins to boot correctly. After a while the booting circle icon stops moving and the whole picture stucks. The funny thing is that when I press some buttons I hear that the system has booted because I get sounds even when I press the volume buttons. But all I see is the stucked booting screen. I can even shut the system down by pressing the power button and return after that. What can it be? Something with the graphic driver? I have the a07 Bios and my specs are: XPS 502x : 2nd generation Intel Core i7-2670QM processor 2.20 GHz with Turbo Boost up to 3.10 GHz 1 SR N11X5M06 1 SR Display : 15.6" HD WLED True-Life (1366x768) with 2.0 Mega Pixel Integrated Camera 1 SR LCD Back Cover : Metalloid Aluminum (WLAN) L501X 1 SR Resource DVD : XPS L502x Diagnostics and Drivers 1 SR Ship Accessory : German Docs 1 SR RAM : 8.192MB (2x4.096) 1.333MHz DDR3 Dual Channel 1 SR HDD : 750GB Serial ATA (7.200 1/min) 1 SR Optical Drive : 8x DVD+/-RW Optical Drive 1 SR Battery : 9 cell 90Wh LI-ION 1 SR Graphics : 2GB NVIDIA GeForce GT 540M Graphics card 1 SR Wireless : European Intel Centrino Wireless-N 1000 1 SR Keyboard : Internal US/International Qwerty Keyboard 1 SR Does someone know what it is?
  8. Hi everyone, I have an issue. When I install the iAtkos system like it is said in the (updated) tutorial with the kexts (first Dioxs then from the package) the OSX stucks at the booting point where you can see the Apple Booting Logo. Once again: I choose iAtkos1 in the Bootloader (it's the only one because I haven't installed Windows) and the system begins to boot correctly. After a while the booting circle icon stops moving and the whole picture stucks. The funny thing is that when I press some buttons I hear that the system has booted because I get sounds even when I press the volume buttons. But all I see is the stucked booting screen. I can even shut the system down by pressing the power button and return after that. What can it be? Something with the graphic driver? I have the a07 Bios and my specs are: XPS 502x : 2nd generation Intel Core i7-2670QM processor 2.20 GHz with Turbo Boost up to 3.10 GHz 1 SR N11X5M06 1 SR Display : 15.6" HD WLED True-Life (1366x768) with 2.0 Mega Pixel Integrated Camera 1 SR LCD Back Cover : Metalloid Aluminum (WLAN) L501X 1 SR Resource DVD : XPS L502x Diagnostics and Drivers 1 SR Ship Accessory : German Docs 1 SR RAM : 8.192MB (2x4.096) 1.333MHz DDR3 Dual Channel 1 SR HDD : 750GB Serial ATA (7.200 1/min) 1 SR Optical Drive : 8x DVD+/-RW Optical Drive 1 SR Battery : 9 cell 90Wh LI-ION 1 SR Graphics : 2GB NVIDIA GeForce GT 540M Graphics card 1 SR Wireless : European Intel Centrino Wireless-N 1000 1 SR Keyboard : Internal US/International Qwerty Keyboard 1 SR Does someone know what it is?
  9. Alright! I will try it that way. Btw. my Bios version is A07! Is that a problem?
  10. It really says 'Operation System not found'. But I think that it is a bad german translation, which means that it is saved somewhere in the Bios or something. It should mean the same as operating system... I never reach the chimera bootloader without the cd. Maybe theres something wrong with the master boot record? I have deleted the whole drive in the disk utility and just have one partition. My hard drive is the first in the boot priority and the computer doesn't pick up chimera. Are there any other changes that I should do in the Bios?
  11. Exactly, I mean ' Operation System not found'. I've installed the Chimera Bootloader through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] again but still cannot boot in it. What can it be? Am I doing something wrong with the kexts? Btw. I cannot chose the Mac drive anymore if I try to install them through the Kext Wizard. Only Item 1 and Item 2, whatever it is. =/
  12. My Specs are: XPS 502x : 2nd generation Intel Core i7-2670QM processor 2.20 GHz with Turbo Boost up to 3.10 GHz 1 SR N11X5M06 1 SR Display : 15.6" HD WLED True-Life (1366x768) with 2.0 Mega Pixel Integrated Camera 1 SR LCD Back Cover : Metalloid Aluminum (WLAN) L501X 1 SR Resource DVD : XPS L502x Diagnostics and Drivers 1 SR Ship Accessory : German Docs 1 SR RAM : 8.192MB (2x4.096) 1.333MHz DDR3 Dual Channel 1 SR HDD : 750GB Serial ATA (7.200 1/min) 1 SR Optical Drive : 8x DVD+/-RW Optical Drive 1 SR Battery : 9 cell 90Wh LI-ION 1 SR Graphics : 2GB NVIDIA GeForce GT 540M Graphics card 1 SR Wireless : European Intel Centrino Wireless-N 1000 1 SR Keyboard : Internal US/International Qwerty Keyboard 1 SR When I boot without the DVD after the whole installation procedure I get this: 'Operation System not found'. Maybe there is something wrong with the partiotion? I'm just using one, the whole drive for OS X. So I should your kext package OR the one from Diox? I did it last time, used yours, sound works and graphics too, but the system doesn't boot itself, I have to boot with the dvd. What can it be?
  13. Everyone, I tried it so many times to get Lion working with iAtkos on my XPS 15 but I always fail. I never get the system starting up without a CD/DVD. I tell you how I'm doint it: 1. Install iAtkos L1 through a DVD and the -v GraphicsEnabler=no busratio=22 (in my case) cpus=1 2. Then I format the whole disk (750gb) with usual Journaled format, because I erased Windows before. I chose the right customization and install it. 3. After the installation I boot with rBoot and the same arguments 4. Then I continue with the L502X zip file, run kext Wizard to install the kexts in the "Kexts" folder. It doesn't matter if I install the Diox's files or not, I don't see changes. Which files are really necessary to install from his package? 5. Now I continue with step 11, 12 but what do you mean with step 13) Reboot OS X. It should boot normally now with the CD or any arguments? Do you mean that it should boot without the CD and without the arguments? When I go through all points I can still only start with the DVD (which takes always long). But system doesn't work good. For example if I put in a simple USB stick it crashes with a lot of panic text. What am I doing wrong? Can somebody help? Thnx in advance!
  14. Hi guys, I have installed the iAtkos L2 on my XPS 15 with the customized options. The only thing I could not choose was the 11.0.0 GM Kernel because it was not on the list. 1. Is that because of the L2 version? Should I take L1? Or is L2 alright too? After installing I booted with rBoot and -v GraphicEnabler=no busratio=20 into my installed Lion. The system boots but the graphic is of course slow and horrible. I guess now I have to install the kext files. I can't come further at the Speedstep in Lion. 2. Is that what I have to do next? I don't know how to include the MSRDumper kext in SpeedStepper and (LOAD IT FROM THE TERMINAL DO NOT INSTALL IN EXTENSIONS). Can somebody help me? Thanks in advance, Owen
×