Jump to content
InsanelyMac Forum

BOBSONATOR

Members
  • Content count

    59
  • Joined

  • Last visited

About BOBSONATOR

  • Rank
    InsanelyMac Protégé
  1. This release is the {censored}, works perfectly ) XXX <3
  2. 10.5.6 Hangs on Shutdown/Reboot

    yes, but i already am on Darwin family-computers-mac-pro.local 9.5.0 Darwin Kernel Version 9.5.0: Sat Dec 6 19:39:54 IST 2008; Voodoo; Release 1.0 :xnu-1228.7.58/BUILD/obj/RELEASE_I386 i386 So shouldn't it be working?
  3. Hey guys, like many other macintosh users, I installed 10.5.6 using the XXX disc, and everything seems to be perfect. My only problem is that the operating system hangs on shutdown, and the screen goes black. I have googled, yet to find an answer. Please Help. Thanks.
  4. This Release is great, everything works perfectly! (i had to do the seatbelt.kext & fix the audio) but the rest is rocking! Oh, and im on voodoo 9.5, not the rc or the other, and im getting the reboot shutdown black screen problem aswell.
  5. Hey guys, I just installed tubgirl 10.4.10 on my rig (in sig) and everything seemed to go well, including the harddrive detection and all, at the end of the setup, it rebooted my computer, and now my computer cant boot into anything! it wont even go past the "DFI" mobo screen! I cant even boot from a cd! So, i took out my sata cable, and got past the "Dfi" screen, but i still cant do anything, when i plug in my harddrive, i get nothing. Just reset the CMOS and still nothing.................. Please Help In Advance, Thanks
  6. 4Minds 10.5.4 AMD Combo Update

    i need a seeder please
  7. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Kalyway 10.5.2 AMD X1950 Pro 512mb Card PCI-E , but i get this after install ATI Radeon X1950 Series: Chipset Model: ATI Radeon X1950 Series Type: Display Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7280 Revision ID: 0x009a ROM Revision: ATYinject X1900 0.0.1 EFI Driver Version: "01.00.140" Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: Help Is Appreciated NVM, fixed it, lazy ass error by the creator, load.command should be I am now But my screen looks like this
  8. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I am having the same problems, any solutions?
  9. It seems no matter what i do, this thing will not boot without the cd in the drive.
  10. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    THANK YOU, this works great, EXCEPT! one thing, X1950 PRO 512 Powercolor, 24" 1920x1200 Soyo It runs 1920x1200, but the screen is scrunched in! Its only using like 60 percent of the screens with, and there are black bars on the side, thank you very much in advance!
  11. Hey guys, I have an X1950PRO W 512 Mem, and the section of my Natit.kext looks like this </dict> <key>0x7280</key> <dict> <key>asic</key> <string>R580</string> <key>name</key> <string>Radeon X1950 Series</string> </dict> But Im stuck at 1024x768 with no QE? Can Someone Help me? Thanks IN advance!
  12. +100 for 3945abg Can someone predict a release date?
  13. Cairo

    Now if windows changed thier filesystem on the other hand....
×