Jump to content

t-master

Just Joined
  • Content count

    7
  • Joined

  • Last visited

About t-master

  • Rank
    InsanelyMac Protégé
  1. Atheros AR5005(G)

    If someone's looking for an easy solution which works (at least for me), just take the iAtkos S3 U2 distribution and make a check for the Atheros-Fix during the installation, when I reinstalled OS X, it worked out of the box for me
  2. iATKOS S3 is released!

    Every update? Cause I installed iAtkos S3 U2 10.6.3 and I've already updated to 10.6.4 without reinstalling anything Oo Where do I get a hacked AppleHDA? Directly form the iAtkos disk?
  3. iATKOS S3 is released!

    Did anyone already try to update to 10.6.5?
  4. Which install method?

    Well already got it working with GraphicsEnabler=Yes Next Problem: AR5005G Wlan-Card doesn't want to get enabled
  5. Atheros AR5005(G)

    Well I got my TP-Link Card with AR5005G-Chipset to show up as Airport-Device in OSX NetworkManager, but unfortunately, I don't get it working. It is turned off and when I click on Activate Airport, the first time I'm asked for my password, but besides this, there's no other reaction. Does anyone have a solution for this? Edit: Well I used an old NetworkInterfaces.plist I downloaded along with a very old tutorial for this problem (which isn't working anymore) and it seems it had a wrong entry for the card. I deleted it and now it doesn't come back. Anyone knows how to get it back? (Or how to add an AirPort-Entry to the Networkmanager)? Edit2: Ok, seems my card isn't detected at all. Does anyone have a working solution for 10.6? I tried it with editing the AirPortAtheros.kext and with the AirPortAtheros21.kext with no success Edit3: Ok, I finally got it, WPA2 is working, everything is fine: I replaced the product id in the AirPortAtheros21.kext with the one of my card (product id are the chars after the pci168c,[here]) then I downloaded the AtherosFix.kext from netkas.org, also replaced all the product ids with mine, placed it in the s/l/e folder and voilá, it works
  6. Which install method?

    Hi, in fact, I have 3 HDDs a system-drive, a seperate drive for programs and a big one for media (music, videos, ...) The system-drive is an extra fast one, that's why I'd like to keep all os there. By the way, I already downloaded iAtkos S3 Update 2 and installed it successfully, however when I boot OSX I only get a black screen :-( Tobi Edit: my system: Q9450 P5QD Turbo GTX260
  7. Which install method?

    Hi, I'd like to install OSX on my pc, but I'm totally burried by the amount of different tutorials, methods, ways to do this. I'd like to: - dual boot with my Windows 7 (note: it's already installed and I'd prefer if I wouldn't have to uninstall it) - OSX should be installed on a partition of my system-harddrive but windows 7 is already installed on it too and I read that might be a problem (related to both os need an active partition to boot) I already checked my hardware, it should work fine (well, my tv-card seems to be not supported, but that's the only "problem", so I can live with it). Tobi
×