Jump to content
InsanelyMac Forum

ilollo360

Members
  • Content count

    6
  • Joined

  • Last visited

About ilollo360

  • Rank
    InsanelyMac Protégé
  1. ilollo360

    r9 290 (non-x) yosemited help

    Ok i inserted the FakeID and now works perfectly but no audio with HDMI. How can I fix it?
  2. ilollo360

    r9 290 (non-x) yosemited help

    @allavaz Can you upload the 10.10.2 edited kext? Thanks in advance
  3. ilollo360

    HD 3000 Artifacts Asus X53SV

    Hi, thanks a lot for the help. I've tried to edit my System DSDT but MaciAsl tells me that there are a lot of errors. How can i fix them? SystemDSDT.zip
  4. ilollo360

    HD 3000 Artifacts Asus X53SV

    Hi thanks for the help. I found this DSDT online for my X53SV. It made my fn buttons working too and reduced artifacts but they are still present. I tried to patch the DSDT with your HD3K Low patch but i don't know how to apply it Here is my DSDT attached, can you patch it for me if you can? Thanks in advance DSDT.zip
  5. ilollo360

    HD 3000 Artifacts Asus X53SV

    No I don't know how to create it. I use clover.
  6. Hi all. I've got a problem with my laptop. I perfectly installed OS X 10.9 and recently 10.10. Everything works perfectly except for the HD 3000 that after 5/10 mins it gives me a lot of artifacts and sometimes makes the pc crashes. These are the specs of my laptop: Asus X53SV Nvidia GT540M Intel Core i7 2630QM 8Gb RAM 1333 320Gb hitachi hdd atheros 9285 How can i solve this problem? I tried with GraphicsEnabler=No but no avail... Thanks in advance.
×