Jump to content

MTWomg

Members
  • Content Count

    105
  • Joined

  • Last visited

Everything posted by MTWomg

  1. MTWomg

    R9 Nano

    Has anyone tried the R9 Nano/other modern AMD cards with a 5k Display? Be curious to see if Apple's native dual cable 5k support works. Probably requires the SMBios to be set to a model that supports dual cable 5k (MacPro6,1, etc)
  2. MTWomg

    Apple unveils "macOS Sierra"

    Huh. I got nothing. Interesting.
  3. MTWomg

    Apple unveils "macOS Sierra"

    Is FakeSMC coming up?
  4. MTWomg

    Apple unveils "macOS Sierra"

    Can you share a photo?
  5. Learn how to read. AnAndTech (and many others) verified it works, it's out now. They even link to it on Amazon.... It's backordered, but here you go: http://www.amazon.com/Club3D-Displayport-1-2-HDMI-CAC-1070/dp/B0194F1MY4
  6. http://www.anandtech.com/show/9867/club3d-releases-dp12-to-hdmi-20-adapter HDMI 2.0, 4k 60hz.
  7. MTWomg

    Ozmosis

    Tried GOP, doesn't work. I have no VBIOS patches with Clover, I checked.\ EDIT: Did not think to try DisableNvidiaInjection, will give that a shot next. EDIT 2: DisableNvidiaInjection solves it. Don't know why I didn't think to try that.
  8. MTWomg

    Ozmosis

    Having an interesting problem. Using latest Oz with HermitCSM (tried without too). Everything works except the Nvidia WebDriver 5k support. I can set the boot arg just fine, but the computer boots at 2560x1440 (not the full res of 5120x2880). The full resolution does not show up in System Preferences and is not seen by the OS at all; the monitor operates in the same way as it does with one of the two DP cables connected. Replugging the cables does something interesting, I see a portion of the displayed output stretched across the entire monitor. The 5k functionality works absolutely fine under Clover. Can't figure out what is causing this.
  9. Modify AppleGraphicsDevicePolicy or set MacPro3,1.
  10. New build: http://www.nvidia.com/download/driverResults.aspx/92192/en-us
  11. MTWomg

    OS X El Capitan DP's builds!

    Seed is up. Just downloaded. Will install in a few hours. Check your app store purchases tab for the GM.
  12. MTWomg

    Clover General discussion

    It works just fine. Toss FakeSMC in L/E and ta-da, you can boot. Kext injection does not work anymore though; that needs to get fixed.
  13. MTWomg

    Clover General discussion

    Any progress on El Cap kext injection?
  14. 10.10.5 DP driver http://us.download.nvidia.com/WRBEs34ftfButwXtaavWNlkuyUgMDQik/WebDriver-346.02.03b01.pkg
  15. MTWomg

    Clover General discussion

    Security holes != disabling a new security feature that is of little to no benefit to technically proficient users. And we're talking about DEFAULTS. Off on a hackintosh = a good default. EDIT: Moderator queue nonsense is making it hard to respond to you, so let's see if this works: 1. Being technically proficient means you don't give root pw to any app that asks for it, making SIP moot. The things SIP breaks aren't worth 'security' that provides nothing to said user. Security is responsibility. Responsibility is not running dodgy things. 2. Running a hack makes everything different. Third party bootloader + unsigned kexts + god knows what else (user specific). You punched a hole in a wall and are trying to patch it back up with tape so it's 'just like new'. That isn't a winning strategy. 3. Yes, SIP exists as normal users give PW to any app that asks for it. I do not need computer training wheels, same for the vast majority of the Clover user base. We expect any app ran as root to be able to do anything it wants, and act accordingly. 4. You have absolutely zero way of knowing what future Apple products will do (hints in code does not equal knowing the future) nor is it relevant.
  16. 10.11 WebDriver http://us.download.nvidia.com/OH74WaRQJqEYOCnaqXNdHsnFt4J8zQnN/WebDriver-346.03.01b06.pkg
  17. MTWomg

    OS X El Capitan DP's builds!

    DP3 works just fine. Still not native Maxwell, not that anyone should seriously expect it.
  18. MTWomg

    OS X El Capitan DP's builds!

    Installing right now on Ozmosis. Will report back in a minute. Update: No Maxwell support, but it works just fine.
  19. Knock it off. The only reason this thread should be bumped is to post links to the drivers if/when they come out.
  20. MTWomg

    Ozmosis modded BIOS Repository

    Hey, uh, anyone have a Ozmosis BIOS for GA-Z97X-Gaming 3? Preferably the F6 bios revision. Anything will work though, just need something to work from.
  21. MTWomg

    OS X El Capitan Test Thread

    You'll need a new Nvidia Web Driver, and they haven't released one yet.
  22. Fixed my problem. Something was very wrong with my install, now all is well.
  23. I don't know why that driver works for you and not for me. I'll look into it. Thanks, sorry, etc
  24. That would mean that it works on the 10.10.3 driver and not the 10.10.4 driver, which is {censored} bizarre. Sorry. I hadn't even considered that the older drivers would work.
×