Jump to content
InsanelyMac Forum

ksgriff06

Members
  • Content count

    11
  • Joined

  • Last visited

About ksgriff06

  • Rank
    InsanelyMac Protégé
  1. There is no "Extra" folder on the flash drive. Any other ideas?
  2. More help is needed and would be much appreciated. Audio and Video was up and working. However the system would only boot from the USB drive. I attempted to install Chameleon bootloader (not sure how else to boot) and immediately after loading and trying to restart the same black screen occured. Tried GraphicsEnabler=Yes -v -f and the same thing happens every time. Help again would be much appreciated!
  3. Reinstalled and display screen in OSX shows the proper video card so I did not add any kexts and restarted just to see what would happen. After the Apple loading screen it goes straight to my desktop. It seems as if I'm just an idiot and was adding things that were not needed. Working on audio with ###### now. Any tips for ALC888? I am going to base on this audio installation:
  4. I have a Gigabyte EP43-UD3L motherboard, 8 gb of RAM, Quad-Core Xeon CPU, and NVIDIA 9500 GT in my "hackintosh" build. I was able to upgrade to 10.6.8 using this guide: http://www.insanelymac.com/forum/index.php?showtopic=197012 However today I have embarked on getting Mountain Lion installed. I tried to upgrade but that didn't work so I was starting a fresh build using this guide: http://www.redmondpie.com/how-to-install-os-x-mountain-lion-hackintosh-on-a-pc-tutorial/ It booted great and I went to use ######. I installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as well as the ALC888 folder, and the Realtek 81xx network kext. However after installing these (network works great even without the Realtek kext, sound however does not work) and restarting I get to the Apple loading screen, it seems to load then my monitor goes right into sleep mode. I can't do anything from there except shutting down. I have tried GraphicsEnabler=Yes and No and the -v (which doesn't hang up anywhere) boot however all of these produce the same result. Any help on this topic is greatly appreciated!
  5. ksgriff06

    Audio Issue with Kalyway

    Anyone?
  6. ksgriff06

    Audio Issue with Kalyway

    This did not work. I am running 10.5.2. I tried to update following this guide (http://www.insanelymac.com/forum/index.php?showtopic=152801&st=0) and I could not restart after installing 10.5.4. I have no problem staying at 10.5.2. but still need this audio issue fixed. Can someone please help?
  7. ksgriff06

    Audio Issue with Kalyway

    I thought it would help. I'll try this right now and let you know. Thanks though!
  8. ksgriff06

    Audio Issue with Kalyway

    I installed OSX 10.5.2 using Kalyways release on a Gateway nv58c57. However I can't get my audio and internet working. I am not worried about the internet but really need the audio working because I need to use Garage Band for podcasting, music recording, and iMovie for a class project. I need help finding what audio file/kext I need and what else I need to do to install this (KextHelper or whatever). Using Unknown Device Identifier 7.00 here is what I have for audio: 1) High Definition Audio Controller: Chip: ATI Technologies Detail: PnpID: VEN_1002&DEV_AA68&SUBSYS_036D1025&REV_OO Vendor: Microsoft Device: High Definition Audio Controller Chip Vendor: ATI Technologies 2) High Definition Audio Controller Chip: Intel 5 Series/3400 Series Chipset Family High Definition Audio Detail: PnpID:VEN_8086&DEV_3B56&SUBSYS_036D1025&REV_05 Vendor: Microsoft Device: High Definition Audio Controller Chip Vendor: Intel Chip: 5 Series/3400 Series Chipset Family High Definition Audio 3) Realtek High Definition Audio Vendor: Realtek Semiconductor Corp. PnpID: hdaudio\func_01&ven_10ec&dev_0272 Again I have no idea which one to even search for for help. I appreciate any help you guys can give. Also when I installed Leopard I chose all the audio drivers when customizing it.
  9. ksgriff06

    SL using iATKOS S3

    I've been installing Leopard forever and still am having a few issues. I am wondering if this version of iATKOS will work for me because I'd really like SL to get iLife 2011 (use garage band for podcasting and music recording). Any help is much appreciated. Gateway nv59c57u Intel Core i5-450M 4GB DDR3 RAM ATI Mobility Radeon HD 5470 Realtek ALC272 HD THANKS!
  10. Hey I don't know for sure but I just did this with a Gateway N59c57u which has very similar specs (Intel Core i5, ATI 5470, 4 GB of Ram) and it has worked pretty well. I am having issues with the internet and with the sound (hoping for some support on my topic). I installed with Kalyway 10.5.2 DVD.
  11. ksgriff06

    Gateway NV59 Question

    I just dual booted my Gateway NV59c57u (not sure how specific I need to be). It is working great in OSX except for two issues. I have read topics on solving these but I am not sure what specific .kext files I need. The issues are I am not getting any sound (went in and tried to enable like I had to do when I dual booted my desktop) and I can't get on the wireless internet. I know these are two common problems when using the Kalyway 10.5.2 DVD. My question is though can someone help me either (a) Find out exactly which .kext files or drivers I need for this laptop or ( Provide a step-by-step for installing these? Any help is much appreciated as I am still very new to the OSx86 community. Thanks in advance!
×