Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Jazzle

Members
  • Content count

    20
  • Joined

  • Last visited

About Jazzle

  • Rank
    InsanelyMac Protégé
  1. Why are you so sure? It is just a K10 cpu with an Radeon graphics core. For example, the a8-3850 GPU is based on a normal HD5570. I don't think there is a difference between an APU and seperate GPU & CPU for the OS. I will try and see if I can get it to work when I have time.
  2. Will the new kernel with opemu work on my (Llano) A8-3850? it's only missing the ssse3 instruction set but I haven't seen anyone with an APU in these threads yet? The Llano series essentially uses (slightly updated) K10 cores, not bulldozer.
  3. Hi, I want to build a new hackintosh and I want a passive graphics card in it with dual screen support. I don't care about gaming but I want decent 2d performance for the desktop. Which ati card works without much problems with kexts? thanks
  4. VoodooHDA

    Can anyone tell me if alc1200 will work with voodoohda? I need to know for sure before I buy my new hackintosh.. by the way the previous problem I posted is solved by installing a new voodoohda version.
  5. VoodooHDA

    I installed iAtkos v7 with voodooHDA and it works beautifully, but the sound is kind of crackling. It doesn't always do that, in itunes it is only occasional, but when watching youtube it is constantly crackling. It's not like when the volume is all the way turned up that you can hear interference from the cpu, it's really distorting. Edit: It is even worse with sounds like adium makes when contacts come online.
  6. Broadcom 570x and 575x

    I want to get ethernet working on my Dell sx280, it's a Broadcom 57xx with device id 1677. Which file should I use and what should I edit? with stock kexts it isn't even listed under ehternet connections. (I'm running 10.5.6 btw)
  7. Low xbench scores on e4500/9600GT

    Oke! I thought my cpu score was about right, but my 9600GT scores just the same as a 8600GT? (which is like 2 times slower in games), but I guess that's just xbench being a crappy benchmark?
  8. Hi all, I think my xbench scores are on the low side, considering I got a 9600GT. Quartz extreme is supported and core image is hardware accelerated (only thing I did was add efi string for my graphics card). Both the cores of my e4500 are working. I installed Leopard 10.5.6 through iPC's 10.5.6 final release, I use vanilla kernel, and default efi v9 bootloader. The only drivers I installed where ALC662, Intel ICHx and Realtek 1000. I haven't installed dsdt, could that be a problem? Oh, btw, I also installed 'latest graphics drivers from macbook',(which should be for 9600GT) but I don't think they're used as I use an efi string. My scores: esults 179.92 System Info Xbench Version 1.3 System Version 10.5.6 (9G55) Physical RAM 4096 MB Model 945GCM-S2L Drive Type ST380013AS ST380013AS CPU Test 137.48 GCD Loop 259.39 13.67 Mops/sec Floating Point Basic 125.04 2.97 Gflop/sec vecLib FFT 100.02 3.30 Gflop/sec Floating Point Library 138.05 24.04 Mops/sec Thread Test 209.27 Computation 195.13 3.95 Mops/sec, 4 threads Lock Contention 225.62 9.71 Mlocks/sec, 4 threads Memory Test 141.86 System 142.77 Allocate 175.33 643.86 Kalloc/sec Fill 134.54 6541.74 MB/sec Copy 126.97 2622.46 MB/sec Stream 140.96 Copy 129.56 2676.01 MB/sec Scale 131.04 2707.31 MB/sec Add 152.82 3255.34 MB/sec Triad 154.24 3299.68 MB/sec Quartz Graphics Test 213.09 Line 163.48 10.88 Klines/sec [50% alpha] Rectangle 223.53 66.74 Krects/sec [50% alpha] Circle 181.12 14.76 Kcircles/sec [50% alpha] Bezier 170.40 4.30 Kbeziers/sec [50% alpha] Text 673.82 42.15 Kchars/sec OpenGL Graphics Test 154.33 Spinning Squares 154.33 195.77 frames/sec User Interface Test 325.25 Elements 325.25 1.49 Krefresh/sec
  9. x86 Xbench Results Thread

    I think my score is really low, what could be the problem? I think the cpu score is okay (it's only an e4500), but my graphics card scores just like a 8600gt, but it's a 9600gt! Results 179.92 System Info Xbench Version 1.3 System Version 10.5.6 (9G55) Physical RAM 4096 MB Model 945GCM-S2L Drive Type ST380013AS ST380013AS CPU Test 137.48 GCD Loop 259.39 13.67 Mops/sec Floating Point Basic 125.04 2.97 Gflop/sec vecLib FFT 100.02 3.30 Gflop/sec Floating Point Library 138.05 24.04 Mops/sec Thread Test 209.27 Computation 195.13 3.95 Mops/sec, 4 threads Lock Contention 225.62 9.71 Mlocks/sec, 4 threads Memory Test 141.86 System 142.77 Allocate 175.33 643.86 Kalloc/sec Fill 134.54 6541.74 MB/sec Copy 126.97 2622.46 MB/sec Stream 140.96 Copy 129.56 2676.01 MB/sec Scale 131.04 2707.31 MB/sec Add 152.82 3255.34 MB/sec Triad 154.24 3299.68 MB/sec Quartz Graphics Test 213.09 Line 163.48 10.88 Klines/sec [50% alpha] Rectangle 223.53 66.74 Krects/sec [50% alpha] Circle 181.12 14.76 Kcircles/sec [50% alpha] Bezier 170.40 4.30 Kbeziers/sec [50% alpha] Text 673.82 42.15 Kchars/sec OpenGL Graphics Test 154.33 Spinning Squares 154.33 195.77 frames/sec User Interface Test 325.25 Elements 325.25 1.49 Krefresh/sec
  10. Well I did on my Aspire One which is almost identical to the msi wind, I used the exact same kexts as u.c. ! It went from like 1:30 to 2:00, still less than I got with vista, but I can live with that! @Superhai, I was just wondering, can you maybe write a brief summary on what the values in info.plist do? I do understand some of them, but some I don't
  11. It works great on my Acer Aspire One! had to do a little tweaking, just like the msi wind users had to do but it works very well now!
  12. Can you please tell me how you did that? I can't get it to boot from my leopard usb pen (restored retail cd to usb pen) Edit: nevermind, had to press escape before I could type the number of my usb pen
  13. *bump* I installed OS X in vmware just to have disk manager available, but still no luck Tried using a guide from this forum to make boot-132 usb compatible, it boots, but it gives me a "System config file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found" error Can anyone help me out?
  14. G94(9600gt) is fully supported by new mbp drivers!

    What is the difference between this and aqua-mac's tool? (here)
  15. I want to install OS X on 2 of my pc's, I want to do it as vanilla as possible, so I want to use boot132. I'm trying to put a generic boot132 image on one usb stick, and a retail Leopard image on the other (I have a 8GB one and a 1GB one) But I just can't find how to do it: I have problems finding the right boot132 image (generic is OK) which can boot from another usb stick ánd hard drive, and I have problems both putting the boot132 image on my usb stick and I can't figure out how to get a dmg image on an usb stick. (I'm running Vista btw, and have no OS X pc/mac available) Can anyone help me out?
×