Jump to content
InsanelyMac Forum

terrybogard21

Members
  • Content count

    5
  • Joined

  • Last visited

About terrybogard21

  • Rank
    InsanelyMac Protégé
  1. [UEFIPatch] UEFI patching utility

    So from my understanding, I need to make a DOS bootable USB drive. Run FPT; run the first CMD line to backup my current bios & then run the second CMD line to upload the patched bios I got off CodeRush's site? This should allow me to run OSX without the NULLCPUmanagement issue correct? Just seemed easier with FTK. Edit: I assume I did things correctly. Have no way based on the guides to check. I made a DOS-Bootable drive. Copied the FPT DOS version over. Renamed the Patched Bios for my motherboard to bios.mod Restart ~ ran the 1st command line then ran the 2nd command line waited for the FPT operation to finish. poweroff or any other commands didn't work so I did a simple restart Prayed I didn't just ruin a bios. System booted up with a bios number of 3903x64 down from 4101x64 that was the latest from ASUS. Guess the only next step is to try & install ML. Edit Edit: I also noticed that I was also getting the same error the above poster was when trying to use PMPatch within Windows to patch my own bios. The method I was doing, was probably incorrect.
  2. [UEFIPatch] UEFI patching utility

    FTK toolkit link seems dead; anyone able to upload a link to the file so I can patch a bios on a ASUS board P8Z68-V LE
  3. 10.6.6 released

    Update went smooth; just needed to install the audio kext again using Tonymacx's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] again. This was on a x58 eVGA micro i7 build!
  4. 10.6.5 update available in Software Update

    No luck on my end; I installed via software update & upon reboot I get crash message stating "You need to restart your computer. Hold down Power button...blah blah blah". I'm lost as to what to do, because no on in this thread had this issue. evga micro x58 SLI evga 8800gt i7 920 ALC889 using newest chameleon bootloader Thank edit: I did just realize that I didn't change my pmversion= in my apple.boot.plist file & I hope that doesn't have any reason for my update issues. I'll search google for a way to change this outside being in the OS though. edit x2: I can access safe mode; which I'm in right now, but I'm lost on what to do next, checking google for ideas at this time. edit x3: Mac is showing me updated to 10.6.5, but I can't load into it in normal mode. Wondering if I should just restore back to 10.6.4 & sit this one out... edit x4: I'm able to boot into safe mode, but I can't use time machine & I'm new to restoring from disk utility so I'm lost trying to restore from a Wednesday backup Overall I need to figure out why I'm able to boot into safe mode, but not normal mode. Only thing I did was update via Software updater. edit x5: Think I found the culprit of my issues, will be testing theory & reporting back. Thus far I have gone ahead & done combo update; install worked, no sound, but when applying VoodooHDA kext; system crashes...removing voodoohda kext & posting back results. edit x6: I've found what was causing my system to crash, my Voodoo HDA kext; which blows because currently I have no sound & any guide I look at isn't specific in replacing it for my motherboard. if anyone knows of a Kext that will work for the eVGA x58 Micro board, not sure what ALC it is, but if anyone has a kext I should try, let me know & I'll give it a go to get sound working. No other issues besides that... edit x7: is there any good guides on installing ALC889 kext's...& trying combo's! Seems to be a hard kext to crack... edit x8: Wow that was a crazy freaking journey for me in getting through my first update on my own. I finally got sound to work using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. So for anyone using the eVGA Micro x58 Mobo or ALC889 codec for that matter, try using the newest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with installing the LegacyHDA 889, HDAenabler 889, & the 10.6.2 AppleHDA rollback. Should install without any issues & just go Disk Utility > OSX Install Drive > Repair Permissions > Exit Disk Utility > Restart - Sound should work from here on out. At Least it did for me. WOOT! 10.6.5 Update Success
  5. I finally have my hackintosh working!

    I was in the same boat as you, I first tried the kalyway method & that got me to an install, reboot, dead end. So I took a EVGA guide x58, along with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from Tonymac's blog & within 6 hours had a 10.6.4 install. It's been fun so far, congrats.
×