Jump to content

whocares

Members
  • Content count

    57
  • Joined

  • Last visited

About whocares

  • Rank
    InsanelyMac Protégé
  1. [HowTo] Fix Network Problem with Intel PRO/100 VE

    This worked great for me as well. Using Kalyway 10.5.1 in Intel D915GAG board. Thanks!
  2. What network cards work?

    I just did this: http://forum.insanelymac.com/index.php?sho...mp;#entry570036 and now it works great. I had the same problem, it showed up but was showing as unplugged only.
  3. dmg to iso convert

    Just use winrar and send the dmg to a zip. Then install it to the bios and boot of a win98 floppy with CD drivers. CD to the DVD ROM and then run *.dmg from he bios. Works like a charm.
  4. APPLE.MAC.OSX.LEOPARD.V10.5.ISO-OSX

    There was fake one. There appears to be a legit one now.
  5. Apple Announces Leopard!

    and so what is the final build? I am four days away from being able to get it for $10. Your order had to ship on Oct 1st to get it for that, and mine went out 4 days before. DOH!
  6. Full article where? There is no link.
  7. $245 for shipping??!!?? What do they do? Put it on an actual airplane seat in first class?
  8. This is exactly my experience as well. Only sound was not working after install. I then updated to 10.4.10 and everything is still fine and good.
  9. Working RAID solutions

    Though not PCI(e), the on-board raid on my Asus P5W-DH Deluxe works. It is a unique situation though. It takes two SATA ports and passes the info to what appears to be a single SATA port to the OS. No drivers needed for any OS.
  10. It is nothing at all like that. That card uses RAM as a "disk". This card is a Hard Drive controller with Cache.
  11. My Magsafe adapter sets on fire

    Dang. Mine also melted down as well. When I brought it in to the Apple Store, they said since it was out of warranty, too bad.
  12. Appletv and osx86: Can't Connect

    yes, what was the fix? I am having the same problem.
  13. One computer can't see ATV

    So here is the situation/problem. I have an Apple TV that I used to have connected to an OSx86 machine for a while. I crashed it a while back when trying to bring it to 10.4.10. I reloaded it from scratch bringing it all the way to 10.4.10 and now the ATV will not see it. I did a factory reset on the ATV and that did nothing. I have two other computers, one MacBook pro, and one Windows machine. Both of those can see the ATV just fine. I have already gone through all the steps at apple.com including "reinstalling" iTunes. What am I missing??
  14. iPhone Hard Drive Update?

    exactly. It doesn't use a hard drive, it uses Flash memory, directly soldered.
  15. iphone problems

    I have one, and experience most of these issues. My biggest annoyance is the Safari issue you talk about. It has happened to me at least 6 or 7 times already. None of the other items bother me so much except youtube. I really don't get why I can't see everything, but it is the same for the apple TV (which I also have). It is selective to display videos. I wish I knew why.
×