Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

mallorio

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About mallorio

  • Rank
    InsanelyMac Protégé
  1. I'm trying to install OSX86 via USB flash drive (a Mushkin Enhanced 8GB stick). I made a MBR partition that is "Mac OS Extended (Journaled)" and restored the iDeneb ISO to it. However, regardless of distribution, I get the same panic every time: "Machine-check error at 0x00..." I didn't have this problem when trying to install from my DVD drive, but from USB it doesnt even try to load anything, just immediately goes to error after the Darwin bootloader. I've tried any and all combinations of boot flags and BIOS settings. Does anyone know what causes this or how it can be fixed? My motherboard is supposedly compatible so I dunno what it can be. System Specs AMD Athlon II X3 440 Rana 3.06 GHz (Triple-core, unlocked 4th core with motherboard) ASUS M4A785TD-V EVO ATI Radeon HD 4350 Samsung Spinpoint F3 1TB (SATA) Sony Optiarc DVD Drive (SATA) 4GB RAM EDIT: I have a Rosewill RC-210 Silicon Image PCI eSATA card installed, can that cause any problems for installation?
×