Jump to content

rawbkk

Members
  • Content count

    21
  • Joined

  • Last visited

About rawbkk

  • Rank
    InsanelyMac Protégé
  1. rawbkk

    DSDT Auto-Patcher

    Hi Madl0n, third try,this time it shopuld be fine.i was able to install 10.6.8 with original kernel. i attached 2 sendme.zip,one booted with chimera 64bit and some kexts,one with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy 32bit mode. i have a dell xps 17 l702x with 3d graphic,no optimus.sorry but i can get information for motherboard,tryd everest. thank you so muc for your help and patience with me!!!! greets kai Chimera Bootloader 64bit 10.6.8 Darwin 10.8 send_me.zip I-Boot legacy 32bit Darwin 10.8 send_me_iboot_legacy.zip
  2. Hi Guys, sorry short question...10.6.8 was running perfect but today after booting i couldnt use the keyboard or left7right mouse button.i had to wait about 2-3 min. then it worked again. did anybody ever had the same. like i said it was working perfect then after reboot no input possible for 3 min. i reinstalled the kexts,same result...out of nothing! any ideas?? i would be very thankfull!!! @ sybexs man,i was meanwhile able to install 10.6.8(final) without changing kernel to the bridgehelper version. but still same low benchmark (about 75% of what macbook pro with same cpu (i7 2720) should bring. im still waiting for the edited dsdt from madl0n,will let you know if this one improves cpu benchmark. its still fast like hell(tryd my musicprogramm yesterday with lots of synths and effects) but i would like to see "fullspeed". thanks and greets kai
  3. rawbkk

    DSDT Auto-Patcher

    hi madl0n, sorry to ask again,but im not able to boot into 10.6.8 with original kernel,it hangs up all the time,regardless which boot flag im using.so no way to extract file from 10.6.8 with orig kernel.i could only extract one from 10.6.3 my system is running ok just a bit slow so i was hoping to fix this with patched dsdt. would i be ok to send sendme.zip from a clean 10.6.3 install? cant find the motherboard info(tryd everest and some others.its a dell motherboard,im having the new dell xps17 l702x with 3 d,disabled optimus. thanks for your help greets kai
  4. hi sybexs, i was sending the sendme.zip again to madl0n,the way wen1 described(so without preloaded dsdt) but madl0n wrote back i have to extract it while using the original kernel from 10.6.8 problem is that i cant boot into mac os with orig kernel,no way.maybe you could send me your vanilla dsdt or even you extract the sendmezip and i will ask madl0n if this is ok to patch. im keen to,to get cpu fully working.do you know how i can check if speedstep is working. also one other question to everybody: aince i installed all my programs i dont want to mess up my system with to much try&error.for that i made a complete timemachine backup but if i try to restore it it tells me that backup is not made on the same machine.i guess its because now its a mackbookpro8.1 and when im trying to boot from 10.6.3 install boot it boots up as macbookpro3.1.anyway to implement the 8.1 specs while booting the install disc? thankd for your help and sorry for so many questions,im still learning with hacjintosh! greets and thanks kai
  5. rawbkk

    DSDT Auto-Patcher

    hi madl0n, ive extracted a new zip,should be fine now,sorry didnt know the right way before!!! i would be really thankfull if you could have a look to my dsdt. im still having low benchmarks in geekbench but audio & graphic is working. i can only run 10.6.8 with the kernel from tonymac bridgehelper2.01 thaks a lot for your help!!!! greets kai send_me.zip
  6. @wen1 thanks for your help,im uploading the zip to madl0n right now and will let everybody know how it works. @sybexs soon as i got the new dsdt i will let you know how it works and if it brings "full" speed to the cpu at the moment my benchmark went up a little bit to 8000,should be 10000-11000 with geekbench. thanks to everybody for the help!!!!!! greets
  7. @ wen1 hi wen1, just a short question,i was sending my dsdt to madl0n but he was writing back its not the original one. could you let me know when i ahve to extract the dsdt with his sendme.zip? do i have to do it after a blank 10.6.3 installation or could i use my already installed system while im booting with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy cd,so without dsdt and loaded kexts?? thought i ask you because madl0n is so busy and you did send already yours to him thanks fo your help
  8. hi jumo, thanks and sorry,you are right,you have to back up those kexts (from 10.6.3 install) and install + repair permission before you restart. one question,which kernel you are using?? also the one from sandybridgehelper?? did you made any benchmarks since the cpu nad whole system performance is only at about 70% with xbench and geekbench...thats the only thing which i would like to have improved! greets kai
  9. Install Procedure Dell XPS 17 L702X with 3D Graphics @wen1,sybexs got 10.6.8 10k524 fully working now! here are differences to wen1 guide for l502 just follow wen1 guide but after installing 10.6.8 update you need to run tonymac BridgeHelper 2.01 !!! the kernel included there is the only one working for me. then go on with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],install with same options except you need to check boot options: GraphicsEnabler=Yes/64bit Apple Screen then native resoltion works as well as sound and all usb! only thing is still the low benchmark i get. trying geekbench 64-bit my i7 2720 gets around 7700 points,it supposed to be between 10000-11000 can some people posts their result?? im still waiting for the modified dsdt from Madl0n which maybe bring some more imprvements. good luck to everybody!!! @wen1 maybe you could ad this to your original post...and also id like to ask you if you changed at any point the kernel bbecause i dont really understand why only the 3d version needs the different kernel,specs of l502x and l702x are nearly the same except non optimus.couls this really cause the kernel panic?? @sybexs i think you could give it a try now to install with chimera,i think should work for you too and sound will be working then...i would be still happy if you have ideas to improve dsdt thanks and greets kai
  10. hi sybexs, thanks for the DSDT...unfortunately it didnt change anything,still no nvidia graphics.i did install tonymac nvidia update again but same result. but you have the 3D version right???strange that it doesnt work but as i said if i boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy nvidia works. i will wait for the other guy,hopefully he will find the problem.but thanks anyway!!! greets kai
  11. @wen1 thanks for your answer! im using the tonymac nvidia update driver and it works fine as long as im booting with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy without dsdt,i think here is the problem...so nvidia works fine just need to get the dsdt sorted out,i was sending it just before to MaLd0n. i will post it here when i got it to work as well as the steps different from your guide so people with 3d/no optimus can use your guide. sound is fine for me,the boom thing made it even better but in fact for me quality is not that important since im using an external card for music production,but the boom programm with right eq settings made the sound much better. here is a link for that tool: Boom 1.1 Sound Improver for Mac for sleepenabler you may try this one...i think there was one guy with l502x saying this one worked for him on 10.6.8,but i couldnt try it so far since my system is not running 100%,if this one doesnt work im sorry ;-)!! Sleep Enabler 10.6.7 Thanks also to dxluong and sybexs for their help!!!!!!!!!!! and of course to everybody here helping other people out! greets kai
  12. rawbkk

    DSDT Auto-Patcher

    hi MaLd0n, im having the dell l702x (XPS17) with 3d graphic.at the moment 10.6.8 is running with kernel from tonymac BridgeHelper 2.01.im using the dsdt from "wen1" (user from this forum) which you compiled for him,but this one is for the dell with optimus. so for me the nvidia graphic doesnt work and im really sorry but i have no clue how to edit dsdt in the right way. (im already hard trying for 3 weeks to get mac os to work ;-) sound is working so main thing is graphic. i also realized that geekbench is showing me about 7700 points,on that system it should be around 10500,not sure if this is because of the dsdt or the kernel.the kernel from Bridgehelper was the only one working for me. i would be really thankfull if you could help me with this!!! thank you so much,its amazing how much time you spend here people helping out,thats awesome!!! attached the "send me.zip" Thanks a lot Kai !!!!!! send_me.zip
  13. hi sybexs, thanks for your answer. yes i was using the dsdt from wen1,which i think is made for the optimus,problem is i have no idea how to edit the dsdt in the right way. im using the dell l702x with gt555m with 3D,cpu is i7 2720.i use 2 hdd´s and the intel advanced 2630 (bluetooth is working on this).system is running in 64bit....so seems we have the same xps,is yours 3D? if you could help me with the dsdt i would be really happy! sound worked after the 10.6.8 update but i had to go to the audio settings and had to select the internal speaker,by default its set to digital...i guess you checked that but just in case you didnt you should have a look...in fact i thought it didnt worked for me because normally its set to internal speakerit wont change to headphone automaticly if you plug in one. maybe i will send my dsdt to the guy wen1 mentioned,hope he can help.but if you have an idea please let me know. btw,which kernel you are using and did you made a benchmark with Geekbench??mine is showing around 7300 points,it should be at 10000-11000.would be interested in other peoples benchmark results. im not sure if the kernel from bridgehelper2.1 is the best one,but its the only one working for me! Thanks and greets kai btw. the system-bus speed issue (mine shows 400mhz) seems a "bug" in chimera as they say here: System Bus Speed Issue
  14. @wen1,sybexs,steverings... hi guys, finally i got to the point that i can boot into 10.6.8 (on my l702x with 3D), but to get there i had to install the kernel from bridgehelper2.1 and had to replace AppleACPIPlatform.kext and IOPCIfamily.kext after updating to 10.6.8. all the rest i used exactly wen1´s guide. But now the Nvidia Card (555) dont work (only 1024x768,3mb vram)and also in hardware profiler it says System-Bus Speed is 400Mhz,but the cpu is right. Does anybody have an idea,could be the DSDT causing the problem? If i boot with I-Boot legacy it comes up in 1920x1080. Soon as i use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and DSDT it wont work. I would really thankfull for any idea,since im trying for 2 weeks now to get this to an end. I attched pics of the hardwrae profiler showing the graphic status and the 400mhz issue! Thanks a lot guys for your help!!!!!!
  15. @ sybexs thanks so much for your help!!really appreciate this! i was trying your tip but had a system uptime almost in the beginning of booting the system. could you please point me to the files you mean?maybe sen me link? i was downloading Appleacpiplatform.kext and IOPCIfamily.kext but im not sure if this are the right ones.not sure if they are different kexts around but i guess so. IOPCIFamily.kext ive downloaded from kexts.com,it says: IOPCIFamily.kext fixed for SNOW 32/64,is this one right? Appleacpiplatform.kext ive just found one on mediafire. thanks for your help!!! @ wen1 thanks for your tip,it was bringing the same result: "PCI configuration begin" but im sure with all your help i will fix this soon!!!! thanks to everybody!!! kai
×