Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

BoostedH23a1

Members
  • Content count

    68
  • Joined

  • Last visited

About BoostedH23a1

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    DJKovrt
  • Yahoo
    HondaPreludeSi_1994
  1. is this X-fi Forte only working in stereo? or do you have 7.1 (multichannel) i cant get this damn adi2000b to work. tired for months now
  2. [HOW TO] ADI AD2000B Fully working

    are you able to get 7.1 multichannel? i have installed 2.7.2 and if i put my pcm all the way up and my amp all the way up i can hear it. but only have 2 speakers firing.
  3. Snow Leopard And Evga Gtx 295

    I didnt have to use the aty thing. I didnt have nvenabler or any of that {censored} either. just booted with GraphicsEnabler=No edit.... no i did have to do the driver swap thing...
  4. SupremeFX X-Fi PCIe

    well after looking around i dont think this thing is gonna work its a pci-e SupremeFX-X-Fi card with a AD2000b chipset. it ships with some Asus mobos that dont have built in audio. i have tried all kexts from the ad2000b and applehda, enablers, voodoohda and so on.... i think its more worth my time to buy a different one.
  5. Snow Leopard And Evga Gtx 295

    I have had some messages so i will post just my BFG 295GTX this is a Dual PCB card......PREhex file this does not contain my 9800gt Following the Guide up to this point (and thereafter really) Make sure your pciroots are the same, if not change them. On the dmgv1.1 go to bonus files and there is a file that says "295.PciRoot.Finder" Run that.... then it will put a file called "yourpciroots.txt" into the bonus_files directory..... just open that and there are your roots.. mine were PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0) PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0) (you can check them in windows if you dual boot go to device manager, display, then double click or go to properties... then details... then go down to location path... then you will have a Windows pciroot. convert that to mac ie windows pciroot(0)#pci(0200)#pci(0000)#pci(0200)#pci(0000) mac PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0) windows pciroot(0)#pci(0200)#pci(0000)#pci(0000)#pci(0000) mac PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0) anyway here is is my pre converted file. (this will be in your Bonus_Files directory as "My_patched_dual_pcb.plist" <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BQAAAAAAAwAMAAAAAAAACwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAOA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>NVIDIA GeForce GTX 295</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>62.00.6C.00.05</string> </dict> <key>PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BQAAAAAAAwAMAAAAAAAACwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAOA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>NVIDIA GeForce GTX 295</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>62.00.6C.00.04</string> </dict> </dict> </plist> you can change revisions string and the model string if you want but i didnt. if you need to change roots change them in this file and save it. then run the efi string. past that long ass number in your com.apple.boot.plist (/extra folder) if your using chameleon most people can get to this point easy... this is where me and rioz got grounded. i was using kext helper and disk utility to repair permissions... well i downloaded pfix and ran that... rebooted and bingo. i was stuck in the VESA modes before i ran pfix.
  6. Snow Leopard And Evga Gtx 295

    ok got the the 295 and the 9800 working with efi strings here is what my pre hex looks like. hopefully it will help some other noob <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BQAAAAAAAwAMAAAAAAAACwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAOA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>NVIDIA GeForce GTX 295</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>62.00.6C.00.05</string> </dict> <key>PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BQAAAAAAAwAMAAAAAAAACwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAOA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>NVIDIA GeForce GTX 295</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>62.00.6C.00.04</string> </dict> <key>PciRoot(0x0)/Pci(0xb,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAABwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAIA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>NVIDIA GeForce 9800 GT PNY</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>3172a</string> </dict> </dict> </plist>
  7. Snow Leopard And Evga Gtx 295

    problem solved after running pfix instead of kext helper...woooot you guys are smart hopefully it willnt be time to upgrade by the time i get all my stuff working now onto sound still trying to get my 9800 pcie 16x as a secondary but thats the least of my worries. BFG Nvida 295GTX
  8. Snow Leopard And Evga Gtx 295

    well that worked but i have the same issue as sioz did dual pcb BFGtech295gtx chameleon rc4 571 10.6.4 i got it to install and can see both boards in system profiler but i dont have "rotation" and i cant get any resolution other than1024x768 i tried the link to the trailers but i cant even open the 480p one. quicktime error i do notice when chameleon starts up it says VESA 3.0 or something like that. if that matters. also, can i install the kext for the nvidia 9800gtx (pci e 16x) and run that as card number 2?
  9. SupremeFX X-Fi PCIe

    ok well installed voodoohda version 2.6 and unpluged the green plug from the back then it came to life.... only but no front left and front right.... this is a 7.1 card....
  10. VoodooHDA

    i kinda have it working on my SupremeFX X-Fi PCIe 1x card with 2.7.2 package installer. but i have to turn my amp full blast and i can hear some of it playing. have to figure out whats going on. I think i read somewhere you need to boot windows and play with the settings... i guess it saves it...
  11. SupremeFX X-Fi PCIe

    Hey guys i have the SupremeFX X-fi PCIe card for my crossfire III formula mother board running Snow leopard 64bit. i have installed VoodooHDA 2.7.2 or 3 i cant reall the last version number but i know its 2.7 something at the moment. anway i have to crank my amp to full blast and i can hear it some. whats going on? currently i have it hooked up to Multichannel in on my amp. i tried messing with alll kind of settings but cant seem to get it to kick in. Same thing if i plug in my headphones, i have to crank the volume... any ideas?
  12. Does anyone have a Xonar 1.3 Deluxe soundcard working? It has a A200 c media chipset on it. I tried VoodooHDA 2.7.2 but i get wrong channel messages. http://usa.asus.com/product.aspx?P_ID=QY0Ud4MG0DMfXNiQ&templete=2 Audio Processor: ASUS AV200 High-Definition Sound Processor (Max. 192KHz/24bit) i dont really need the video working ://http://usa.asus.com/product.aspx?P_...video working
  13. Snow Leopard And Evga Gtx 295

    man, i cant even get past the prepstage... cant get it to boot with card installed... using -x GraphicsEnabler=No using chameleon v2 rc5 r571
  14. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    ok i am stuck again... i did a fresh install updated to 10.6.4 installed chameleon she boots up fine with your boot disk (boot 0.5) single sata 1tb installed on onboard sata port 1 if i dont use your cd i get stuck on a gray screen with the apple logo. i have tried booting with -x -v -v -x -f -s -s and -v gets me to a black screen and its like the system is haulted or something. its still on though. in my /Extra are the following com.apple.boot.plist Extensions folder Etensions.mkext the com.apple.boot.plist contains this <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-force64</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Rescan</key> <string>Yes</string> <key>Instant Menu</key> <string>Yes</string> </dict> </plist> in the /Extra/Extensions are the following FakeSMC.kext i am thinking its a chameleon thing (duh right...) On my previous install i thought i had a Chameleon icon in my system preferences, but i dont see one right now. granted i think there is a newer build than the one i used this time. i was just trying to follow the guide closer this time around. when i boot with -v it flashes so fast i cant even pause the screen to take a pic. i will keep trying. AMD Phentom 955 64x4 Asus Crossfire III with 790FX/SB750 8GB DDR3 Nvidia 295GTX Nvidia 9800GT (5) WD 300GB Velociraptor HDDs (1) WD 1TB HDD Creative Supreme FX-Fi PCIe SoundCard HP DVD1170 Sata Rom -------EDIT------ Got her going. Had to reinstall the mach Kernel package. now on to the kext installs.
×