Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Welchy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Sudden Mouse Problems

    cheers for reply. i find it strange that even when i went to re-install the mouse was jumping all over the place. it should be fine when trying to install as its not using the drivers i select. ill have a go with -s
  2. when booting the dvd... press F8 instead of enter, then type -v to get to verbose mode. then try and see what the error is. post a picture of the error and we can try and help.
  3. Introduce yourself

    hey all, names luke and im having a crack at this osx86 stuff. from uk and using compaq presario laptop. will help as much as i can. cheers
  4. Have a look on your fav torrent site for iAtkos v7, i had issues with iPC and iAtkos v3. then i tried v7 and it went alot smoother, as for customizing its a lot of trial and error, have ur spec written down or somewhere to hand when customizing, it will be hit or miss, if u get problems google is your friend or search these forums. i have prob installed and re-installed 10 times and i now have another issue to overcome! or u could be unlucky and ur motherboard might be un-compatable. p.s. if ur on twitter.. follow this guy : leonbollerup he specializes in getting OSX to run on Dell. maybe he can help.
  5. boot doesn't want to boot!~Solved

    can u confirm that the disc is bootable? what software did u burn it with?
  6. Sudden Mouse Problems

    hi there, i have installed iAtkos v7 on my compaq presario c773EA. everything was running great, both cores of cpu, lan, sound and i was finially getting to grips with os x. then this morning i booted up mac, and my mouse just jumpes all over the place, if i even touth the trackpad, it goes mental and starts opening as many windows and programs as it pleases. so i thought... ill re-install. so i slapped the disc back in and it loads up... get to the first menu and trying to click button to continue installation and the same happens...mouse all over the place. i had installed the p2/ mouse and keyboard driver and all was great for about 2 days untill this issue. i have tried booting in safe mode(-x) and -f but same issue. i have a duel boot with win 7 and can confirm the trackpad is fine on win7. any ideas?? thanks