Jump to content

HerrB

Members
  • Content count

    7
  • Joined

  • Last visited

About HerrB

  • Rank
    InsanelyMac Protégé
  1. HerrB

    Shake 4.1 on hackintosh

    I noticed that my OSX didn't get Core Image and Quartz extreme. both are required for video application. So I flashed my graphic card rom and it works fine now. more info on NVinject website.
  2. HerrB

    What about blue-ray?

    Hi I'm looking for a player for my blue-ray device, is there any software on OSX? I know that Toast titanium suit can burn BD, but is there any other soft for reading? thx
  3. HerrB

    Can't install Final Cut. Box disabled!

    I've got the same bug. I tried to install all the different "kernel patches" that I can found on the Iatkos version, but I'get always the same message in the sending report. help pls my pc: -MB Gigabyte GA-G33-DS3R -intel Core 2 duo E6550 -2 GO ram DDR2 6400 -Geforce 7950 GT -Graveur Blue-ray -DVD (SATA) -DD hitachi 500 Mo (SATA)
  4. HerrB

    Shake 4.1 on hackintosh

    I've got the same bug. When I look at the sending report, I can read "KERN_PROTECTION_FAILURE". I tried to install all the different "kernel mods" that I can found on the Iatkos version, but I'get always the same message in the sending report. help pls my pc: -MB Gigabyte GA-G33-DS3R -intel Core 2 duo E6550 -2 GO ram DDR2 6400 -Geforce 7950 GT -Graveur Blue-ray -DVD (SATA) -DD hitachi 500 Mo (SATA)
  5. HerrB

    10.4.6 - panneau interdiction de stationner

    Bon ça fait plaisir de se sentir soutenu Mais c'est bon j'ai résolu le problème. Après avoir fouillé un peu partout, j'ai enfin compris pourquoi mon disk n'etait pas reconnu par l'installeur. Je ne l'avais jamais installé sur le port ide 0, sur la nappe de mon lecteur de DVD. A vrai je ne l'ai lu sur aucun tuto, mais sur un topic où l'on semblait dire que les mac n'avait pas 36 nappes et que le DD était souvent collé sur la même nappe que le lecteur optique. Bref j'ai reproduit la manip et tout est rentré ds l'ordre. Sans rancune, fallait bien que "Boulet" se demerde un peu... Fin du topic
  6. HerrB

    10.4.6 - panneau interdiction de stationner

    Bon c'est pas un UP, mais comme je n'arrete pas de voir des messages contre "les boulets" je tiens à préciser que j'a Bon c'est pas un UP, mais comme je n'arrete pas de voir des messages contre "les boulets" je tiens à préciser que j'ai tenté des install avec différentes sélections de patch (genre intel SSE 2 et 3 en même temps, ensuite un seul, avec les updates ... etc )et j'ai toujours ce panneau...ou alors un ecran double panic .
  7. Salut à tous, ma config : proc: Intel Pentium 4E, 3200 MHz dualcore carte mère : Gigabyte GA-8I915P Duo Pro (Chipset :Intel Grantsdale i915P) (modéle recoonu comme bon par Macbidouille) rame :1024 Mo (DDR SDRAM) Carte vidéo: NVIDIA GeForce 7950 GT (512 Mo) Carte audio : Intel 82801FB ICH6 - interne Contrôleur SCSI/RAID : VIA VT6410 RAID Controller Je vous fais un récap de mon historique de galère pour me mettre en jambe 1ere probleme l'install 10.4.6 ne voulait pas reconnaitre mon disque IDE via l'utilitaire disque - donc pas d'instal avec une nappe ide interne - j'ai réussi à contourner le problème sans trouver de solution en mettant mon disque dans un boitier externe branché en firewire. Là le disque est reconnu , se partitionne et fait toute l'install sauf au redémarrage qui plante systématiquement (obligé de relancer à chaud) 2eme problème : Après l'install, je remet mon disque en interne (ma carte mère ne boote pas via le firewire et comme l'usb rame étrangement.) et j'utilise acronis pour selectionner Mac OSX. Ca démarre, je tombe sur l'écran gris avec la Pomme et c'est l'apparition du petit panneau interdiction de stationner, fin de l'aventure. J'ai essayé de mettre mon DD seul dans le boitier à tous les branchements (en maitre ou esclave), avec un clavier usb ou une souris usb (au lieu du PS2), mais rien n'y fait j'ai toujours cette sa@#%$ie de panneau. J'ai tenté de multiple install avec ou sans différents patch, non plus. Alors bien sur , il se peut que ma méthode "bidon" d'install via boitier externe ne solutionne pas le pb de reconnaissance de disque qui se repointe lorsque je tente le 1er demarrage, (pourtant le disque semble booter correctement via acronis.) J'ai testé mon DVD d'install sur mon portable, et ça fonctionne très bien sur mon AUS (pourri) ce qui veut dire que ma version n'est pas corrompue. BREF, je ne sais plus quoi faire, un p'tit conseil éclairé... Merci d'avance
×