Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mestam

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Location
  1. Intel Wireless driver

    guys please .. give full detailed feedback... let's help this saviour to carry on his work properly!
  2. Toshiba Laptop Success Stories?

    anyone suceeded in installing Tiger on a Toshiba Satellite A30 machine? or similar? It's a Pentium 4 SSE2 with ATI Radeon 9000 IGP video card.. ALC202 Realtek sound card..
  3. IOPCCardBridge Start Failed

    hello there... excuse my ignorance... I am having a problem with a Toshiba Satellite P4 installation... I'm using JaS.10.4.6 DVD and I identified the kexts that are causing problems with the -v option when booting... now.. how do I unload those kexts before booting.. in BSD i would use <unload driver> what's in Darwin? kextunload driver.kext is that correct? and if I want to kextunload more than one? thanks for your time! Mestam
  4. safari crashing 10.4.8

    HAHAHAHAHA!!! love this one!!!!
  5. works fine for me! I installed both 7 and 8 updates. I have the impression network goes a little faster.. JaS 10.4.8 with 8.4.1 kernel
  6. 4 New 10.4.8 Combo Updates

    apologies.. it was all in my head.. cause the reason why i wanted to upgrade to 8.8.1 is because I thought I could solve my usb and shutdown problem.. it was like thinking loud!! I'm sorry..
  7. 4 New 10.4.8 Combo Updates

    Ok... I resolved my problems... it was all related to ICH7 .. therefore installing latest driver from orByte I have USB working and I can shutdown the system without any problem at all.. it was not related to kernel.. I still have 8.4.1 and system is fully working .. so I won't upgrade anything .. or maybe I will do it on some test systems.. thanks to all for any help and happy year!! Mestam
  8. Generic USB2.0 (EHCI) Driver

    Hi OrByte.. you did it!! It works for me too! This also solved the shutdown problem I had. Now I have USB 2 and I can power off my machine. The only minor thing is that when I eject USB device it disappears correctly from desktop but it stays powered on.. the green light on usb device keeps blinking.. honestly I don't care much.. maybe it's supposed to do that? Was it to do with nVidia chipset as you suggested earlier? Thanks a MILLION for your help! Mestam ps: my situation is different now than the post quoted above... I still have kernel 8.4.1 but I have 10.4.8 OSX now..
  9. 4 New 10.4.8 Combo Updates

    that's exactly where I got the b8.zip from... but what do you mean by new stuff? just the new kernel? or also a newer 10.4.8.Combo update?
  10. 4 New 10.4.8 Combo Updates

    an update after the 10.4.8 Combo Intel only.. from time to time i lose connectivity on my ethernet adapter.. and since intel 3945 wireless does not work under OSX 86 it's not really nice! mmm..
  11. 4 New 10.4.8 Combo Updates

    upgraded kernel to b8 semtex which should be 8.8.1 but failed.. I forgot to upgrade kexts before.. so i went back to kernel 8.4.1.. however .. after going back to 8.4.1 fan overworking stopped... I can't figure out why.. I've checked all over the forum and also google on how to upgrade kexts.. found nothing.. any hint?
  12. 4 New 10.4.8 Combo Updates

    Hello to all and first .. a big thanks to JaS for the work made available to the community. Some good BSD blood must be flowing to your veins... after installing JaS.10.4.8.Intel only Combo update I have a little problem.. the fan just does not stop.. little cronology.. - I had Jas 10.4.6 installed and all working except no USB and no shutdown possible. - Installed BurnXFree (excellent software) and fan started overworking. - backup made. - installed JaS.10.4.7 update for Intel: went well (thanks JaS) fan problem solved! (no USB and no shutdown possible) - installed JaS.10.4.8 update for Intel: went well (no USB and no shutdown possible) - installed JaS.10.4.8 Combo update for Intel Only..problem with fan overworking is back! (no USB and no shutdown possible) now... I'm working on the USB problem with the help of Orbyte..so .. anything I can do to fix the fan overworking after the Combo update? Thanks for your time! Mestam
  13. Generic USB2.0 (EHCI) Driver

    Orbyte.. I have kernel 8.4.1 and applied patches in order adviced.. IOUSB from Apple.. 246.4.0.. which didn't work..and then PCGen .. and also didn't work.. I get: USBF: 189.898 Attempting to get EHCI Controller from BIOS USBF: 189.898 EHCI - Ownership conflict - attempting to resolve ... USBF: 189.898 EHCI - Try resetting OS Ownership to 0 USBF: 190.149 EHCI controller unable to take control from BIOS USBF: 190.149 AppleUSBEHCI[0x21da800]: unable to obtain ownership: 0xe00002be USBF: 190.149 AppleUSBEHCI[0x21da800]::UIMInitialize - Error occurred (0xe00002be) USBF: 190.151 AppleUSBEHCI: unable to initialize UIM I have no options in bios to disable or enable.. this is a HP Pavilion dv8323ea.. and I will try a bios update soon.. (Iwill have to backup everything first!).. but i wanted to ask you.. could it be that we need to add the vendor ID or device ID somewhere in the PCGenUSBEHCI Info.plist ? For instance, if i look at dxdiag got in windows XP I see something like: ----------- USB Devices ----------- + Hub principale USB | Vendor/Product ID: 0x8086, 0x27C8 | Matching Device ID: usb\root_hub | Service: usbhub | Driver: usbhub.sys, 8/3/2004 23:08:44, 57600 bytes | Driver: usbd.sys, 8/19/2004 12:00:00, 4736 bytes or something like this: Name: Intel® 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC Device ID: PCI\VEN_8086&DEV_27CC&SUBSYS_30A5103C&REV_01\3&B1BFB68&0&EF Driver: C:\WINDOWS\system32\drivers\usbehci.sys, 5.01.2600.2180 (English), 8/3/2004 23:08:38, 26624 bytes Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.2180 (English), 8/3/2004 23:08:44, 142976 bytes Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.2180 (Italian), 8/19/2004 15:39:30, 76800 bytes Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.2180 (English), 8/3/2004 23:08:44, 57600 bytes Driver: C:\WINDOWS\system32\hccoin.dll, 5.01.2600.2180 (English), 8/19/2004 12:00:00, 7168 bytes I solved the ethernet and sound card not being recognised by adding those kind of hexadecimal IDs to the appropriate kext files.. could it be the same here? I just can't identify in PCGen kext the right strings to deal with these kind of values.. Mestam
  14. followed the instructions as of page 1 of the post and worked flawlessly for me. dual boot windows xp / mac osx 10.4.6 from JaS DVD 10.4 with combo update 10.4.6 included. my laptop HP Pavilion dv8323ea nVidia GeForce GO 7600 256RAM SATA Seagate 120Gb Intel Centrino Duo 1.6Ghz will try though to get rid of Acronis in the future... as I'll get rid of XP too.. soon will try a triple boot with pcbsd.. mestam