Jump to content
InsanelyMac Forum

kyh3im

Members
  • Content count

    21
  • Joined

  • Last visited

About kyh3im

  • Rank
    InsanelyMac Protégé

Contact Methods

  • ICQ
    489203631

Profile Information

  • Gender
    Male
  • Location
    Mariupol, Ukraine
  1. Thanx for the kernel i use SSEPlus version and it works flawlessly. i think even faster then L version and without opcode errors
  2. I tested your k8 r2 kernel. I installed AppleNforceAta 1.0.5. My chameleon is r2468. Still have opcode error "invalid kernel opcode (64-bit): 80 b8 59 01 00 00 00 78 0b 80" and i'm not sure if system lags anymore (seems ok to me). There's two kernels that does not cause error bronya's rc7 and your r8L v1. What kernel should i while compiling kernel ( i compiled some time ago vanila kernel on Snow Leo so i think i can handle it since you always have a diff with your kernel)? And somehow i broke my chameleon. i can't load r8L kernel anymore. after loading i have my screen in standby mode same thing with k8 r2. but this time i can add "GraphicsEnabler=Yes npci=0x3000" and monitor works(this does not work on other kernels ). I would like to read some documentation on chameleon, because my systems behave differently when there is different chameleon revision for example after rev2377 i can't boot my SnowLeo.
  3. I tested your kernel with 2 bootloaders 2468 and 2538. And i have opcode error though in 2468 there's different one it's invalid user opcode (64-bit): 0f 0b 8b 47 08 3d ff ff ff 7f. I have no chameleon modules and my smbios is MacPro3,1 if it helps. Also i think system works slower with kernel8m on 2468 rev.
  4. Tora Chi Yo 1010-REV-8L.zip kernel: v1 no opcode error. v2 opcode error. Bronya xnu-2050.48.11_10.8.5_rc7.zip .zip kernel: no opcode error. chameleon r2538
  5. 1010-REV-8I.zip Works ok. No opcode error. Freq is ok. 1010-REV-8J.zip "invalid kernel opcode (64-bit): 80 b8 59 01 00 00 00 78 0b 80" while booting. Nothing else suspicious I just noticed that in bios i have l1 cache = 256kb and l2 cache = 1024 kb but cpu-x shows l1= 2 * 64kb and l2 = 512kb. I don't notice my cache before so i don't know how it should be
  6. Thanx to lpukraine i figured what was the problem i didn't have a voodootscsync.kext. So i installed it. I've been testing 1010-REV-8d.zip for about a day and it works smooth UPDATE: I tested 1010-rev-8E kernel without voodoo tsp sync and i have glithes and with that kext i don't have them. PS. When i boot kernel i see some invalid kernel opcode (64-bit): 80 b8 59 01 00 00 00 78 0b 80 but i don't see a trouble about that
  7. Could those glitches be because i don't have l3 cache? I haven't opened anything webkit related and i still have them. I pressed a spacebar on my desktop to open a picture and another pic is just how firefox started after it crashed.
  8. I've been getting a glitch since safari can work without webkit from 10.9.5. Not only on this version of kernel. It usually appears after several minutes of using safari. Pages can't redraw themselves when i scroll down a page, slider in safari doesn't move visually. since then some other glitches start to appear all over the system (10.10.1) for example in finder when you create new icon(folder, etc) it doesn't appear but it does in terminal (ls command), quickview (space key) window freezes half way(you still can press buttons on it but quickview window is half oppened(i'm sorry don't have screen shot, after glitch appears it's hard to use OS). Recently i reinstalled my yosemite and did combo update to 10.10.1. I think that the best way to summon that glitch is to use youtube for a while.
  9. 10.10.2 Kernel Panic. Chameleon 2538 10.10.0 Works ok. Haven't had much time to test but there's no image glitch. Adobe flash works and even safari webkit nightly works (it usually crashed at start on previous kernels)
  10. Hello i've been testing BSA_YOS_R5B.zip kernel for about 2 days and that's what i got: The main problem imo with this kernel is that you should use ImageIO.framework from 10.9.5 but if you use it a lot of apps don't work they just crash. Can't double click on icons. Adobe flash works fine with Safari-7.1.3.pkg 虎千代's patch. And i have a little bug in Launchpad sometimes EDIT: I tested youtube with HTML 5 not with Adobe Flash. Adobe flash has visual glitches
  11. In fix-rev1 Appstore works but doesn't work in fix-rev2 and 1010-anv-R4C-FIX.zip Safari 8 and double click on folder in finder don't work in fix-rev1, fix-rev2 and 1010-anv-R4C-FIX.zip
  12. kyh3im

    Snow Leopard kernel testing on AMD

    Hello, I have some problem with sinetec_pp 10.6.8 amd kernel. After then my system booted, my mouse and keyboard don't make any affect on desktop (desktop is not freezed, i can see how my dropbox syncs ). Arguments like -x didn't help I had patched dydl like it says here bud had errors amd_insn_patcher /usr/lib/libSystem.B_profile.dylib pat/libSystem.B_profile.dylib Patching universal binary (3 architectures) Patching X86_64 part (processor 16777223, architecture 0) No code signature found, skipping patch Patch report (1): 0 instructions patched, 437 bad instructions, patches bypassed: NO Patching I386 part (processor 7, architecture 1) No code signature found, skipping patch Patch report (2): 0 instructions patched, 33 bad instructions, patches bypassed: NO Skipping non-Intel architecture (2) No patches found, not generating output file now i have only 2 files without errors (dyld and libSystem.B_profile.dylib). I did it by using amd_insn_patcher V1.03
  13. Hello, I have some problem with sinetec_pp 10.6.8 amd kernel. After then my system booted, my mouse and keyboard don't make any affect on desktop (desktop is not freezed, i can see how my dropbox syncs ). Arguments like -x didn't help I had patched dydl like it says here bud had errors amd_insn_patcher /usr/lib/libSystem.B_profile.dylib pat/libSystem.B_profile.dylib Patching universal binary (3 architectures) Patching X86_64 part (processor 16777223, architecture 0) No code signature found, skipping patch Patch report (1): 0 instructions patched, 437 bad instructions, patches bypassed: NO Patching I386 part (processor 7, architecture 1) No code signature found, skipping patch Patch report (2): 0 instructions patched, 33 bad instructions, patches bypassed: NO Skipping non-Intel architecture (2) No patches found, not generating output file now i have only 2 files without errors (dyld and libSystem.B_profile.dylib). I did it by using amd_insn_patcher V1.03
  14. kyh3im

    "still waiting for root device" error

    Also he is picky so I`ve got a primary DVD and secondary HDD
  15. kyh3im

    "still waiting for root device" error

    Use RD=disk0s2 or try to change on 1 or 2 S its your partition number 0 or 1 (number) number of your HDD PS I have IDE HDD too, but it`s not a problem
×