Jump to content
InsanelyMac Forum

kn3pp

Members
  • Content count

    24
  • Joined

  • Last visited

About kn3pp

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    dj@kn3pp.se
  • Website URL
    http://www.kn3pp.se

Profile Information

  • Gender
    Male
  • Location
    Sweden
  1. kn3pp

    Fujitsu T-421X TabletPC

    i just got this nice toy.. so im gonna bump this topic
  2. kn3pp

    [GUIDE] Retail Snow Leopard Install on eeepc 901

    For some reason it didnt work. It wouldnt boot. so back to square one.. @mk500 is there any way to change the current installed .kext's to the ones in your zip? that is .. "uninstall" the ones currently installed.. and install yours afterwards..? im still experimenting ..
  3. kn3pp

    [GUIDE] Retail Snow Leopard Install on eeepc 901

    Congrats mk500!!! the judges are still out on my install.. that is.. i got a kernel panic during install. Im trying a different approach with installing everything on one single usb-sticky instead of an external hdd. This procedure takes.. well .. a loooong time.. if successfull ill post my findings..
  4. kn3pp

    [GUIDE] Retail Snow Leopard Install on eeepc 901

    Bios and RC3 yepp. I have a usb-stick all prepped with SL from retail-disc. my steps: 1. booting the sticky 2. since my system was .. fubar.. it got the hatchet.. disk util-erase that is .. 3. install osx.. with removal of printer and additional lang. 4. did the steps 6-10 in your guide with your files.. also installing RC3. 5. .. reboot.. and boom.. kernel panic .. .. method i've used to get my current system up and running.. where all but sleep works, as follows: 1. booting the sticky 2. since my system was .. fubar.. it got the hatchet.. disk util-erase that is .. 3. install osx.. with removal of printer and additional lang. 4a. did the steps 6-10 in your guide BUT with another set of files.. these does not have any kext that goes to S/L/E tho.. 4b. run a magic script (eee-mkext-create.sh).. also installing RC3 5. .. reboot.. and boom.. had to reboot 2 times .. since there seemd to me that the system hanged.. 3hours of boot and, yea.. no go.. so Reboot a 3rd time.. viola .. works.. still havin problems with startup occationally and ofcourse sleep. greatfull for any help I dont have another hack/mac-machine ..
  5. kn3pp

    [GUIDE] Retail Snow Leopard Install on eeepc 901

    Hi.. Been monitoring this thread closely. Tried your guide yesterday evening.. with the only modification that I didnt use an existing install or ext. usb-drive since well.. i didnt have that possibility. After install and the usual terminal work needed I rebooted and.. Kernel Panic. so I did the old fallback. my old installmethod and im back on square one .. that is: everything but sleep seems to work.. would be nice to get a solution for ppl not having a second mac/hack-intosh available.. cheers
  6. For some reason it did not work on my Fujitsu siemens Si1520 with iAtkos v2. stops at "still waiting for root device"
  7. kn3pp

    PCMCIA on Leopard

    me too .. cardreader .. !! bump
  8. kn3pp

    iATKOS v2.0i

    i dont have a battery indicator.. anyone knows how to fix that ? quite annoying not to see how much juice i got left
  9. kn3pp

    iATKOS v2.0i

    i get the same but i think it wrote it to disk. I cant use sleepmode tho ..
  10. kn3pp

    iATKOS v2.0i

    macita: i use my FuSi Si1520 for djing and ofcourse running OSx on it. my external soundcard works and so does the dj-console. as far as music making .. i guess it depends on the rig you have. But everything ive thrown in to my hackbook has worked so far exept sidetrack(didnt expect that to work either) .
  11. kn3pp

    iATKOS v2.0i

    Will there be an iAtkos 10.5.3 update ?
  12. >>eddie Leo4ALL v3 ? is that released ?
  13. have you checked this : http://forum.insanelymac.com/index.php?sho...mp;#entry672780 and http://netkas.org/?p=48 think that might work... or ... http://www.mediafire.com/?taajnazpvsm its a new natit .. .from february..
  14. @n0c: did you patch leo4all ? there is a patch that solves that issue
  15. eddie11c: when i first installed leo4all .. it worked out of the box.. no problems at all.. will try to reinstall it later tonight .. and see if it works before i install katana or soundcard.. very strange .. but ive been readin that more ppl havin the same issues with the rtl8139card..
×