Jump to content
InsanelyMac Forum

gioiosa951

Members
  • Content count

    24
  • Joined

  • Last visited

About gioiosa951

  • Rank
    InsanelyMac Protégé
  1. gioiosa951

    [Aiuto] Audio ALC888 non funzionante

    ciaO il problema della rotellina al contrario puoi risolvere andando in mela preferenze di sistema mouse, e levi la spunta dalla prima voce in alto. ps: ho anche io questa scheda audio, ero riuscita a configura, adesso ho [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] sto smanettando n po.. ma tanto i driver in ###### sono no? ciao ciao (lion 10.7.2)
  2. gioiosa951

    Installare Lion su p8h61-m lx core i3 3.1ghz

    adesso mi ha dato questo messaggio dopo di che si e bloccato: the system bootstrapper has crashed: bus error 10 ho letto sul wiki ma i link sono cose da scarikare e includere nell installazione? come si fa?
  3. Ciao a tutti, ho cambiato pc e volevo provare a installare Lion.. Ho già masterizzato la iatkos l2 dmg su dvd e ho provato a far partire l installazione sia normale che in verbose mode (dal menu a tendina del boot) ma non parte si blocca alla voce Socket not found (o qualcosa del genere) ho impostato anche l'ahcpi sui dischi (sata 2). Consigli? Il mio hardware: Asus p8h61-m lx intel core i3 dual core @3.10 ghz scheda video: nvidia gt8600 512 mb Ram: kingstom 2x2gb (ddr 3 @ 1333mhz) Hd: Western digital sata 2 (500 gb) Dvd: Lg dvd rw (sata 2)
  4. ciao ho più o meno la tua configurazione. ho un asrock p4v88 cn fsb a 800mhz e un p4 northwood 2.8ghz 1.50 ghz di ram ddr 400, il processore supporta sse/sse2 e la scheda video è un nvidia fx5200 128mb agp, diversamente potrei montarne una agp di ati x1650 o simile da 512 mb, pensi che posso installarlo? aiutami te ne sono grata
  5. gioiosa951

    installazione su intel p4

    posso fare l'aggiornamento a 10.5.8? bramante? che faccio per farlo partire normale?
  6. gioiosa951

    installazione su intel p4

    tastiera ps/2 funzionante.. però riesco a farlo partire solo in safe mode.. diversamente no. ho provato a fare l'aggiornamento a mac 10.5.8 da software update, ma al riavvio non è più partito (schermata nera) ho ripassato mac, mettendo il ps/2 device solo kb e adesso funziona! sto traducendo nuovamente il sistema, cosa mi consigliate di fare per farlo partire normalmente? in safe mode l'audio non funziona, io però ho anche una sb di cui non ho messo i kext. che faccio?
  7. gioiosa951

    installazione su intel p4

    ho reinstallato con ps2 device e la tastiera non la vedeva ho collegato tastiera usb è andato, è partito in safe mode..adesso vi scrivo proprio da mac, ma come farlo partire normalmente? adesso è partito con ilflag -x -v è già qualcosa, grazie bramante la tua configurazione mi ha aiutato, adesso chefaccio? sto installando la lingua italiana. aspetto risp
  8. gioiosa951

    installazione su intel p4

    ho tastiera ps2 wifi e mouse usb wifi... devo flaggare nell'installazione? a che voce? il mouse me lo vede e anche la tastiera durante l'installazione, perchè l'etichetta all'hd me la fa scrivere.
  9. gioiosa951

    installazione su intel p4

    ok setto così, e nn li metto i legacy driver nvidia x la seria 5xxx? in attesa di risposta allego la scritta dell' -s -f mode dell'ultimo avvio edit: 12.42 installo mac come consigliato da Bramante in + metto i driver legacy nvidia. al primo avvio in -f mode non parte, riavvio e lo faccio partire con -x -v e vedo mac che parte (miracolo) ma....c'è un ma.... mi dice che non ha visto la tastiera, io ne ho una wifi ps2 che faccio provo con una con cavo o usb? allego screen
  10. gioiosa951

    installazione su intel p4

    ho installato ipc ma comunque non parte: still wait root device. ho messo i legacy nvidia come da read me.. aspetto risposta
  11. gioiosa951

    installazione su intel p4

    ho appena aperto il link da te allegato. per quanto riguarda l'hardware sapevo che fosse supportato, ma purtroppo non riesco a capire con quale distro vada bene. tentativi provati: 1.kalyway 10.5 (non si avvia l installazione) 2.ideneb 1.5 1057 (sapete l'evoluzione, si installa ma poi rotellina che gira con errore in agp) 3.iatkos v7 (si installa velocemente, ma si blocca quasi a metà) 4.ideneb 1.3 (si installa ma non parte lo stesso) 5.Leopard_DVD_patched (non parte proprio al darwin boot esce una schermata che dice di riavviare) adesso leggo il topic sull'fx5200. spero di risolvere, nel caso, aspetto sempre illuminazioni (son sempre gradite eh!) ps: scusa Bramante, grazie buoo
  12. gioiosa951

    installazione su intel p4

    rispondo al topic solo dopo aver provato, non di certo di punto in bianco. l'installazione anche senza kext adatti va avanti, ma non mettendo i kext video in -x mode dovrebbe andare (sta scritto proprio nel flag dell'immagine dvd) ed invece non parte. Scusa se mi sono posta molte domande, cercavo solo di capire! Bye! ps: se mi pongo tante domande e chiedo cosa fare, e giustappunto perchè sono nuova del mondo mac e non so ancora muovermi. ma visto che sono sembrata tanto pesante, vorrà dire che non chiederò nulla più. chi vorrà aiutarmi sarà lieto di farlo rispondendo al topic!
  13. gioiosa951

    installazione su intel p4

    letto adesso! quindi cosa dovrei fare, pensi ke non vada con i miei requisiti? a me dà problemi con il video... il chip di rete se lo disattivo dal bios poi da windows non ho internet, ma comunque ci dovrebbe essere, perchè sul sito osx86 c'è la compatibilità (vedi risposta precedente) -Ragazzi quindi cosa mi consigliate di fare?-
  14. gioiosa951

    installazione su intel p4

    sempre lo stesso. ho installato ideneb 1.3 1055 ci ha messo meno tempo, ho selezionato kernel sleep (voodo nn c'era) driver nvidia 128 e le apps, riavvio il chamelon dual boot non c'è parte solo mac (solita rotellina che gira) riavvio vado in -x -v e dopo innumerevoli scritte esce "still waiting for root service" che faccio? aiutami a configurare l'installazione. sono disposta al tw a msn... tutto! ma voglio riuscirci!
×