Jump to content
InsanelyMac Forum

mail3dexter

Members
  • Content count

    5
  • Joined

  • Last visited

About mail3dexter

  • Rank
    InsanelyMac Protégé
  1. mail3dexter

    My specific App Store can't login problem

    Hi, i'm using EFI string for my graphic card, and using USB wifi card. i had same problem and following post solved my problem. http://www.tonymacx86.com/viewtopic.php?f=135&t=23153&start=180 i generated EFI string for my ethernet using EFI studio. saved as hex code. then again generated EFI string for graphic card and saved that one as well in hex code. opened osx86 tools and combined both hex files.. finally i got ONE EFI string having combined EFI strings of my graphic card and ethernet port. its working Flawlessly... u can check my post reply on 19th page... user name : tosh369
  2. mail3dexter

    Asus nVidia GeForce 210 1GB DDR3 Working!

    performance issue has been solved by deleting /System/Library/Extensions/AppleGraphicsPowerManagement.kext
  3. mail3dexter

    Asus nVidia GeForce 210 1GB DDR3 Working!

    i have ASUS nVidia 210 1GB DDR3 silent... i added EFI string in boot plist file.. works fine, even system report gives "1GB graphic memory" in response with proper name.. but i still face problems with watching HD movies.. even 720p movies lag. can anyone help? config: core2duo, 4gbddr3 RAM, 1TB HDD, ASUS nVidia GeForce 210 silent..
  4. mail3dexter

    g41 on board video

    thanks buddy,planning 4 nvidia 9800 only.. hey 1 more thing to ask... my ps2 keyboard doesnt work here. it worked only once. i had 2 login through windows 7 to post this
  5. mail3dexter

    g41 on board video

    Hi, i dont have any external graphic card installed in my computer.. i wanna know whether integrated graphic card will work in iATKOS 10.6.4?? my comp config is Motherboard : Gigabyte g41mt-es2l cpu : core2duo 2.93Ghz Ram : 2GB DDR3 Harddisk : 1 TB Seagate Any kind of help is deeply appreciated. Thanks in Advance
×