Jump to content
InsanelyMac Forum

Ianhh

Members
  • Content count

    14
  • Joined

  • Last visited

About Ianhh

  • Rank
    InsanelyMac Protégé
  1. Problemas com audio

    Eae !! Bom, finalmente consegui instalar a versao retail do Snow e habilitar a placa de video...mas agora surgiu um novo problema.. Eu estava seguindo o tutorial do MaLd0n de como instalar o snow numa mobo Gigabyte GA G31M-S2L. Conversando com a galera no chat, o MaLd0n me passou um arquivo zip com uma pasta Extra configurada para esta mobo, tudo funcionou exceto o som... Algm saberia dizer o q devo adicionar para q o som possa ser reconhecido? Abracos!
  2. GForce 8600GT - Tela preta/azul sem QE-Resolvido

    e quando eu tiver duas saídas dvi, como eu faço para habilitar ambas?? Antes de fazer este método, a minha vga n funcionava (é uma gts 250), agora ela é reconhecida porém eu ligo uma tv na segunda entrada e mesmo com a tv ligada, o mac n reconhece.
  3. problemas com gts 250

    mas ai seria só instalar o snow leopard normalmente e depois, no proprio software, fazer as modificaçoes nos kexts, etc?? tem uma coisa estrnha tb. No about this mac, ta dando q meu processador é Intel Quad Xeon 1.6Ghz qnd na verdade é um Intel Quad Core Q6600 2.4Ghz é apenas um erro de informação ou o sistema n ta aproveitando o maximo de processamento?
  4. problemas com gts 250

    dessa vez funcionou!!! mt obrigado pelas informações! Agora, uma duvida...Posso usar o snow como meu SO padrão? Existem aplicativos q devo evitar de baixar ou tudo vai funcionar??? Se eu comprar o snow leopard original, q tipo de problemas posso encontrar comparando ele ao iatkos s3?? obrigado
  5. problemas com gts 250

    foi sim, fiz pelo Lizard...auto detect depois salvei. n consigo anexar, ta dando essa msg Upload failed. You are not permitted to upload this type of file vc tem msn ou algum tipo de messenger no qual a gente possa falar? obrigado!
  6. problemas com gts 250

    bom, a resposta foi isso 6b02000001000000010000005f0200000d00000002010c00d041030a000000000101060000010101060000007fff04002e000000400030002c004100410050004c002c0062006f006f0074002d0064006900730070006c00610079000000080000000100000020000000400030002c0063006f006d00700061007400690062006c00650000000f0000004e5644412c4e564d61630022000000400030002c006400650076006900630065005f00740079007000650000000c000000646973706c61790014000000400030002c006e0061006d0065000000130000004e5644412c446973706c61792d410020000000400031002c0063006f006d00700061007400690062006c00650000000f0000004e5644412c4e564d61630022000000400031002c006400650076006900630065005f00740079007000650000000c000000646973706c61790014000000400031002c006e0061006d0065000000130000004e5644412c446973706c61792d42001c0000006400650076006900630065005f0074007900700065000000100000004e5644412c506172656e7400220000004100410050004c002c0073006c006f0074002d006e0061006d00650000000b000000536c6f742d3100100000004e00560043004100500000001800000004000000000003001c0000000000000a00000000220000005600520041004d002c0074006f00740061006c00730069007a00650000000800000000000020100000006d006f00640065006c0000000c000000556e6b6e6f776e001e00000072006f006d002d007200650076006900730069006f006e0000001800000078782e78782e7878202d20696e7465726e616c00
  7. problemas com gts 250

    coloquei em attachment os kexts das duas pastas reparei as permissoes sim, fiz exatamente como no tutorial...tbm usei -f no boot!!! kexts.txt kexts2.txt
  8. problemas com gts 250

    Nao tem nenhum desses kext na pasta... Instalei a versao Iatkos s3 2, n selecionei nada de graphics, so o graphics enabler do Charmeleon....
  9. problemas com gts 250

    bom refiz o lance com o Lizard e a placa ainda n pegou... porem dessa vez n cortou a net... n tneho nenhum desses kext instalados na pasta Extensions, mas tem esses : Geforce7xxxxGLDriver.bundle , GeForceGA.plugin GeForce.kext e GeForceVADriver.bundle alem desses tem aqueles citados no tutorial, NVAD50Hal, Resman, algo assim... Devo deletar estes? Outra coisa, meu Info.plist ficou assim : <key>IOPCIPrimaryMatch</key> <string> 0x061510de 0x00f010de&0xfff0ffff 0x019010de&0xfff0ffff 0x040010de&0xfff0ffff ... onde 0x061510de eh o id da placa...o q eh esse &amp e esses 0xfff etc ao lado? Devo colocar isso tb??
  10. problemas com gts 250

    fiz as mudanças em no Resman e no NV50Hal e o problema continua! Fiz exatamente como estava no tópico...na verdade ja estava com o <key>PciRoot</key> <string>1</string>, entao fui direto para as alterações nestes arquivos.... existe mais alguma possibilidade ou eh caso perdido??? obrigado
  11. problemas com gts 250

    bom, consegui pegar o SystemInfo e abrir o Info.plist do kext da NVIDIA...mas... ql linha devo inserir ??? no System Info ta assim 10de;nVidia Corporation;0615;G92 [GeForce GTS 250];Display controller;VGA compatible controller Dev ID > 0615 no info.plist tem varios numeros em hexadecimal.. mais uma vez, sou extremamente ignorante em relacao a estes temas...n sei como proceder... mt obrigado pela ajuda!!
  12. problemas com gts 250

    obrigado pela informacao oldnapalm consegui consertar a internet, mas n entendi mt bem a parte da placa de video... os drivers da vga n estao funcionando..continuo so podendo escolher uma resolucao... adicionar o ID da minha placa?? Onde eu acho essa informacao, e principalmente, oq eu modifico nos kexts? Desculpe mas eu sou mt noob nessa area, eh a primeira vez q eu tento instalar o mac osx obrigado nao estou achando esses arquivos...dei um search no finder e n teve resultados!
  13. problemas com gts 250

    eu acho que consegui... bom instalei o lizard e fiz exatametne como tava no tutorial mas....agora a internet n funciona mais!! Quando eu dei save no programa, ele acusou q n existia um boot.plist e perguntou se poderia criar..eu disse q sim e dei reboot... o mac osx voltou com a resolução boa (ainda sim a unica q eu posso escolher no menu) mas a internet n funciona mais...como pode??
  14. Fala galera, blz? Tenho pesquisado bastante sobre como instalar os drivers para a geforce GTS 250 da XFX mas nao estou conseguindo de jeito nenhum. Habilitei o Graphics Enabler no Charmeleon na instalação porem a sistema so deixava eu selecionar a resolução 1024x768 . O monitor ta Unknown Baixei um kext da placa num link que peguei nesse forum, mas n to conseguindo instalar via osx86tools. Vou em Install Kext, acho o arquivo mas ele fica em branco...sabe, como se n pudesse abrir este tipo de arquivo. Algm poderia me ajudar???? Desde ja mt obrigado! flw
×