Jump to content

St1ll

Members
  • Content count

    19
  • Joined

  • Last visited

About St1ll

  • Rank
    InsanelyMac Protégé
  1. DSDT for Asus P8P67-M PRO

    Guys, I'm using the default dsdt, and the cpu frequency is stuck at 34x instead of 44x. I'm getting 11500 points with Geekbench, and I don't understand if the cpu is actually running at 34x or 44x; it's a 2600k. I'm not even able to use the dsdt posted in this thread, since I didn't figure out how to change it and what to do. Any thoughts? Thanks!
  2. Hi again regae; i reinstalled everything once again. Now everything works, but I can't get my clock speed recognized properly. I have a 2600k @ 4.4 ghz, but according to Lion, its speed is 3.4. How can I fix this? Moreover, how can I monitor the temperatures? btw, I have a p8p67-m PRO. Thanks so much!
  3. it didn't work. no KP but it doesn't load either...the logo just keeps running. I guess i have to format once again...
  4. thanks again. Do I have to boot with your bootcd?
  5. Thanks for the guide! I was able to get everything working thanks to you, regae. Unfortunately I messed up with the DSDT and now i'm getting KP (i was managing to get the cpu temp revealed). I have a p8p67 -m pro...can I recover somehow the situation? I Get KP while booting, also in -x mode. I need to install the previous dsdt, but I really don't know how. Can you help me out? Many thanks!
  6. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Guys, is a perfectly working 64 bit kernel for AMD out yet, or not?
  7. iTunes SL 10.6.4 problem

    Thanks for your answer. I solved the problem fixing the permissions...
  8. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    @ Mohamed I found a ".diff" patch for the latest andy's kernel...would you please show me how to use it? I really have no idea! Thanks!
  9. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    iTunes 9 didn't work either... By the way, I tried this kernel before, and iTunes worked perfectly! I fixed the permissions again and....IT WORKS!!!!!!!!! Thanks a lot for your patience Mohamed, it's thank to you if now I'm able to run a 64 bit osx. Running applications in 64 bit was very important to me, because I use photoshop a lot, which is MUCH faster! Thanks again! Gianluca
  10. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    I'm already running iTunes 10...I also tried to reinstall it, it just didn't work. Shall I try to run Marvin AMD utility?
  11. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Never opens. Yet Quicktime works perfectly!
  12. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    bash-3.2# amd_insn_patcher /usr/lib/libSystem.B.dylib /usr/lib/libSystem.B.dylib.patched Patching universal binary (3 architectures) Patching X86_64 part (processor 16777223, architecture 0) No code signature found, skipping patch Patch report (1): 0 instructions patched, 441 bad instructions, patches bypassed: NO Patching I386 part (processor 7, architecture 1) No code signature found, skipping patch Patch report (2): 0 instructions patched, 31 bad instructions, patches bypassed: NO Skipping non-Intel architecture (2) What does it means? It looks like that nothing was actually patched...
  13. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Thanks a lot, but it didn't work. The problem concerns only iTunes...it still doesn't load up! What else can I try to do? Thanks again!!
  14. Hi guys...I just updated from sl 10.6.2 to 10.6.4. Thanks to the latest anv 10.4 kernel now I'm able to run @ 64 bit, both 32 and 64 bit applications. Unfortunately, iTunes has stopped working both in 32 and 64 bit mode! It just doesn't open! No crash or error. Quicktime works well though. What can I do? I tried fixing the permissions, but didn't help. Thanks in advance!
  15. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Ok guys, I was (finally) able to install the update and thanks to the patch it looks like that 32bit programs run also in 64 bit mode. BUT I have a brand new problem...iTunes doesn't load up anymore. It just does not start (neither in 32bit mode)...no crash/errors at all. Any thoughts?? Now I have anv 10.4 kernel (the last one) Chameleon 2.0 rc 3
×