Jump to content
InsanelyMac Forum

...{v}...

Members
  • Content count

    21
  • Joined

  • Last visited

About ...{v}...

  • Rank
    InsanelyMac Protégé
  1. Yosemite: Audio - Realtek ALC AppleHDA

    Now I am able to boot without -f thanks to Chameleon CBv2 booted with kext-dev-mode=1 but still not able to get the audio devices. :mad: I am not able to get codec in DPCI Manager either .
  2. Yosemite: Audio - Realtek ALC AppleHDA

    I already Downloaded and flashed with patched BIOS . http://biosrepo.wordpress.com/asus/z77/ I do not think there is a problem with BIOS .It acts the same even using patched BIOS or not I tried it on both BIOS version still the same issue after installing Chameleon it won't boot without -f . BUt issue is not with botting it is not showing the codec with native AppleHDA . When In install the patched one it showes the code but audio does not work.
  3. Yosemite: Audio - Realtek ALC AppleHDA

    Ok I am now using a patched BIOS 1805 Downlaoded from biosrepo flashed it using USB flashback. After it , still the same I read the message when trying to boot . It was " Error Kernal compression is bad" I read about this here http://pikeralpha.wordpress.com/2014/06/04/os-x-10-10-yosemite-dp1-kernelcache/ After that I did this http://www.insanelymac.com/forum/topic/298750-chameleon-r2377-os-x-yosemite/page-3?do=findComment&comment=2029194 Even after that I was not able to boot. The point is , I do not think that -f is cauisng the codec issue in OS X But I was able to get the codecs on that patched AppleHDA that I posted above do not know why
  4. Yosemite: Audio - Realtek ALC AppleHDA

    Also I am not using a patched BIOS . This BIOS is downloaded from Asus.com
  5. Yosemite: Audio - Realtek ALC AppleHDA

    Is there any guide to patch AICPM or kernel
  6. Yosemite: Audio - Realtek ALC AppleHDA

    The problem with native AppleHDA is , there is no visible codec for OS X . The reason of using -f boot flag is without that I am bot able to boot I installed 10.10 from USB , after the Installation . When I did the first boot using the USB it works fine . After that I installed Chameleon in the OS X HDD . When I try to boot from it , it just flash back to the boot screen . Tried keeping mach_kernel in the root but did not help much . Tried every version of Chameleon but same thing. It only happen when I install Chameleon on the HDD before installing booting in HDD using USB works fine . Only option works is -f . I put the native HDA and install it but the same thing . With that AppleHDA.kext I was able to get the codec in the OS X .
  7. Yosemite: Audio - Realtek ALC AppleHDA

    toleda here is the full procedure that I used Downloaded this AppleHDA.kext https://www.dropbox.com/s/2w4hivpk88vgemv/AppleHDA.kext.zip installed with HDAEnabler2.kext After that downloaded https://github.com/Piker-Alpha/AppleHDA8Series.sh Used command ./AppleHDA8Series.sh -b AppleHDA Selected 5 Selected layout-id: 2 Got this warning Warning: 'MaximumBootBeepVolume' property NOT found (will show a Sound assertion in: system.log) Error: 'PinConfigurations property NOT found (may result in unexpected behaviour)! But it asked me to copy the AppleHDA892 to S/L/E Created AppleHDA892.kext https://www.dropbox.com/s/baje9kx1302tenx/AppleHDA892.kext.zip Ran the Chameleon installer Enabled HDEF Layout layout-id=2 rebooted but it is still not working ioreg https://www.dropbox.com/s/5eaoym0pynfvkh5/io2.ioreg Chameleon Boot.pilist https://www.dropbox.com/s/qrjge8vzh2mano1/org.chameleon.Boot.plist
  8. Yosemite: Audio - Realtek ALC AppleHDA

    What can I do to get codec in OS X, What are the reasons that it is not showing up.
  9. Yosemite: Audio - Realtek ALC AppleHDA

    I am using Asus P8Z77-V , OS X 10.10 BIOS Version - 2104 HD is enabled in the BIOS Installed AppleHDA.kext clover.plist https://www.dropbox.com/s/ucyw4xvzsjp4msz/config.plist IOReg https://www.dropbox.com/s/yorqwcnx91otf30/io.ioreg
  10. Yosemite: Audio - Realtek ALC AppleHDA

    Tried that , same thing Using Chameleon at the moment. I used various AppleHDA kext but nothing is working on that.
  11. Yosemite: Audio - Realtek ALC AppleHDA

    Hello toleda I am using a Asus P8Z77-V board with Realteck ALC 892 In DPCI manager I am getting this I do not find it on post #1 Can you guide me about this .
  12. Asus P8Z77-V , OSX 10.9 Installation issue.

    Though I did just tried installing Mountain Lion with -v GraphicsEnabler=Yes it worked But after Choosing Language It says We could not Complete Your Purchase. OSX Mountain Lion is not compatible with this computer
  13. Asus P8Z77-V , OSX 10.9 Installation issue.

    Already Tried that not working Attaching the bios setting for Graphics Configuration
  14. Asus P8Z77-V , OSX 10.9 Installation issue.

    To be honest I want to use my GTX 560 is there any way I can do that ?
  15. Asus P8Z77-V , OSX 10.9 Installation issue.

    I am using Intel HD 4000 which is enabled as igpu 64 MB in BIOS SkipNvidiaGfx=Yes does not work either. Still stuck after Missing Bluetooth Controller which I am sure after that Graphics is next. Althought booting in safe mode mode is working fine for me .
×