Jump to content

x69

Just Joined
  • Content count

    6
  • Joined

  • Last visited

  1. This is the rom file from my intel gpu: 0046.0314.C000.vga.rom.zip
  2. Now I have... Display: Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0046 Revision ID: 0x0018 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Nvidia GeForce 330M : Chipset Model: Nvidia GeForce 330M Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0a29 Revision ID: 0x00a2 I deleted from com.Apple.boot: <key>UseNvidiaROM</key> <string>Yes</string> <key>VBIOS</key> <string>No</string> and change to GraphicsEnabler=No but GPUinfo not identificate CPU correctly again. I install appleintelhdgraphic.kext and appleintelhdgraphicsFB.kext again. I boot with -v -x and I saw that it exist resolution 1600x900x32, but resolution is very bad...it isn't see anything. For me I must start first the Intel card.Maybe from there is the problem. I think that after I will switch to Nvidia GT330M.
  3. Can't make snapshots to the desktop, but GPUinfo not identificate CPU correctly again. see this: http://www.tonymacx86.com/viewtopic.php?f=...8&start=130 Posted: Thu Sep 16, 2010 12:43 am and Thu Sep 16, 2010 12:51 am what do you thing for ATI ATY_init.kext ? http://extraspeed.blogspot.com/2010/05/nvi...e-qi-fixed.html
  4. I have install it yet. gfxCardStatus can't switch, because see Card: Nvidia GeForce 9600M GT It's not exist Intel
  5. Ok I attacced com.Apple.boot.plist and DSDT.aml files from x69.zip Display: Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0046 Revision ID: 0x0018 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Nvidia GeForce 330M : Chipset Model: Nvidia GeForce 330M Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1 MB Vendor: NVIDIA (0x10de) Device ID: 0x0a29 Revision ID: 0x00a2 ROM Revision: /Extra/10de_0a29.rom Displays: this is the output from bdmesg in zip bdmesg.zip
  6. hi ardeus I replaced your Extra folder. next I start Kext Utility. added kexts from sle.zip too. the link: http://rapidshare.com/files/421457641/Cham....0-RC5-r530.pkg have error and can't download it... I coud boot with iPortable_Snow_x86_Installer with : busratio=20 cpuratio=20 cpu=2 and again I saw two video cards... (nvidia and intel) can you give me more detailed description from start to the end of installation. I don't no know how update to 10.6.4 thank you for your attention Ivan
×