Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Cheeze

Members
  • Content count

    22
  • Joined

  • Last visited

About Cheeze

  • Rank
    InsanelyMac Protégé
  1. i heard somewhere that there is a Kernel that doesn't work in VMware, and i have a feeling it was one the latest so try with Mac OS 10.4.6 or 7
  2. [Random] 9999 Replies

    yay 3444 spam spam spam pie pie pie cake pie full of mini cakes YAY!
  3. Annoying designs

    well i hate websites with loads of stupid javascript where silly things follow the cursor, and stupid custom cursors, especially the crosshair one and i've alos begun to hate websites that have copied windows vista's Aero theme.
  4. 2nd CPU Not Detected AMD

    well i have a Core 2 duo and it shows as 2 CPU's and 2 logical processors per CPU, unless thats a wierd glitch
  5. Rename Hard Drive?

    i think you can change the name using Disk Utility, but it might only be when you format the whole drive
  6. if you are multibooting, you can download MacDrive 7 trial for Windows and edit it through there http://www.mediafour.com/products/macdrive/freetrial/
  7. i built a new PC a while ago (around christmas) and i tried installing Mac OS X on it like i did with my old pcbut the installer would not boot because of a JMicro IDE controller or something like that, but recently i got a SATA DVD Drive and i have successfully installed JaS 10.4.8 on my SATA HDD but it just won't boot from there it gets stuck on: waiting on : <DICT=0>UUID.. blah blah blah or something like that and never goes on from there whan i try without verbose mode the spinny wheel thing spins for a while and then a circle with a strike through it appears so... how can i get it to boot? PC Specs: CPU: Core 2 Duo E6400 2.13GHz Mobo: Foxxconn 965X7AA HDD (SATA): Western Digital WDC1600AAJS-00PSA0 DVD-RW (SATA): Lite-On LITE-ON DVDRW SH-16A7S GFX: can't remember the name but it has a 7600GT chipset Chipset: Intel P965 South Bridge: Intel 82801HB (ICH8) RAM: Generic 1024MB 667MHz IDE Thingy: JMB631
  8. Can't find file on boot up?

    i don't think the usb-ness works in all situations, i still get the same error
  9. MDS Process eating up my sources?

    i did what that website said but it didn't make any difference
  10. 2.0GHz Detected as 1.5GHz

    Terminal Returns "2000000000" is that OK, does that mean my system is using the full 2GHz?
  11. OSX > Cake Shared Stuff > Shared Windows > Windows XP
  12. USB Keyboard

    ahhh... it doesn't matter anyway, i got it working, if i plug it into a HUB it works, same with my mouse
  13. USB Keyboard

    the actual keyboard does get power, the backlight illuminate, but there is not text input when i type
  14. PS3

    why, whats wrong with my typing?
  15. hi, i have a USB keyboard and it just doesn't work on OS X 10.4.6, it is a Saitek Eclipse II keyboard, is there anything i can do to get it working?
×