Jump to content

hugeschnauzer

Members
  • Content count

    243
  • Joined

  • Last visited

About hugeschnauzer

  • Rank
    InsanelyMac Geek

Recent Profile Visitors

3,482 profile views
  1. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Anyone have the same drop in Frames per second on Cinebench when connected to a second display?
  2. Hi guysQuestion, when i plug a second monitor i lose 15 fps in Cinebench. vega 64Is it normal?
  3. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Can u help me how to do i Chris? Are u sure Whatevergreen does fix it?
  4. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Hi guys. Question, when i plug a secong monitor i lose 15 fps in Cinebench. Is it normal?
  5. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Sure!! Sorry Done. tks
  6. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Fall brother!!! Passando Mal qui cara!!! kkk Muito obrigado pela ajuda!! Acabei de fazer um clean install do 10.13.6 Abri o fcpx, carreguei o Brucetest e Pau de novo :-( Não consegui te passar mensagem privada. Me manda um whats? queria muito poder falar com alguém.!! Muito obrigado mano. Mesmo abs Te mandei privado o numero! valeu
  7. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Hi Man! I really appreciate all the help here! im copying/paste my message to Megan. Im very frustrated. I've tried lots of fixes. Sometimes BruceTest crashes, sometimes Unigine Valley or Adobe premiere adjusting color.. Im getting crazy. really. I've your method here. and nothing. Im in Mojave now, but 10.3.5 is the same. With RX 580 i had the same issue. Moved to Vega 64 and crash again.. Bios settings, ID's, DSDT's.. nothing can help me. Asus Prime A Z370 - 8700k I lost tooo many hours trying. Im considering to change my hardware. But who is the problem here? Mobo? GPU? Tried remove memory too .. but no sucess Thank you very much. greetings from Brazil Rodrigo
  8. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Hi Megan! I really appreciate all the help here! Im very frustrated. I've tried lots of fixes. Sometimes BruceTest crashes, sometimes Unigine Valley or Adobe premiere adjusting color.. Im getting crazy. really. I've tried the another method here. and nothing. Im in Mojave now, but 10.3.5 is the same. With RX 580 i had the same issue. Moved to Vega 64 and crash again.. Bios settings, ID's, DSDT's.. nothing can help me. Asus Prime A Z370 - 8700k I lost tooo many hours trying. Im considering to change my hardware. But who is the problem here? Mobo? GPU? Tried remove memory too .. but no sucess Thank you very much. greetings from Brazil Rodrigo Hi Megan! I really appreciate all the help here! Im very frustrated. I've tried lots of fixes. Sometimes BruceTest crashes, sometimes Unigine Valley or Adobe premiere adjusting color.. Im getting crazy. really. I've tried the another method here. and nothing. Im in Mojave now, but 10.3.5 is the same. With RX 580 i had the same issue. Moved to Vega 64 and crash again.. Bios settings, ID's, DSDT's.. nothing can help me. Asus Prime A Z370 - 8700k I lost tooo many hours trying. Im considering to change my hardware. But who is the problem here? Mobo? GPU? Tried remove memory too .. but no sucess Thank you very much. greetings from Brazil Rodrigo Hi Man! I really appreciate all the help here! Im copying/ paste my response to Megan. Im very frustrated. I've tried lots of fixes. Sometimes BruceTest crashes, sometimes Unigine Valley or Adobe premiere adjusting color.. Im getting crazy. really. I've tried the another method here. and nothing. Im in Mojave now, but 10.3.5 is the same. With RX 580 i had the same issue. Moved to Vega 64 and crash again.. Bios settings, ID's, DSDT's.. nothing can help me. Asus Prime A Z370 - 8700k I lost tooo many hours trying. Im considering to change my hardware. But who is the problem here? Mobo? GPU? Tried remove memory too .. but no sucess Thank you very much. Tomorrow when i reach the office i will send u for i final test. greetings from Brazil Rodrigo
  9. hugeschnauzer

    Vega Frontier Edition on High Sierra

    I've tried both methods.. crashes again in FCPX... :-( In Unigine tests i see rpm changes The console error i get is: (com.apple.DumpGPURestart): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
  10. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Thanks Megan!!! I copied this text properly with plist into Config. but nothing changed. Doesnt mtter what i do... remove the kext, for example. I cant get the 130/140fps in cinebench anymore :-( Does it work on Mojave? what could be happening?
  11. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Awesome Meagan!! No words to thank you all!! Its more logical for me to do not touch the extension, since it will be updated someday as Chris said. About my test (Cinebench 110fps / 20fps less) was using both kexts u post. The best one and another version. But i just used then inside EFI/CLOVER/KEXTS What do i need to do now? (im on Mojave. Ok?) 1 - Move VEGAbest to EFI/CLOVER/KEXTS 2 - Paste this inside Device Properties into Clover? (thanks 4 your time!) <key>Properties</key> <dict> <key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)</key> <dict> <key>PP_DisableClockStretcher</key> <integer>1</integer> <key>PP_DisablePowerContainment</key> <integer>1</integer> <key>PP_DisableVoltageIsland</key> <integer>0</integer> <key>PP_PhmSoftPowerPlayTable</key> <data> tgIIAQBcAOEGAADuKwAAGwBIAAAAgKkDAPBJAgCVAAgA AAAAAAAAAAAAAAAAAAIBXABPAkYClACeAb4AKAF6AIwA vAEAAAAAcgIAAJAAqAJtAUMBlwHwSQIAcQICAgAAAAAA AAgAAAAAAAAABQAHAAMABQAAAAAAAAABCCADhAO2A88D 6AMBBAEEAQQBAbYDAQGEAwAIYOoAAABAGQEAAYA4AQAC 3EoBAAOQXwEABAB3AQAFkJEBAAZssAEABwEIOMEBAAAA gAAAAAAAAMDUAQABAAAAAAAAAABI6AEAAgAAAAAAAAAA 0PsBAAMAAAAAAAAAAFgPAgAEAAAAAAAAAADgIgIABQAA AAABAAAAaDYCAAYAAAAAAQAAAPBJAgAHAAAAAAEAAAAA BWDqAAAAQBkBAACAOAEAANxKAQAAkF8BAAAACChuAAAA LMkAAAH4CwEAAoA4AQADkF8BAAT0kQEABdCwAQAGwNQB AAcACGw5AAAAJF4AAAH8hQAAAqy8AAADNNAAAARobgEA BQiXAQAG7KMBAAcAAWg8AQAAAQQ8QQAAAAAAUMMAAAAA AIA4AQACAACghgEABAAAAQgAmIUAAEC1AABg6gAAUMMA AAGAuwAAYOoAAJQLAQBQwwAAAgDhAACUCwEAQBkBAFDD AAADeP8AAEAZAQCIJgEAUMMAAARAGQEAgDgBAIA4AQBQ wwAABYA4AQDcSgEA3EoBAFDDAAAGAHcBAAB3AQCQXwEA UMMAAAeQkQEAkJEBAAB3AQBQwwAAARgAAAAAAAAAC+QS AAAoCjcACgBUA5ABkAGQAZABkAGQAZABAAAAAAACAB4H 3ADcANwALAEAAFkAaQBKAEoAXwBzAHMAZABAAJCSl2CW AJBVAAAAAAAAAAAAAAAAAAAAAAACAtQwAAACEGDqAAAC EA== </data> </dict> </dict>
  12. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Will try man!!! so glad to hear that!! Im facing crashs since i bought the machine.!! Thank you very much. Really!! I wil, put this inside Clover, but what kext i do need to use? im on Mojave. Ok?
  13. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Thank you very much!!! Used this kext inside Clover , but didnt get good resuklts in Cinebench .. around 20fps less.. any idea? Do i need the AMD10000Controller.kext change inside Extensions also? Im on Mojave
  14. hugeschnauzer

    Vega Frontier Edition on High Sierra

    XFX Vega 64 8Gb Radeon 1000 3900 target 55% Thank u very much man!!!
  15. hugeschnauzer

    Vega Frontier Edition on High Sierra

    Hi. I've tried VGTab-en without sucess. im getting frezes on Unigine Heaven test, FCPX, Premiere.. Tried lots of things and nothing. Is the AMD10000Controller.kext the solution? thanks!
×