Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

nono_nono

Members
  • Content count

    13
  • Joined

  • Last visited

About nono_nono

  • Rank
    InsanelyMac Protégé
  1. hello,for INTEL CORE I5 2400 what can i use???thank you!
  2. i have the same laptop like smartie77 only 17,3 display and 1600x900 resolution,and yes for me is not work....and the problem is that resolution,need special kext for my laptop and other with 17 inch and that resolution!
  3. no problem smartie,anyway respect for what you do!!!
  4. oh so that is!!!!!i hope someone gonne fix that,anyway thanks guys!!!
  5. yes,i do that,but after i have only a black screen,no nothing but i hear my audio sound if i scroll that audio volume in the front of my laptop,so is just the video card,only black screen nothing else,but thank you man,and i try with -x-v-f and i get only that black screen,my display is 17,3 and 1600x900
  6. Damn man,now i see,i dont have a extra folder in my retail version!!!!!why??
  7. Hi,after mac leopard snow retail installation i boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and all ati kext deleted,update to 10.6.8 and i install that Chameleon_2.0_RC5_r780_trunk_545vm_Shrike.pkg,but after that i cant boot in the mac leopard hdd,i get only that apple boot image and nothing,what do u think is bad????THANK YOU FOR ALL
  8. QE/CI working ATI 4650mobility TOSHIBA Satellite L500

    ok,i instal with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],snow leopard 10.6.3,but i cant go in install,i just get a black screen,and nothing!!!!!! -install OSX 10.6.0 or 10.6.3 retail, VANILLA kernel, no disablers and no Nullcpu*-stuff what is that no disablers and no Nullcpu*-stuff????? can u tell me what and how can i make that???
  9. QE/CI working ATI 4650mobility TOSHIBA Satellite L500

    -install OSX 10.6.0 or 10.6.3 retail, VANILLA kernel, no disablers and no Nullcpu*-stuff....how to get VAILLA kernel??????
  10. QE/CI working ATI 4650mobility TOSHIBA Satellite L500

    dont waste your time people!!!! i have the same hardware,and i do all the things in the world:) with all distros and all the file from here and never work!!!!!THIS IS FAKE!!!!1
  11. QE/CI working ATI 4650mobility TOSHIBA Satellite L500

    Damn,i have the same hardware,everything working,only the 4650 not!!!!! make a video tutorial when u have time!!!i do what you say with that 4650,and i have everything like your but no hardware aceleration
  12. Hey kizwan,can you give me your kexts??,i want to try,is np if is not gonne work,i have radeon hd 4650 1gb ddr3 [0x9480] plzzzzzzzzz plzzzzzzzzz
  13. hey,plzz help me,i have the same videocard [ati hd 4650 1gb ddr3] and i delete my ATIFramebuffer and all the ati kext,can you give me your kexts for me,plzzz help me you can send me to djnono_nono@yahoo.com thank you very much!!!
×