Jump to content

surtur

Donators
  • Content count

    18
  • Joined

  • Last visited

About surtur

  • Rank
    InsanelyMac Protégé
  1. mouse.vusb.enable = "FALSE" - didnt work. My mouse works on other vms - ubuntu- redhat, win....
  2. MSOK and Donk, Wanted to say thank you again for resolving the CPU error message. Now Im running into another issue. Mouse wont be recognized under ESXI 4.1. Stays on the top left of the screen when OSX is asking for the language. I've added my vmx. My keyboard though does work. Thank you guys for your hardwork and dedication to this project. macosx_server_10.6x64.txt
  3. MSOK and DONK, YOU GUYS ARE FXXXXXING AMAZING. the cpu mask worked on my workstation and I am now going to test it on ESXi. I was able to get the prompt for install. Also once I do the upgrade do i Remove the Cpu Mask or just leave it, shouldnt have much of a performance issue correct? once again thank you guys
  4. MSOK, you guys rock regarding the link, it shows page not found
  5. Workstation Reporting CPUID for 12 logical CPUs... All CPUs are identical Family: 0f Model: 06 Stepping: 2 ID1ECX ID1EDX ID81ECX ID81EDX 0x029ee3ff 0xbfebfbff 0x00000001 0x2c100000 Vendor : Intel Brand String : " Intel® Xeon™ CPU 5650@ 2.67GHz" SSE Support : SSE1, SSE2, SSE3, SSE4.1, SSE4.2 Supports NX / XD : Yes Supports CMPXCHG16B : Yes Supports RDTSCP: Yes Supports Hyperthreading : Yes Supports 64-bit Longmode : Yes Supports 64-bit VMware : Yes EVC: None the hexs are the same for my server just the cpu is different 2.4 and its 5620 thank you guys
  6. #!/usr/bin/vmware .encoding = "UTF-8" config.version = "8" virtualHW.version = "7" scsi0.present = "TRUE" scsi0.virtualDev = "lsilogic" memsize = "4096" scsi0:0.present = "TRUE" scsi0:0.fileName = "Mac OS X Server 10.6 64-bit.vmdk" ide1:0.present = "TRUE" ide1:0.fileName = "D:\Mac OSX\darwin310\darwin.iso" ide1:0.deviceType = "cdrom-image" floppy0.startConnected = "FALSE" floppy0.fileName = "" floppy0.autodetect = "TRUE" ethernet0.present = "TRUE" ethernet0.virtualDev = "e1000" ethernet0.wakeOnPcktRcv = "FALSE" ethernet0.addressType = "generated" usb.present = "TRUE" ehci.present = "TRUE" pciBridge0.present = "TRUE" pciBridge4.present = "TRUE" pciBridge4.virtualDev = "pcieRootPort" pciBridge4.functions = "8" pciBridge5.present = "TRUE" pciBridge5.virtualDev = "pcieRootPort" pciBridge5.functions = "8" pciBridge6.present = "TRUE" pciBridge6.virtualDev = "pcieRootPort" pciBridge6.functions = "8" pciBridge7.present = "TRUE" pciBridge7.virtualDev = "pcieRootPort" pciBridge7.functions = "8" vmci0.present = "TRUE" smc.present = "TRUE" ich7m.present = "TRUE" firmware = "efi" roamingVM.exitBehavior = "go" displayName = "Mac OS X Server 10.6 64-bit" guestOS = "darwin10-64" nvram = "Mac OS X Server 10.6 64-bit.nvram" virtualHW.productCompatibility = "hosted" extendedConfigFile = "Mac OS X Server 10.6 64-bit.vmxf" monitor.virtual_mmu = "software" monitor.virtual_exec = "hardware" ethernet0.generatedAddress = "00:0c:29:d1:5d:da" tools.syncTime = "FALSE" uuid.location = "56 4d 1f f6 4b f1 84 2a-bd 99 9d 23 e7 d1 5d da" uuid.bios = "56 4d 1f f6 4b f1 84 2a-bd 99 9d 23 e7 d1 5d da" cleanShutdown = "TRUE" replay.supported = "FALSE" replay.filename = "" scsi0:0.redo = "" usb.autoConnect.device0 = "" pciBridge0.pciSlotNumber = "17" pciBridge4.pciSlotNumber = "21" pciBridge5.pciSlotNumber = "22" pciBridge6.pciSlotNumber = "23" pciBridge7.pciSlotNumber = "24" scsi0.pciSlotNumber = "16" usb.pciSlotNumber = "32" ethernet0.pciSlotNumber = "33" ehci.pciSlotNumber = "34" vmci0.pciSlotNumber = "35" vmotion.checkpointFBSize = "16777216" usb:0.present = "TRUE" usb:1.present = "TRUE" ethernet0.generatedAddressOffset = "0" vmci0.id = "1827848162" usb:1.deviceType = "hub" usb:0.deviceType = "mouse" numvcpus = "4" cpuid.coresPerSocket = "4" thanks again for everything Workstation Reporting CPUID for 12 logical CPUs... All CPUs are identical Family: 0f Model: 06 Stepping: 2 ID1ECX ID1EDX ID81ECX ID81EDX 0x029ee3ff 0xbfebfbff 0x00000001 0x2c100000 Vendor : Intel Brand String : " Intel® Xeon™ CPU 5650@ 2.67GHz" SSE Support : SSE1, SSE2, SSE3, SSE4.1, SSE4.2 Supports NX / XD : Yes Supports CMPXCHG16B : Yes Supports RDTSCP: Yes Supports Hyperthreading : Yes Supports 64-bit Longmode : Yes Supports 64-bit VMware : Yes EVC: None the hexs are the same for my server just the cpu is different 2.4 and its 5620 thank you
  7. Donk, I converted it over usin imgburn. This time I actually got to see the Apple Sign in the Grey Screen but immediatly esxi restarted the vm and disconnected it from the iso image in the datastore. This is pretty weird but Im pretty sure I conclude that the issue is directly tied to my processors (E56xxx) and the version of my Retail DVD 10.6.3. On the flipside, I have been able to create the VM in my Ubuntu laptop which runs Core 2 Duo, I updated it to 10.6.4 and was able to get it run with the Unlocker, decided to test it if I moved it over to my Workstation (runs E56xxx) if it would work and voila it did and so did vmware tools. Problem then lies when I tried to transfer the same vm to my ESXI, hopefully trying to bypass any of the issues i ran running 10.6.3. Well I end up getting the error message cant locate SCSI drive. I know Vmware supports the compatibility between the systems,but does it support the transfer of SL vms? I tried creating a VM with IDE rather than SCSI on my ubuntu but SL install would hang. Just wanted to say once again thank you guys for your support, pretty sure none of this would have happened if it was for the endless hours you put in Donk and MSOK.
  8. MSOK Do you see anything wrong with this VM? .encoding = "UTF-8" config.version = "8" virtualHW.version = "7" pciBridge0.present = "TRUE" pciBridge4.present = "TRUE" pciBridge4.virtualDev = "pcieRootPort" pciBridge4.functions = "8" pciBridge5.present = "TRUE" pciBridge5.virtualDev = "pcieRootPort" pciBridge5.functions = "8" pciBridge6.present = "TRUE" pciBridge6.virtualDev = "pcieRootPort" pciBridge6.functions = "8" pciBridge7.present = "TRUE" pciBridge7.virtualDev = "pcieRootPort" pciBridge7.functions = "8" vmci0.present = "TRUE" nvram = "macosx_server_10.6x64.nvram" virtualHW.productCompatibility = "hosted" powerType.powerOff = "soft" powerType.powerOn = "hard" powerType.suspend = "hard" powerType.reset = "soft" displayName = "macosx_server_10.6x64" extendedConfigFile = "macosx_server_10.6x64.vmxf" floppy0.present = "TRUE" memsize = "8080" ide0:0.present = "TRUE" ide0:0.fileName = "macosx_server_10.6x64.vmdk" ide1:0.present = "TRUE" ide1:0.clientDevice = "FALSE" ide1:0.deviceType = "atapi-cdrom" ide1:0.startConnected = "FALSE" floppy0.startConnected = "FALSE" floppy0.fileName = "" floppy0.clientDevice = "TRUE" ethernet0.present = "TRUE" ethernet0.virtualDev = "e1000" ethernet0.networkName = "VM Network" ethernet0.addressType = "generated" svga.vramSize = "134217728" chipset.onlineStandby = "FALSE" uuid.location = "56 4d a1 d7 7b 09 d2 7e-8f 82 15 10 09 db 5a ff" uuid.bios = "56 4d a1 d7 7b 09 d2 7e-8f 82 15 10 09 db 5a ff" vc.uuid = "52 6c 9b e4 6b f8 50 e0-31 13 15 50 86 a3 4f 67" snapshot.action = "keep" sched.cpu.min = "0" sched.cpu.units = "mhz" sched.cpu.shares = "normal" sched.mem.minsize = "0" sched.mem.shares = "normal" ethernet0.generatedAddress = "00:0c:29:db:5a:ff" vmci0.id = "165370623" cleanShutdown = "TRUE" replay.supported = "TRUE" sched.swap.derivedName = "/vmfs/volumes/4c7a6d5e-f579f9e8-f3e1-a4badb48504e/macosx_server_10.6x64/macosx_server_10.6x64-8b7c9377.vswp" replay.filename = "" ide0:0.redo = "" pciBridge0.pciSlotNumber = "17" pciBridge4.pciSlotNumber = "21" pciBridge5.pciSlotNumber = "22" pciBridge6.pciSlotNumber = "23" pciBridge7.pciSlotNumber = "24" ethernet0.pciSlotNumber = "32" vmci0.pciSlotNumber = "33" vmotion.checkpointFBSize = "134217728" ethernet0.generatedAddressOffset = "0" hostCPUID.0 = "0000000b756e65476c65746e49656e69" hostCPUID.1 = "000206c220200800029ee3ffbfebfbff" hostCPUID.80000001 = "0000000000000000000000012c100800" guestCPUID.0 = "0000000b756e65476c65746e49656e69" guestCPUID.1 = "000206c2000108008298220b0febfbff" guestCPUID.80000001 = "00000000000000000000000128100800" userCPUID.0 = "0000000b756e65476c65746e49656e69" userCPUID.1 = "000206c2202008000298220b0febfbff" userCPUID.80000001 = "00000000000000000000000128100800" evcCompatibilityMode = "FALSE" guestOS = "darwin10-64" ich7m.present = "TRUE" keyboard.vusb.enable = "TRUE" mouse.vusb.enable = "TRUE" monitor.virtual_exec = "hardware" monitor.virtual_mmu = "software" smc.present = "FALSE" tools.syncTime = "FALSE" ide1:0.fileName = "/vmfs/devices/cdrom/mpx.vmhba0:C0:T0:L0" i reinstalled esxi4.1 i then ran the script using the darwin build that Donk released on Aug 3. No issues with the script at all. The damn System though wont recognize the DVD at all....funny thing is my laptop sees it with the unlocker. I created the vm there and took it to my workstation first which was able to run it (i have the same problem with my workstation if I try to install from there) When I then try to move it to my esxi it couldnt locate the harddrive...
  9. tried that too and it wont pick it up i installed vmware on my laptop which runs ubuntu, and the unlocker worked perfectly its gotta be something with the E56xxx series from Xeon and 10.6.3.
  10. Heres my vmx file from ESXI I installed as per the manual using darwin310 It doesnt pick up the Darwin ISO image. I press F5 and nothing happens.... Server Specs E5620x2 48gig ram Dell PowerEdge T610 Using Retail DVD Mac OSX Server 10.6.3 .encoding = "UTF-8" config.version = "8" virtualHW.version = "7" pciBridge0.present = "TRUE" pciBridge4.present = "TRUE" pciBridge4.virtualDev = "pcieRootPort" pciBridge4.functions = "8" pciBridge5.present = "TRUE" pciBridge5.virtualDev = "pcieRootPort" pciBridge5.functions = "8" pciBridge6.present = "TRUE" pciBridge6.virtualDev = "pcieRootPort" pciBridge6.functions = "8" pciBridge7.present = "TRUE" pciBridge7.virtualDev = "pcieRootPort" pciBridge7.functions = "8" vmci0.present = "TRUE" nvram = "macosx.nvram" virtualHW.productCompatibility = "hosted" powerType.powerOff = "soft" powerType.powerOn = "hard" powerType.suspend = "hard" powerType.reset = "soft" displayName = "macosx" extendedConfigFile = "macosx.vmxf" floppy0.present = "TRUE" numvcpus = "4" scsi0.present = "TRUE" scsi0.sharedBus = "none" scsi0.virtualDev = "lsilogic" memsize = "4096" scsi0:0.present = "TRUE" scsi0:0.fileName = "macosx.vmdk" scsi0:0.deviceType = "scsi-hardDisk" sched.scsi0:0.shares = "normal" ide1:0.present = "TRUE" ide1:0.clientDevice = "TRUE" ide1:0.deviceType = "atapi-cdrom" ide1:0.startConnected = "FALSE" floppy0.startConnected = "FALSE" floppy0.fileName = "" floppy0.clientDevice = "TRUE" ethernet0.present = "TRUE" ethernet0.virtualDev = "e1000" ethernet0.networkName = "VM Network" ethernet0.addressType = "generated" svga.vramSize = "134217728" chipset.onlineStandby = "FALSE" guestOS = "darwin10-64" #guestOSAltName = "FreedBSD (64-bit)" uuid.location = "56 4d 99 ca 36 d8 a5 49-9a eb 51 84 a2 da dd 86" uuid.bios = "56 4d 99 ca 36 d8 a5 49-9a eb 51 84 a2 da dd 86" vc.uuid = "52 aa 71 c3 d1 d2 b0 d7-e3 a3 02 6e 67 e3 df 8f" wwn.enabled = "TRUE" snapshot.action = "keep" sched.cpu.min = "0" sched.cpu.units = "mhz" sched.cpu.shares = "normal" sched.cpu.affinity = "all" sched.mem.minsize = "0" sched.mem.shares = "normal" sched.mem.affinity = "all" ethernet0.generatedAddress = "00:0c:29:da:dd:86" vmci0.id = "-1562714746" cleanShutdown = "TRUE" replay.supported = "FALSE" sched.swap.derivedName = "/vmfs/volumes/4c7a6d5e-f579f9e8-f3e1-a4badb48504e/macosx/macosx-12b3a57b.vswp" replay.filename = "" scsi0:0.redo = "" pciBridge0.pciSlotNumber = "17" pciBridge4.pciSlotNumber = "21" pciBridge5.pciSlotNumber = "22" pciBridge6.pciSlotNumber = "23" pciBridge7.pciSlotNumber = "24" scsi0.pciSlotNumber = "16" ethernet0.pciSlotNumber = "32" vmci0.pciSlotNumber = "33" vmotion.checkpointFBSize = "134217728" ethernet0.generatedAddressOffset = "0" hostCPUID.0 = "0000000b756e65476c65746e49656e69" hostCPUID.1 = "000206c220200800029ee3ffbfebfbff" hostCPUID.80000001 = "0000000000000000000000012c100800" guestCPUID.0 = "0000000b756e65476c65746e49656e69" guestCPUID.1 = "000206c2000108008298220b0febfbff" guestCPUID.80000001 = "00000000000000000000000128100800" userCPUID.0 = "0000000b756e65476c65746e49656e69" userCPUID.1 = "000206c2202008000298220b0febfbff" userCPUID.80000001 = "00000000000000000000000128100800" evcCompatibilityMode = "FALSE" ich7m.present = "TRUE" keyboard.vusb.enable = "TRUE" mouse.vusb.enable = "TRUE" monitor.virtual_exec = "hardware" monitor.virtual_mmu = "software" tools.syncTime = "FALSE" ide1:0.fileName = "" smc.present = "FALSE" Any help would be greatly appreciated. Thanks again for everything you guys have done
  11. This is the Vmware Build I have installed with the unlocker 7.1.1 build-282343 I have the retail dvd, i ordered it from apple store they sent the 10.6.3. royally sucks if its tied to that specific version. Its probably my processor, even though they are supported from vwmare. thanks again!
  12. does Donks manual for ESXi 4.0 still apply for ESXi 4.1, just have to change the darwin iso, but the steps are the same right?
  13. Alright so Ive pretty much tried everything (the darwin isos and now the unlocker, I also even reinstalled windows just in case I screwed anything else up) so now on a fresh install of windows and workstation 7.1 I am getting the error message "The CPU has been disabled by the guest operating system. You will need to power off or reset the virtual machine at this point. " Workstation Configuration Xeon x5650 2.67ghz 12GB RAM Windows Ultimate 64bit the processor does support VT and it is enabled under Bios I have the retail cd of Mac OSX Snow Leopard Server 10.6.3. Pretty much the screen freezes with apple logo and then i get the message. any help would be greatly appreciated thanks again
×