Jump to content
InsanelyMac Forum

Alicri

Members
  • Content count

    13
  • Joined

  • Last visited

About Alicri

  • Rank
    InsanelyMac Protégé
  • Birthday 06/17/1984

Profile Information

  • Gender
    Male
  1. Alicri

    [Risolto] Avvio Mountain Lion

    si, è proprio ALC887.. comunque con i voodooHDA 2.7.3 mi ha dato problemi, mettendo i 2746-VoodooHDA-v2 e cancellando l'appleHDA è andato tutto a posto.. vediamo se continua.. Rinnovo i ringraziamenti, sei stato un aiuto da 10 e lode!
  2. Alicri

    [Risolto] Avvio Mountain Lion

    si, mi autorispondo... ora funziona :wink2: installato gli ultimi VodooHDA... e poi ho editato il kext cambiando: IOPCIClassMatch rinominandolo in IOCPCIPrimaryMatch ed assegnandoli il vendor id della mia scheda ricavandolo da quei dati con everest... sembra fungere a dovere senza problemi... speriamo continui... :wink2:
  3. Alicri

    [Risolto] Avvio Mountain Lion

    purtroppo questo non funge... con i dati in figura ottenuti da everest x windows potrei ottenere qualcosa?
  4. Alicri

    [Risolto] Avvio Mountain Lion

    scusa il ritardo, in ogni caso in sleep ci va e si risveglia meglio di me.. :-D funziona a dovere il dsdt.. ora è perfetto anche il video editando i due kext (NVDANV50Hal.kext e NVDAResman.kext) con gli id della scheda grafica... manca solo l'audio... che prima o poi trovero' la strada giusta.. :-D con lion andava con i voodooHDA.. con mountain lion no.. boh..
  5. Alicri

    [Risolto] Avvio Mountain Lion

    ahahah!! no, ti ringraziavo per aver perso del tempo prezioso.. in ogni caso adesso funziona tutto a dovere, sai che alla fine era colpa della scheda video? fino a che non ho caricato i kext che mi hai linkato nella discussione del forum continuava a non avviarsi, semplicemente non dava errori ma smetteva di caricare... messi quelli... partito tutto a dovere, solo ogni tanto da qualche artefatto la scheda video ma poi si riprende subito... vedro' di migliorare il tutto ma almeno adesso funziona tutto.. :-) ho messo anche il tuo dsdt e l'AppleIntelPowerManagement.. grazie ancora, metto "Risolto"... :-D
  6. Alicri

    [Risolto] Avvio Mountain Lion

    mmm.. mi sa che non è stato caricato l'allegato.. o forse sono io che non lo vedo.. in ogni caso ti ringrazio tantissimo..
  7. Alicri

    [Risolto] Avvio Mountain Lion

    ti ringrazio e chiedo scusa per gli errori.. voluti dalla mia inesperienza.. in allegato la cartella col file, spero di aver fatto bene, sono alle prime armi con queste procedure.. DSDT
  8. Alicri

    [Risolto] Avvio Mountain Lion

    innanzitutto grazie per la risposta, si, FakeSMC.kext è presente.. a questo punto cosa consigli di fare? da dove potrei scaricarlo il dsdt patchato? con snow leopard e lion non mi dava questo problema! :-(
  9. Alicri

    [Risolto] Avvio Mountain Lion

    Buongiorno ragazzi, avrei una questione da porvi... ho installato mountain lion su un pc con il seguente hw: _ Scheda Madre: MSI h55m _ CPU: Intel i3 540 _ RAM: 8gb _ Scheda video: nvidia gs 8400 si blocca, in Verbose mi fa vedere che probabilmente il problema è: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timeout ho cercato un po in rete e seguito alcune procedure ma senza risultati... avete qualche idea a riguardo? non so piu dove sbattere la testa Ringrazio tutti per l'attenzione..
  10. uhm, risolto, aggiornato alla 10.6.4 e messo una scheda video da battaglia... ora tutto ok grazie di tutto
  11. no, non ho aggiornato alla 10.6.4, dici che se lo faccio possa trarne beneficio anche riguardo al mio problema? comunque si, faccio le ultime prove poi cerco di procurarmi una scheda video dedicata... il link invece avevo trovato quello anch'io ma non mi funziona.. mi dice: We're sorry- this URL doesn't exist. Please contact an administrator if the link you've followed is broken. Thanks!
  12. ti ringrazio infinitamente.. non sapevo piu dove sbattere la testa, in effetti usavo l'[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] supported... il problema è che ho cercato quello ati... la versione 3.. ma nel sito di tonymac sembra che abbiano rimosso il link hai un link x scaricarlo per favore? io ho provato adesso col 2.2 ma come avevi gia detto non va... P.s. messa a posto la signature, scusate
  13. Buona sera ragazzi, scusate l'introsione ma sono quasi disperato, ho seguito tutto alla lettera piu e piu volte ma dopo che scompatto il file mkext, mi estrae 53 file, ma il file sleepenabler non mi compare.. e qualcosa non va in quanto quando riavvio senza cd di boot non parte... cioè... mi appare chameleon che mi fa schegliere di entrare in mac.. ma quando spingo enter sulla mela lancia qualche comando ma poi schermo nero, cosa potrebbe essere?
×