Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Papa Mike

Members
  • Content count

    36
  • Joined

  • Last visited

About Papa Mike

  • Rank
    InsanelyMac Protégé
  1. DSDT Auto-Patcher

    MaLd0n Me tira uma dúvida. É possível preparar um DSDT para mobos de processador AMD? A minha por exemplo: GA-880GMA-UD2H. Se a resposta for positiva, teria como você me enviar o dsdt? Grato.
  2. Problema 10.6.8 App Store

    Funcionou! Mto obrigado, pode me explicar o que foi feito? Ah, se não for abusar, dá uma olhada no meu tópico sobre o KP que tá dando. Vlw! http://www.insanelymac.com/forum/index.php...20&start=20
  3. Problema 10.6.8 App Store

    send_me.zip Taí!
  4. Problema 10.6.8 App Store

    Depois que atualizei não consigo mais logar, ja tentei usar a IONetworkFamily.kext da versão anterior mas sem sucesso. Já vi gente que instalou o Lion com o mesmo problema. Alguém já conseguiu resolver isso?
  5. Snow Leopard - Alguém ja testou em AMD?

    Tenho 4gb de memória. Atualizei o SL pra versão 10.6.8 e esse problema parece que foi resolvido. NForceATA, desconheço... Acho que não uso. Os travamentos agora são bem menos frequentes e a msg mudou:
  6. Snow Leopard - Alguém ja testou em AMD?

    Alguém faz idéia de que erro é esse e como solucionar? Acontece com pouca frequencia, mas tem me atrapalhado bastante.
  7. Olá! Não sei se fui o único a optar por essa Mobo, que cá entre nós, acho muito boa, mas digamos que não seja a mais recomendada no mundo para se fazer Hackintosh. Mas se você fez como eu e comprou antes de ver opções melhores, aqui vai minha experiência de como consegui rodar e claro, aceito sugestões dos mais experientes para aperfeiçoar e melhorar o desempenho. Qual meu Hardware? AMD Phenom II X2 555 BE 3.2Ghz 7Mb AM3 Box GA-880GMA-UD2H 4gb Kingston 2GB DDR3 1800MHz HyperX C9 Nvidia GeForce GTX 460 1Gb GDDR5 256-bit Software para instalação: DVD Snow Leopard Retail Update pack 10.6 -> 10.6.7 (Não consegui atualizar pra 10.6.8) Tonymacx86 NVIDIA Update Nawcom OSX ModCD (CD de Boot) Kexts adicionais: Tive sucesso nas kexts de audio apenas com AppleAzaliaHDA (funciona limitadíssima) e com VoodoHda modificada pra esse codec, algumas pessoas relataram ruídos, mas aqui foi Ok. Voodoohda ALC892 SnowLeopard Passo-a-Passo: 1 - Dê o boot usando o cd acima, siga o procedimento comum substituindo o mesmo pelo DVD retail quando o boot estiver carregado e atualize (F5). Escolha o DVD de instalação e aguarde. 2 - Prepare a unidade para instalação do SL, caso não tenha conhecimento procure aqui no forum os procedimentos básicos para instalação. 3 - A instalação será encerrada bruscamente ao fim da cópia dos arquivos, mas não se assuste. Aguarde o reinicio e use novamente o CD de boot, mas dessa vez inicie o Snow Leopard que foi instalado. 4 - Na primeira inicialização você deverá copiar o kernel (modbin_kernel) do CD de Boot para a pasta raiz do seu SL. Recomendo o Lizard para configuração do boot, use as flags "arch=i386 cpus=1" ative os graficos. 5 - Antes de reiniciar, atualize (opcional mas recomendado) o SL para a versão 10.6.7. Mas certifique-se que as configurações do item 4 ainda estejam setadas antes do reinicio. 6 - Instale a VoodooHDA para ALC892 que está citada no início do tópico. 7 - Com isso, o sistema deverá inicializar sem problemas, e agora você deverá instalar o Update de vídeo para ter uma aceleração (para usuarios 4xx, 5xx da NVIDIA). Faça o processo equivalente a sua GPU caso não tenha ativado as funcionalidades de vídeo automaticamente. Problemas relatados/conhecidos: Se você quizer utilizar o modo 64bits, deverá utilizar o modbin_kernel e retirar a flag arch=i386 no lizard. Caso tenha problemas com mouse/teclado, restaure a kext IOUSBFamily. Pra facilitar, após atualizar use o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Com isso seu Snow Leopard deverá funcionar nessa mobo com relativa estabilidade. Relativa pq no meu caso e de alguns usuários (que relataram em foruns) acontecem alguns travamentos, não muito frequentes, e geralmente sem mostrar mensagem de erro (mesmo com a flag verbose ativada). Espero que seja útil para alguém.
  8. Entendo, mas se eu tiver o hardware (2xGTX460 por exemplo) em modo SLI, terei problemas para iniciar o SL? Pq se ele funcionar, eu quero o SLI somente pra quando for jogar no Windows mesmo.
  9. Maldon, qual GPU eu poderia usar nessa mobo pra ter um bom desempenho e ainda que eu pudesse usar SLI ou Crossfire? Claro, funcionando 100% no SL ou Lion. SLI/Crossfire não é o foco. Só se houver alguma, pq eu queria um bom desempenho pra SL e Windows 7. Single Card também aceito indicação.
  10. [RESOLVIDO] Problemas com triplo boot

    Works like a charm! Valeu old!
  11. Olá. Tenho 4 partições da seguinte disposição: 1 - Windows 7 - NTFS 2 - Snow Leopard - HFS+ 3 - Swap - Linux Swap 4 - Linux Mint 11 - EXT4 O problema é que o Chameleon não reconhece o Linux, o Grub reconhece o MacOSx mas não inicia. Alguém sabe o que fazer?
  12. Rodar mac em PC AMD

    Uso em um AMD, tive 3x mais dor de cabeça que os demais usuários mas no final deu pra instalar legal. Use como o oldnapalm falou, Nawcom CD e de preferência instale pela versão Retail do SL. Boa sorte.
  13. SL - Arquivos ficando inacessíveis

    Valeu, o Paragon parece ter resolvido meu problema... Agora vou usar por mais algum tempo, pois o SO travava de vez em quando qdo eu abro o iTunes, mostra aquela msg em varios idiomas... Parecia ter algo relacionado... Vou ver. Vlw!
  14. SL - Arquivos ficando inacessíveis

    Em uma partição NTFS, não é o disco rígido que o SO está instalado.
  15. Olá a todos. Estou tendo problemas quanto ao acesso de alguns arquivos, após usa-los, é como se eles ficassem desabilitados (fonte cinza). Já tentei encontrar algo na net, mas não encontro nada a respeito. Tem acontecido geralmente com arquivos .dmg e com arquivos de vídeo. Abaixo uma captura de tela com exemplos de arquivos que não posso mais abrir: Acho que tem algo a ver com permissões, não sei, alguém sabe como resolver isso? Grato.
×