Jump to content
InsanelyMac Forum

radan

Members
  • Content count

    63
  • Joined

  • Last visited

About radan

  • Rank
    InsanelyMac Protégé
  1. radan

    ATI Radeon Easy-Installer - BETA

    any luck with radeon x600? Furthermore, does this tiny installer include 1400x1050 resolution?
  2. Will this work with Intel pro wireless drivers, or just pci card based with rt2500?
  3. I will soon go ahead trying to install Boo5 one more time. But first i want to know if i need to edit the hex. I find my Ghraphichs card in the both list. Dev id: 3050.Card model x600 mobility. Phoenix says" The following information was relocated from post #96. If you're interested on whether or not your Device ID is already contained inside of the Info.plist file or in the file you need to HexEdit already, here's a list, with an (approximate) graphics card equivalent. If your card's Device ID matches the first list, you probably don't need to mess with ATIRadeon9700.kext; if it matches the second, I would not touch it at all." I understand this like that i don't need to edit the kexts. Correct me if iam wrong. Thank you
  4. radan

    Couldn't save changes. "read-only"

    Thank you for your answers! It really helped me! "thumbsup"
  5. Hello fellas. I have been talking alot about this. Somebody told me to upgrade to 10.4.8, but that wasn't a good idea anyway. A person called prasys told me to stay with 10.4.6, since there are no power management options for laptops in 10.4.8. So thats why i am here now. I have to assign GPU, sound and so on manually. I stopped following your guide excactly where i could set resolutions. Worked like a charm. I use now 1050x1450. Then i tried following up the rest of your guide. getting QE QI support. I had no luck! Booted up my computer, everything seemed fine. But when the desktop was showed, I just saw a royal mess of rainbow color in squares and triangulates. Could repair disk permissions fix this? Or do i have to run a cmd in Single users mode?
  6. I dragged info.plist to textedit in the dock. Edited a string, and when i was about to save i got this message: Couldn't save. The disk is read only. Should i go ahead with repairdisk permissions? Any help is much appreciated
  7. Iam running VMWARE 5.5.3 BUILD 34685. No luck at all.
  8. Tried the new download today, but the same things happen. Error loadning kernel. Furthermore i get a message in VMware that the machine has sent a command that needs to be assembled when configurating a "workstation"
  9. iam about to download JaS 10.4.8 AMD Intel SSE2 SSE3 /W PPF1 Integrated & Defiant diskutil fix
  10. iam about to download JaS 10.4.8 AMD Intel SSE2 SSE3 /W PPF1 Integrated & Defiant diskutil fix Darn! have been downloading for days!
  11. yes same problem as you guggenmusiker. Everything worked perfect until trying to boot 10.4.8 in Vmware
  12. hermund-feldborgs-computer:~ hermundfeldborg$ cd /Users/hermundfeldborg/desktop hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ cd /Users/hermundfeldborg/desktop hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ chown -R root:wheel Callisto* hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ hermund-feldborgs-computer:~/desktop hermundfeldborg$ chmod -R 755 Callisto* hermund-feldborgs-computer:~/desktop hermundfeldborg$ cp -R Callisto* /System/Library/Extensions/ cp: /System/Library/Extensions/Callisto_b003fixed/.DS_Store: Permission denied cp: /System/Library/Extensions/CallistoHAL.kext/Contents/MacOS/CallistoHAL: Permission denied cp: /System/Library/Extensions/CallistoHAL.kext/Contents/Info.plist: Permission denied cp: /System/Library/Extensions/Callisto.kext/Contents/MacOS/Callisto: Permission denied cp: /System/Library/Extensions/Callisto.kext/Contents/Resources/English.lproj/InfoPlist.strings: Permission denied cp: /System/Library/Extensions/Callisto.kext/Contents/Info.plist: Permission denied cp: /System/Library/Extensions/Callisto_b003fixed.zip: Permission denied hermund-feldborgs-computer:~/desktop hermundfeldborg$ Here is a "copy" from Terminal. Seems like i don´t have the permissions to move the kexts to extensions folder.... Got help from a guy from IRC.macspeak.net! I HAVE FINALLY 1450x1050!!!! CELEBRATE!!!!! :D:D:D:D:D:D
  13. Could somebody please help me? see #131 A big help, would be a screenshot or a list of the contents in the extensions folder Just wonder about this. When i installed Jas 10.4.6 i hooked for "ATI Mobility Grahpics Driver" I haven¨t tried installing Callisto without this option, but could it make a necessary change?
×