Jump to content

aboudnick

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About aboudnick

  • Rank
    InsanelyMac Protégé
  1. aboudnick

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Here the breif hardware config: > Mainboard : PEGATRON CORPORATION VIOLET6 > Chipset : nVidia nForce 720a > Processor : AMD Phenom II X4 820 @ 2800MHz > Physical Memory : 8192MB (4 x 2048 DDR3-SDRAM ) > Video Card : NVIDIA GeForce GT 240 > Hard Disk : Western Digital WD10 EADS-65M2B1 SCSI Disk Device (1000GB) > Hard Disk : Seagate FreeAgent Go (320GB) > DVD-Rom Drive : Hewlett-Packard DVD A DH16AAL > Monitor Type : Hewlett Packard HP 2009 - 20 inches > Network Card : Nvidia MCP77 Ethernet > Network Card : Atheros Communications AR928X Wireless Network Adapter (PCIe) with attach txt from cpuid Main problem is that I am unable to get chameleon bootloader to boot. I have to have the bootcd in the drive to boot into sl. I think I need to install it to the efi manually?? Illl try it. what do you think? hardware.txt
  2. aboudnick

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    sry a little wordy. lol Used method #1: *I have to install sl with I believe bootcd0.2. It works with just -v graphicsenabler=yes Everything seems to work (lan, wireless adapter, even got the nvidia gt 240 to work one time, 1600x900 resolution, all cores and ram) None of the other boot cd's seem to work, is this how it is done? Am I suppose to find a boot cd that works and just stick with it, or am I doing sumthin wrong? *I follow the steps, download the update install the bootloader and kernel... *but when I restart without the cd, it goes to the bootloader, I choose mac with flag -v, and I get a kernel panic and the computer does a restart loop. I am then forced to have to reinstall sl. I think it is the legacy_kernel. Or I didn't install the bootloader correctly because after installing chameleon I look in the extra folder on the root and there are no .kexts there but I don't know? Expirementation: I have tried booting with all of the other bootloaders. I tried using empire efi + retail and it does the same thing. I have used all the other flag combinations I know -x ... and others PS: Your the man and I really think you should setup a paypal donation bar for all your effort! Ill be the first to send.
  3. aboudnick

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Hey, First time posting but I have been following this thread! I have an Hp p6404 here are a few specs: Motherboard: Pegatron m2n4-la Violet 6 Phenom ii X4 920, 8gb ddr3 So... I installed and everything went fairly well except for the sound. Anyways, I followed the instructions but I think I am having trouble installing the bootloader because when I get to the part of finally restarting after installing the legacy_kernel, I get a kernel panic and I have to reinstall the whole the thing. Should I follow your instructions on "if you are having trouble installing the bootloader"? Or is it a kernel issue? Sry I am a total noob ;} I have been learning, but its been about a month and im starting to want to give up!
×