Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

C-mac

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About C-mac

  • Rank
    InsanelyMac Protégé
  1. ATI HD 5770

    Using Trauma!'s boot 9 Installed using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] ATI-5xxx-3 and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] ([url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] not DSDT). Once I did all the updates only had to add the audio kexts and boo9 (otherwise black screen and 100% fan) With boot9 and the GFX ROM (pulled from Win7) I had to boot with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Only have two minor issues to resolve: 1) Won't boot into 64 bit unless I pass arch=x86_64 during boot com.apple.Bppt.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>GraphicsEnabler</key> <string>Yes</string> <key>UseAtiROM</key> <string>yes</string> <key>Timeout</key> <string>1</string> <key>Legacy Logo</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> </dict> </plist> 2) No sound out the digital coax out nor the rear speaker jacks. Currently have to use the front speaker jack. this is a minor annoyance. It could probably be resolved using DSDT. All ports appear to show up in the sound system panel, just no output. Trauma!, thanks for the hard work. How can one contribute, in whatever way possible?
  2. What audio ports are working? I have the same board, although BIOS v6, and I can only get the front headphone jack working. I would like to use the digital coax output. thanks, c-mac
×