Jump to content
InsanelyMac Forum

xoolia

Members
  • Content count

    2
  • Joined

  • Last visited

About xoolia

  • Rank
    InsanelyMac Protégé
  1. Apple documents it as a legit reason to wake up once in a while to register with Bonjour. So, perhaps disabling bonjour would do something (if it's an option). Yup, it's the one for my mobo. So, my ideas are that either it reads the temps wrong (i use iStat pro, also i hear fans louder than normally), or the {censored} gives higher voltage to cpu. In any case it sucks, cuz it's loud.
  2. Try disabling "wake on network access". It used to be in previous versions in System Preferences -> Energy saver. However, Sometimes the setting is not there (I am not sure what it depends on). However, I remember fixing it exactly by doing this. ======================= [Does not let me post as a new post this one] Hi! UD3LR Here. I had lion before, then screwed it up somehow by updating to 10.7.3. Now I can't get it right. Actually everything works, except the temperatures of cpu are high (60C when idle, 85C when loaded). I remember I had that problem initially when Lion came out, later i fixed it by installing a different version of boot loader (chimera). Now I have tried several of boot loaders and it does not help. It used to be 40C on lion w a different boot loader , on windows it is 40C. I did try Generate P and C states. Also, turned on these settings in BIOS. I em pretty sure it is not a HW issue (fans are seater perfectly). When Booting from rBoot disc, the temps are also under control. Any help appreciated.
×