Jump to content
InsanelyMac Forum

dipauli

Members
  • Content count

    12
  • Joined

  • Last visited

About dipauli

  • Rank
    InsanelyMac Protégé
  1. dipauli

    El Capitan: Realtek ALC AppleHDA Audio

    Hi Toleda, I have the same audio device on Asus P5QL-PRO. Running your script results in permission errors I guess. Here is the output of your script. ile: File: audio_realtekALC-110.command_v1.0h /Users/Admin/Downloads/audio_realtekALC-110_v1.0h.command: line 177: [: /Volumes/El: binary operator expected Password: Confirm Realtek ALC888 (y/n): y ALC888 v_0x100101 not supported Use Legacy (v100202) Patch (y/n): y Download ALC888 files ... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 23970 100 23970 0 0 30378 0 --:--:-- --:--:-- --:--:-- 30418 Preparing 10.11.1 ALC888 AppleHDA.kext_v272.50.31 /Users/Admin/Desktop/audio_ALC888-10.11.1-archive deleted, too late /Users/Admin/Desktop/audio_ALC888-10.11.1-archive created, max 1 archive Patch binaries ... 10.11.1 codec patch Can't remove /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA: Operation not permitted, skipping file. Can't remove /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA: Operation not permitted, skipping file. Install files ... Duplicate Entry Was Skipped: HDAConfigDefault override rw-r--r-- root/wheel restricted for /System/Library/Extensions/AppleHDA.kext/Contents/Resources/Platforms.xml.zlib? y rm: /System/Library/Extensions/AppleHDA.kext/Contents/Resources/Platforms.xml.zlib: Operation not permitted
  2. Any news yet to get the ACL1200 working in 10.11?? I have tried several guides to get my onboard audio working again (P5QL-PRO with DSDT HDEF patched and clover).
  3. dipauli

    G73SW - 10.9 Install

    Thanks jeff for the guide. It has been very useful for me. With my Asus G73SW-TZ207V it is working perfect. Is it possible for you to make an extension on the guide to upgrade to the 10.9.3?
  4. dipauli

    G73SW ML 10.8.2 Install

    Hello All, I have some strange random crashes on my G73SW. In the logs I can only find something about an FIXME message. Googling around points me to a possible problem reading the battery... but I don't know what to do about it. This is what I have found in the system log: 2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "=ä∏( ". 2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "ASUSTek-‰ì ġˇˇ@?"?ġˇˇ‡·ì ġˇˇÄ”π?ġˇˇ·<ä∏". Anyone ideas? I m using Jeff files on my G73SW.
  5. dipauli

    Combo Update 10.6.8 on G73SW

    Thanks Jeff! I m in 10.6.8 now, everything works and my geekbench is right above 9500. I m not sure if I will go to lion, because of ableton. I have also read your topic/guide to lion, but is everything working now? Can you make an updated final package for lion?
  6. dipauli

    Combo Update 10.6.8 on G73SW

    Solved! I used my wrong installer DVD. Thought is was my 10.6.3 retail, but it was the old 10.6... Now trying to get booted.... cant boot into 10.6.8 due to KP at IOPCI and IOaudio...
  7. dipauli

    Combo Update 10.6.8 on G73SW

    No luck when trying this. Same output from install log... Even swap my internal drive to other position...
  8. dipauli

    Combo Update 10.6.8 on G73SW

    Hi Dfris, I had take out the disk as you told me. So start from begin again. So what I have is one disk, with two Mac OS Ext Journaled partitions on GUID Partition Table, one with retail 10.6.3 on it and one with 10.6.7 on it. When running from 10.6.3 partition I still get the volume does not meet requirements when changing the destination in the combo installer. See below the log from the installer. LOG: Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: @(#)PROGRAM:Install PROJECT:Install-572 Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: @(#)PROGRAM:Installer PROJECT:Installer-430.1 Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Hardware: MacPro3,1 @ 2.00 GHz (x 8), 4096 MB RAM Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Running OS Build: Mac OS X 10.6 (10A432) Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: TMPDIR=/var/folders/jZ/jZa0BDh9G70YqbKCW6CxuU+++TI/-Tmp-/ Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: SHELL=/bin/bash Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: HOME=/Users/Admin Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: USER=Admin Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: LOGNAME=Admin Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: DISPLAY=/tmp/launch-Ge4n9A/:0 Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: SSH_AUTH_SOCK=/tmp/launch-w06XNM/Listeners Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: Apple_PubSub_Socket_Render=/tmp/launch-BQy5Ao/Render Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: COMMAND_MODE=unix2003 Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Env: __CF_USER_TEXT_ENCODING=0x1F5:0:0 Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Mac OS X Update Combined Installation Log Jul 24 15:10:13 PDJs-Mac-Pro Installer[353]: Opened from: /Users/Admin/Desktop/MacOSXUpdCombo10.6.8.pkg Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object. Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object. Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object. Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object. Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object. Jul 24 15:10:25 PDJs-Mac-Pro Installer[353]: IFJS: *** exception: TypeError: Result of expression 'my.target' [null] is not an object.
  9. dipauli

    Combo Update 10.6.8 on G73SW

    Hi Jeff, my main disk is GUID. Only the disk with the backup partition and my Windows partition is not. Should both disk be GUID?
  10. dipauli

    Combo Update 10.6.8 on G73SW

    Thank you. I have tried those guide and also yours. But I get stuck on the installer of 10.6.8. Running from the backup partition, and selecting the main partition give me the message that I cant install because the volume does not meet the requirements. I have a 80GB main partition, so the size should not be the issue I have. It is really driving me crazy, and dont know what I have looked over...
  11. Hi All, I have been struggeling to get my Asus G73SW installed with the combo update 10.6.8. I have been reading across this forum and also on tonymac. What I have is two separate disks in my laptop, one for MAC and one for windows, and carbon backups. So what I have read in this forum is that I should clone the working partion and running into the clone, and from there install the combo update 10.6.8 into the other partion by changing the destination. But whatever I try, the installer it says "Volume does not meet the requirements. I have tried this from 10.6.3 retail and from 10.6.7. Also tried to install this on a cloned external USB drive. I have also tried the helper tool from kext.com but after the first stage, i get a reboot loop.
  12. dipauli

    (Guide) Asus G73SW Tutorial

    Can you describe how I can get to 10.6.8 using the combo update? Running in 10.6.7 gives a KP. And install from an other partition gives an error that the disk does not meet the requirements. Any idea?
×