Jump to content

Luca Pisoni

Members
  • Content count

    6
  • Joined

  • Last visited

About Luca Pisoni

  • Rank
    InsanelyMac Protégé
  1. Presumevo Adesso la domanda è: puoi consigliarmi una Scheda Grafica per Notebook compatibile(QE/CI e Risoluzione Video) con ML? Grazie
  2. Ciao a tutti, è da un po' che non scrivo, ma adesso ho un problema con la mia scheda grafica ATI Mobility Radeon HD 2600 che non ne vuole sapere di funzionare come si deve! Anche con Lion non voleva andare: http://www.insanelymac.com/forum/topic/282266-risolto-ati-radeon-hd2600-risoluzione-schermo/ ma li ho risolto installando: http://www.osx86.net/view/1360-ati_mobility_2600_for_lion_dp432_bit.html! Ma adesso su ML non funzionano! Perché ATIRadeonHD.kext è per 32bit, invece ML gira solo a 64bit! La mia domanda è come faccio a far riconoscere e quindi funzionare la mia scheda grafica? Quello che mi interessa di più è la risoluzione video. Le QE/CI anche se non ci sono non mi interessano più di tanto! Grazie :wink2:
  3. Salve a tutti, ho sistemato il problema del WI-FI, ma adesso ho un altro problema riguardo alla risoluzione dello schermo. Ho una ATI Radeon HD2600 e su Linux riuscito ad arrivare fino ad una 1280x800, invece sul Mac ho una risoluzione di 1024x768x32, ho già impostato nel plist del boot Graphics Mode = 1280x800x32 ma al riavvio ritrovo sempre quella di default, come mai? Ho già installato il kext ATY_Init e ho cancellato ATIRadeonX2000.kext ma ho sempre lo stesso problema! RISOLTO Ho risolto, grazie a OSX86Tools, ho guardato nelle info delle PCI e ho notato che la mia è una ATI Radeon Mobility HD2600, quindi ho scaricato i kext per la mia scheda video, li ho installati, togliendo ATIRadeonx2600.kext, e dopo il riavvio mi sono trovato la risoluzione che volevo! Grazie Ciao
  4. Luca Pisoni

    [Risolto] Wi-Fi Atheros AR5B91 Connessione: "Va e viene"

    Sono riuscito a risolvere il problema, ho usato questa guida: http://www.italiamac.it/forum/topic/455571-soluzione-wi-fi-lion/ Grazie a nikapple per la guida!
  5. Buona sera a tutti, non sono nuovo di queste parti ma per un po' non mi sono fatto sentire Comunque, ho appena installato un Lion Hackintosh quasi perfetto, manca la barra traslucida ma di quello posso fare a meno, invece quello che mi interessa di più è un problema riguardante la scheda di rete Wi-Fi. Succede che alcune volte la connessione vada via e poi ritorni per suo conto; ho già provato a vedere se era un problema del router ma con un PC Windows tutto va alla perfezione. Ma la cosa strana è che lui anche se si scollega dice che è collegato, cioè quando la connessione se ne va, l'icona del segnale mi indica ancora 100% quindi mi sembra strano, vorrei fare delle prove, ma ho preferito prima chiedere a voi visto che ho sudato tanto per far partire questo hackintosh senza un CD di boot e non vorrei trovarmi subito con un KP La mia configurazione è: Acer TravelMate 5720 CPU: Intel Core 2 Duo 1.79GHz RAM: 3GB 600MHz GPU: ATI Radeon HD 2600 XT 256MB(anche se lui segna 3MB) HD: SATA 250GB Wi-Fi: Atheros AR5B91 Lan: Boh Lion: 10.7 Grazie Un Saluto
  6. SCUSATE IL DOPPIO POST, QUESTO POTETE CANCELLARLO, GRAZIE. Buona sera a tutti, non sono nuovo di queste parti ma per un po' non mi sono fatto sentire Comunque, ho appena installato un Lion Hackintosh quasi perfetto, manca la barra traslucida ma di quello posso fare a meno, invece quello che mi interessa di più è un problema riguardante la scheda di rete Wi-Fi. Succede che alcune volte la connessione vada via e poi ritorni per suo conto; ho già provato a vedere se era un problema del router ma con un PC Windows tutto va alla perfezione. Ma la cosa strana è che lui anche se si scollega dice che è collegato, cioè quando la connessione se ne va, l'icona del segnale mi indica ancora 100% quindi mi sembra strano, vorrei fare delle prove, ma ho preferito prima chiedere a voi visto che ho sudato tanto per far partire questo hackintosh senza un CD di boot e non vorrei trovarmi subito con un KP La mia configurazione è: Acer TravelMate 5720 CPU: Intel Core 2 Duo 1.79GHz RAM: 3GB 600MHz GPU: ATI Radeon HD 2600 XT 256MB(anche se lui segna 3MB) HD: SATA 250GB Wi-Fi: Atheros AR5B91 Lan: Boh Lion: 10.7 Grazie Un Saluto
×