Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About singer2010

  • Rank
    InsanelyMac Protégé
  1. iAtkos L2 on Intel DB75EN

    Hi, I am helping my friend to build a Mac OS X in his new system: Intel i7 3700+IntelDB75EN+Corsair Vengeance 8GB RAM+Zotac 610 Graphics Card. I could not enter the installation stage itself, while booting with iAtkos L2 10.7.2. I have attached the error log. Kindly help. Thank you very much.
  2. Introduce yourself

    Hi all, I am from India and I am very much interested in building PCs and running OS Xs on PCs. I am actually a beginner, so I would require help from you all. I see this forum is a vast and nice one. I will also share with you my experiences in building OS Xs. Thank you and have a great day!
  3. Introduce yourself

    Goodmorning to all, I am a newbie with immaculate interest in building PCs and PC Mac OS Xs. It is wonderful to be a part of this great community.
  4. 10.6 Snow Leopard on Intel DG33FB

    Dear Friends, Warm greetings to you all. I am new to installing Mac. I downloaded 10.6.2 on my Intel DG33FB motherboard, Core 2 Quad 2.4Ghz, 2GB RAM, NVIDIA 9400GT. The install went on very well, and I received success message after the OSX installation was complete. Anyhow I could not boot it from my HDD. Kindly request for your help in this regard, Many thanks.