Jump to content

hughythomas

Members
  • Content count

    41
  • Joined

  • Last visited

About hughythomas

  • Rank
    InsanelyMac Protégé
  1. hughythomas

    Geforce Titan

    Yes, any updates/knowledge that can be shared on the matter will be greatly appreciated. I need to switch to nVidia for powering my main system but I want to be able to do some serious gaming on it as well as pro audio work! 10.8.3 is now out is it not?
  2. Hi there! I have had success with a Leopard install in the past (iDeneb 1.5 iirc). I have since upgraded my hackintosh to Intel i5 750 MSI GD65 (P55) 4GB G.kill DDR3 1600Mhz RAM 8800GT I was wondering if Kakewalk would install with minimum fuss? Or should I simply sell on my MSI and nab a second hand Gigabyte board? Many thanks in advance Tom
  3. hughythomas

    Help needed with shutdown not working!

    Fixed it. Had to reinstall iDeneb 1.5 Leopard and I selected the Pystar restart fix. This has sorted my restart and shutdown issues. Thanks
  4. hughythomas

    Master Chief's P5K PRO ACPI Warfare

    Hey guys sorry I havent checked on here for a while been really busy with my audio production in the studio. Thanks ever so much for the info and links I am however still experiencing my shutdown problem. I will try to explain it in a little more detail. I click shutdown and everything looks like its shutting down fine (even sometimes it does work properly!) but then the screen goes black and the fans are still spinning and I have to either a) Hold the power button on my case for 4 seconds then turn off at the wall Turn off at the wall I am using iDeneb 1.4 Leopard. Someone mentioned I should try OpenHaltRestart.kext & Evoreboot.kext - I installed both through Kext Helper b7 and I still have issues (I tried them one at a time and tested). Sorry to be a total pain here but when you guys are talking about DSDT - it starts to go over my head a little. I am fairly good with computers but if someone would be so kind as to give me a dummys guide to fixing whatever is wrong with my DSDT I would be most appreciative! I do realise however that because of the nature of running OS X on different hardware this might not be possible. However, a couple of posts above someone posted a DSDT download file - what should one do with this exactly? Again, apologies for my ignorance. I did a HELL of a lot of researching to even get Leopard working on my system and its just this LAST thing which doesn't work on my system. Tom P.S Should I go ahead and try a reinstall using a vanilla Leopard then? Would that be the easiest thing? I have a vanilla SL install and it restarts/shutdowns fine. I need Leopard working however as my Euphonix control surface for Logic ONLY works under Leopard...
  5. hughythomas

    Master Chief's P5K PRO ACPI Warfare

    I was wondering if any of you guys would be so kind as to point me in the direction of a kext which can sort out my shutdown issues with iDeneb 1.4 (Leopard 10.5)? I have an Asus P5K-E Wifi/Ap (with a Core2Duo Q9550 CPU) and when I click shutdown from the apple menu it all looks like its working fine but the screen goes black and the fans are still spinning untill I hard shut it off at the wall - is there a known workaround to this issue? Many thanks! Tom
  6. Hi guys I am running the iDeneb distro and my computer does not seem to shutdown properly. The screen will turn off but the computer\s fans are still running Is there a kext I am missing? Many thanks Tom
  7. hughythomas

    Euphonix MC Mix Logic 9 Error

    Fixed it! Here's how... I used iDeneb v1.4 (OS X 10.5.6) to install Leopard and the Euphonix is FINALLY not crashing on the "starting Eucon Support" part of the Logic 9 splash screen. Presuambly the problem was in the way the guide which I followed originally (for a vanilla install of Snow Leopard) got the LAN adapter to work. Simply ticking the box under the name of my adapter in the iDeneb installer worked. Hope this helps anyone else who is having problems with the Euphonix gear. It should also be noted that I am NOT using Snow Leopard now (even though I bought it haha!) as I need this hackintosh as a pro audio workstation and if it is working with Leopard...well that's good enough for me! I will try installing Snow again at a later date although I might wait for a decent distro.
  8. Hi guys Can someone point me in the direction of a good guide for installing SL on the ASUS P5k-E Wifi/AP mobo please? Many thanks! EDIT: Is it possible to install SL WITHOUT having an already working Mac OS X partition/drive? I ask because I had a working install but then upgraded the CPU to a quad and it has rendered the install unbootable with the following error: ACPI__SMC_PlatformPlugin : Start waitForService(resourceMatching(AppleIntelCPUPowerManagment) timed out
  9. hughythomas

    Euphonix MC Mix Logic 9 Error

    It's cool man you've helped me a tremendous amount already. I am not accepting defeat so easily though. I will budget in another HDD for my hack when I build it in a couple of days and try to install SL on the new one with my current working SL install on the second drive. This way, I might be able to do a fresh install of SL using Chameleon for starters and being able to use my bootthinked original install to fix any issues. Hopefully this will eventually result in an install much more in line with yours (I will need to patch EFI strings + DSDT etc) and Logic will work! Anyhow thanks again for your input mate! I'll post back here if installing this way fixes the Logic 9 + Euphonix crash.
  10. hughythomas

    Euphonix MC Mix Logic 9 Error

    Nah didn't work. Guess I'll have to use Cubase 5 for the time being untill I raise the funds to buy a Nehalem based Mac Pro. Such a shame - felt like we were so close
  11. hughythomas

    Euphonix MC Mix Logic 9 Error

    The problem is that the guide I followed was obviously unique for my motherboard (ASUS P5K-E Wifi) and the guy had already built a custom com.apple.Boot.plist for our hardware and my general ignorance (despite the last 2 hours of solid reading on osx86 in general) is not helping. In my previous post I just omitted the (what I presume to be EFI strings) computer jibber jabber at the bottom of the file. However, now that I am more familiar with OSx86Tools would it be a good idea to delete what the author of the guide had put at the bottom of my com.apple.Boot.plist and attempt to rebuild the EFI strings for my graphics card (although my GTX285 isnt listed the author has a 8800GT installed which works for mine to), sound (not that I use it) and onboard lan through the OSx86Tools program? Or do the EFI strings somehow link to the kexts and if I delete the code from the plist will it render my system unbootable again? Tom EDIT: I tried to add the ethernet string from OSx86tools but when I checked the com.apple.Boot.plist nothing had changed but obviously it's a special permission file. Just rebooted and no change still? My com.apple.Boot.plist is located in /Darwin does OSx86Tools know this? Or does it assume the user has Chameleon installed with that folder heirarchy? EDIT EDIT: Well I got an email back from the guy who did the guide for our moterboards this is what he said: "There is one last thing i know to fix lan. but more i can't help you because i don't have problem on it.. see on attachment for the foto" Obviously he nearly crashed Google translator but could it be that he never modified the IONetworkingfamily.kext to include our adapter? If so this would be an obvious missing piece of the puzzle. I will try it now and report back.
  12. hughythomas

    Euphonix MC Mix Logic 9 Error

    On this bit of the com.apple.plist it says "n": <key>EthernetBuiltIn</key> <string>n</string> Should I change that to "y" without quotes? Or are you referring to the Chameleon bootloader? I saw there was soemthing similiar in that although I am uncomfortable with Chameleon as I can't even get OS X to boot on my system without boot think. I've tried various guides but the only one which worked for me was this one from this guys blog and it used bootthink not chameleon. Thanks for your continued support - I wonder if you might be so kind as to advise me what to do? I am too ignorant to be able to do the EFI String thing unless I can understand what it is. My limited understanding is this: Unix partitions the hard disk with a sector called EFI which is invisible to Mac OS X and not used unless you want it to be (with hack os x its useful to load drivers on to). I have boot think installed to my system disk (aka "Macintosh HD"). When you talk about EFI strings are you referring to editing this part of the HDD? Again thanks so much for replying man I reckon together we can crack this for me! Tom
  13. hughythomas

    Euphonix MC Mix Logic 9 Error

    Well the Euphonix works great with Cubase 5 on my mac so I am happy using this for the time being although it is uber annoying considering I just spanked a load of money on the MC Mix/Transport to use with a recently purchased copy of Logic Studio. Still, having it working in one DAW is at least a bonus. Are you 100% positive it was the network adapter renaming that rendered the thing working? I really want to somehow debug the .crash I get to see if theres anything we can do but I wouldnt know where to start! Tom
  14. hughythomas

    Can I force Chameleon to boot from CD?

    OK thanks for that I just ended up reinstalling SL in the end.
  15. hughythomas

    Euphonix MC Mix Logic 9 Error

    This is what my com.apple.Boot.plist looks like: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386, -v</string> <key>UHCIreset</key> <string>n</string> <key>GUI</key> <string>n</string> <key>GraphicsEnabler</key> <string>n</string> <key>ForceWake</key> <string>n</string> <key>Timeout</key> <string>4</string> <key>ForceHPET</key> <string>n</string> <key>EthernetBuiltIn</key> <string>n</string> <key>EHCIacquire</key> <string>n</string> <key>device-properties</key> I had to reinstall SL today as I tried to move to Chameleon unsucessfully from boot think although I think I know what I did wrong. Is there anything glaring out at you which is wrong with these strings? Tom
×