Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About simc93

  • Rank
    InsanelyMac Protégé
  1. 10110R3 runs well on an Athlon II X4 620, graphic artifacts in photos are still present though tested on 10.11.2 btw, for those of you who don't want to disable USB2 from bios, just delete AppleEHCIPCI.kext inside IOUSBHostFamily.kext and the USBs will function just as perfect as before but in USB 1.1 mode (Sleep and wake will work). This way you don't lose legacy functions and you can still use USB 2.0 in windows/yosemite etc thanks!!
  2. For those of you looking for an unbroken version of flash compatible with safari 8.0, you have to download the flash archive from adobe (latest flash without graphic glitches) and install it (you have to uninstall any newer version). Then you have to change the version keys in the following plists: Library/Intenet Plug-Ins/Flash Player.plugin/Contents/Info.plist Library/Intenet Plug-Ins/Flash Player.plugin/Contents/version.plist In my case I wrote instead of and 15.0 r0 instead of 12.0 r0, any version greater than 14 should do the trick though. Bye
  3. I meant with the safari and appstore fix already applied I tested with the old webkit frameworks and the original ones, both give no chance of even load google.com (With rc1 kernel the fix does work tough)
  4. Here on an athlon II X4 620 with the bronya's rc2 kernel (with bronya's opemu) almost all graphical glitches are gone (launchpad, mouse), but some icons and apps corners still have them. -The opemu error (high reg ssse ) on the console vanished as well. -Safari and appstore are totally broken, much more than before. Much better than rc1!!! Congrats and thank you!
  5. source: http://www.insanelymac.com/forum/topic/282821-icloud-for-amd-hackintoshes-a-workaround/
  6. it is a known problem. Facetime, icloud, imessages, etc. won't work with the open source kernel. The only way these could work on AMD machines would be if the diffs were binary patches for the original apple kernel.
  7. rc6 works well with athlon x4 620 no buggy icons etc running on 10.9.3 thankss
  8. andy with your last kernel (r6) graphics glitches are back, thanks though!!
  9. running on an athlon II X4 620 everythings works now with sinetek's v4 kernel. no pink icons, no icon glitches, no pink PNGs nor TIFFs furthermore the system is faster and iTunes isn't laggy any more, well {censored} done sinetek, now the system is fully usable. THANKSSSS
  10. ADVISE! I've been using the anv's 10.8.4 kernel but it's been freezing my pc, no kernel panics but I just can't move the mouse sometimes and the whole system stops. So I put the 10.8.2 anv's kenrnel back and everithing's ok now (I'm using OSX 10.8.4). There must be something related to the new "features" the new kernels have that makes the diffs not compatible (or less stable) to the previous kernels. GOOODD WORK BTW!
  11. First of all thanks to everyone who helped build the kernel. it runs better than snow leopard and lion, however it takes about 1-2 minutes to boot. 32 and 64 bits apps are working, qe/ci 100% ATI 4670 (graphicsenabler=yes aticonfig=Flicker for screen detection) The only cons I could notice are that i can't log in iCloud, facetime, messages, Game Center, etc.(known issue on AMD hackintoshes due to the kernel) I read somewhere that there's a kernel patch that allows atom users to be recognized as genuine Mac users (bla bla bla). That'd be great in amd too (and should be easy to patch) The other apps that won't even launch are photoshop cs6 , premiere pro cs6, etc (I think it's something related to ssse3 and sse4.1 (AMD Athlon II X4) my system: ECS A890GXM-A / AMD Athlon II X4 620 / XFX HD4670 DDR2 / 4gb DDR3 1600MHZ TO WHOM IT MAY CONCERN HOW I INSTALLED ML: I installed iAtkos ML2 (10.8.2) from snow leopard (can be lion as well) and just replaced amd_kernel (andy's rc3) after the installation was done. wish it could help bye