Jump to content

aleister Crowley

Members
  • Content count

    75
  • Joined

  • Last visited

About aleister Crowley

  • Rank
    InsanelyMac Protégé
  1. aleister Crowley

    Autosleep-Script

    (Native)Auto Sleep still not working with 10.6.7. I have LG BH10LS30 BluRay Drive, this Drive broke my Autosleep. So i use the Script...no Problem at all
  2. aleister Crowley

    ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

    Another Reason for higher Temps in Snow Leopard is the missing ATI Powerplay (low 2d Idle Clock Rates) Obviously the Atikexts cant run Ati Powerplay...
  3. aleister Crowley

    SMC Monitor

    I attached a Screen of P&C States fro my Core i5 . Accordings to Voltage changes and Frequenzies in MSR Tools native Speedstep/Turbo works without Problems from Bios Settings. I dont use DSDT edits or Chameleon C&P states. The P&C States Table looks normal to me ? All standard Frequenzies up to 2268 Mhz (standard for Core i5 750) But why IntelCPUMonitor/FakeSMC calculates so wrong Values ? p_c_states.tiff
  4. aleister Crowley

    SMC Monitor

    no difference with : <key>SMexternalclock</key> <string>150</string> The Calculation of the CPU Frequenzies is still wrong in SMCMonitor. Also the CPU Clock Rates are not based on the real Speedstep/Turbo Clocks. SMCMonitor is always Off and shows Idle or Load Frequenzies where is a completely different Clock Rate in Realitiy (SMCMonitor shows 1011Mhz where 3.150Mhz is right), Strange.
  5. aleister Crowley

    SMC Monitor

    nice.. can you tell me what i have to add in my smbios.plist ? I use 150mhz BLCK/FSB on my Core i5 750 on SL 10.6.6
  6. aleister Crowley

    SMC Monitor

    similar Problem here with my i5 750 Frequenzies in SMC Monitor are not correct. It shows 1011 Mhz in Idle where 1350Mhz is correct . And under Load the Monitor output only 2359Mhz where 3200 Mhz should be correct( with Turbo on 150MHZ FSB) The "real" Frequenzies is correct( based on Bios Settings), only the IntelCPUMonitorValues are wrong
  7. aleister Crowley

    Information on VESA modes in ATI&NVIDIA bios

    Maybe somebody can write a small Tool to Patch the Bios VESA Tables to a custom Resolution ? Ive not enough Skills to do it.
  8. aleister Crowley

    DSDT Auto-Patcher

    Thank you for the p7P55 LX support. But by the Way. I use only DTGP,IRQs and Sbus Patches.....thats enough. Everything works perfectly fine with Sleep, Speedstep and is Rockstable. Theres nothing what works better or improved when using all those Patches from Autopatcher, but maybe the DSDT is more complete and looks more Vanilla after Patching.
  9. aleister Crowley

    Information on VESA modes in ATI&NVIDIA bios

    can anybody comfirm that this fix works on a 5770 ?
  10. aleister Crowley

    ATI 5770 1GB

    Is your 5770 a Card with Dual DVI ? 5770 with one DVI ? Because the HDMi Video Out doesnt work with "single DVI" 5770 Cards. On those 5770 : Vervet: only DVI+DP to DVI Adapter 1080p extended Desktop Uakari: HDMI 1080p works fine so far a Cable is pluggued in DVI On 5770 "Dual DVI" all Outs are working fine with Kabyl Booter without Problems
  11. aleister Crowley

    ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

    -Vervet works 100% stable (Wake from Sleep works fine) but no HDMI Video Signal I use a DVI to HDMI Cable and it works fine with Vervet from DVI Out. Also a DVI+DP to DVI Adapter works fine with 2 Displays in 1920x1080 extended Desktop -Uakari works with HDMI Out, but "only" when a Cable is in the DVI Port. -Baboon works with DVI shows 3 Display Outs in System Profiler, but no Videosignal after Sleep -Hoolock DVI Signal and 3 Displays in System Profiler but with no Video after Sleep -Flicker/Eulemur No Video Signal Optimum would be a final Solution where all Outs are working as single Display and Multi Displays on these 3 Port 5770 cards.
  12. aleister Crowley

    ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

    After Days of intense Testing i can say that the Gigabyte 5770 Silent Cell works stable with Kabyl Booter. No more Black Screens, Flickering or other Problems (only the missing HDMI Video out with Vervet FB). Sleep works fine. So the Black Screen Freeze Problem comes only from the Powercolor Green 5750 Card! I dont know why the Card produces this Problem for me and others, but obviously something goes wrong with this GPU and the Ati Kexts. It has nothing to do with this Booter because the Problem appears with "all" Ati HD5000 Install Methods. However. The Card is sold and im so happy with the new Gigabyte 5770 Finally Snow Leo becomes fully stable after so much searching and Testing But theres something what looks strange : In System Profiler i can see 4 Display Connections with the latest Kabyl Booter? But the Card has only "3 Video Outs" (DVI,HDMI,DP)
  13. aleister Crowley

    Autosleep-Script

    mh...should be no Problem with VLC ? VLC produce CPU load so the Script wont send SL to sleep
  14. aleister Crowley

    ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

    @FKA We talking about the HDMI VIDEO OUT Problem on single DVI 5770 Cards...thats the Problem. @Berlindude Ofcourse i did dozens of fresh installs too... The First 2 days mostly without black Screens( maybe 1 Time)...but then....i think you will see it again sooner or later. I can tell you i really tried "everything" what was possible. With and without DSDT, BiosTweaks/Updates, all ATi5000 Install Methods, all ATi Kext Versions since 10.6.4...But the Black Screen Freeze always came back. I never had this Problem with other GPUs in SnowLeo. And now i found a few users with the same Card and exactly the same Problem. Its obvious that the Powercolor 5750 is the Reason No Problems with the 5770 until now
  15. aleister Crowley

    ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

    Thank you. Yep, thats what i found out too. I really dont use Dual Displays with SL at the Moment. I use a DVI to HDMI Cable at the DVI Out and it works fine. Its a great Card and im happy. The Main Reason to by "this" Card is the passiv cooling Solution cause i have a Ultra Silent System and i never by active Cooling GPUs. Generally i dont need a 5770 Card because i was happy with the Powercolor passiv 5750. Nice Card so far. But the Black Screen Freezes in SL was to much so i will sell the 5750... PS Sorry my English is not very good... @Kabyl Is there a Chance that you can take a look to the HDMI Out Problem with Single DVI Out 5770 Cards ?
×