Jump to content
InsanelyMac Forum

UFO

Members
  • Content count

    142
  • Joined

  • Last visited

About UFO

  • Rank
    InsanelyMac Geek
  • Birthday 08/09/1976

Contact Methods

  • Website URL
    http://........................................com

Profile Information

  • Gender
    Male
  • Location
    Los Angeles
  • Interests
    UFO, Technology, Updates,<br />Mac...
  1. MaLd0n vc me pediu isso ai! send_me.zip
  2. Ok, ai estão eles! Agora estou quebrando a mente para fazer o Audio e a ATI rodar, legal! ela roda mas nao fica muito boa, como dizem por ai! estou usando o tutorial do MacMan! la do Blog dele, porem.. esta meio que estranho! Ai vai o Link que voce me pediu.send_me.zip send_me.zip
  3. to ficando cabuloso, com essa poha!... como que uma ISO de 2006 velha como cara disse ai em cima, roda e uma que saiu nem 2 meses não roda! kkkkk e detalhe, so estou escolhendo o básico, do básico.. Mas a do Kalyway ja vem pre configurada! incrível! e roda de boa! porem não tem os drives, agora vou tentando novamente, fazer rodar no 10.6.. alguem tem uma ideia melhor?
  4. Brother, depois de 4 tentativas, eu resolvi tentar um ISO que eu tinha aqui de 2006 e deu certo, 10.5.2 , porem estou sem os meus drivers, e gostaria da sua ajuda! tem como? e para que serve esse arquivo que vc colocou ai?
  5. Depois do reboot , mesmo ter feito, tudo, fiz o formatação, do meu HD, normal! e escolhi GUID, como eu vi no seu Tutorial! GUID da suporte para Intel Base, por isso ele., e depois de tudo esta certinho, não escolhi muitos drivers, somente os que eu tenho, e depois do reboot eu recebo isso error "com.apple.Boot.plist" e dai não sai! nunca mas... 1- UPDATE... busquei no Google sobre esse error.. e vou tentar isso aqui Chameleon Got a ‘com.apple.Boot.plist not found’ error while trying to boot your Mac OS X Install DVD when using an IDE optical drive connected to your JMicron controller? Or how about to enjoy the fake EFI features if you have and older SSE2 CPU or a recent AMD system? Chameleon is here again to help You! :-) Vomos ver no que vai dar agora!
  6. Sou Naturalizado Americano, American Citizen e nasci no Rio de Janeiro e vivo nos US desde de 1994 MaLd0n, valeu ai! e a todos que tentaram me ajudar aqui! Pois não rola instalar nesse DeskTop~! pois na minha BIOS não tem como mudar para o meu Hard Drive ATA SATA para AHCI also não tenho Função S3, e sempre que tento pelo [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e coloco o RETAIL DVD , ao selecionar, o PC manda desligar! (Grey screen of death ) http://i131.photobucket.com/albums/p312/aa...ni/106227_3.jpg Se eu usar a ISO do Hazard (acho que seria assim nome dele) eu consigo finalizar todo o Processo e mesmo depois de ter formatado o HD e feito corretamente todo os passos, ao fazer o reboot, press F8 and enter "-v" Bom de qualquer maneira de alguém tiver alguma ideia de como eu fazer rodar aqui no meu Desktop! eu vou tentando! Abcs a todos!
  7. Muito bom saber disso! ;-) bom eu acho que os RETAIL sao Brancos com a Imagem do Leopard e os restore sao grey , certo?? bom tirei um photo deles! veja ai..
  8. Opa valeu ai Osm@rbcn vou ver sim!! Achei esse Tutorial aqui, vou fazer ele, acho bem melhor e facil!.. eu tenho um Macbook Pro aqui com Snow Leopard e vou usar o DVD dele... abcs
  9. Opa valeu pela atenção! deixa eu te dizer uma coisa, que eu fiquei meio que na duvida! em 2006 quando eu conheci o Fórum eu fui e fiz em um dos meus Laptop's na época um Toshiba e fiz de boa! e fiz ele rodar um Tiger old school como você pode ver aqui nesse vídeo depois no mesmo Laptop eu fiz rodar o Snow Leopard logo quando lancou! Porem já fiz alguns tentativas, e nada!! Tipo., não tem nenhum vídeo completo ensinando a fazer esses métodos novos? porque eu vou te dizer, estou ficando Tiozinho! porque não estou entendendo.. como antes!! kkkkkkkk Valeu ai...........
  10. Ola pessoal! depois de alguns anos fora es que eu volto! ;-) dessa vez, fiquei meio por fora e terei que me atualizar novamente, aqui esta minha config! Ontem baixei a ISO Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard Tentei e vi que realmente eu tenho que fazer um update nos meus Skills! ** UPDATE ** Bom pessoal! fiz ele rodar no 10.6.5 suave! instalei todos os Kext, esta 1000% Valeu ai a ajuda!! Porem so nao detecta os 6GB de memoria que eu tenho e mostra outro nome do CPU
  11. Ola pessoal! depois de alguns anos fora es que eu volto! ;-) dessa vez, fiquei meio por fora e terei que me atualizar novamente, aqui esta minha config! Ontem baixei a ISO Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard Tentei e vi que realmente eu tenho que fazer um update nos meus Skills!
  12. Ai que saudades de fazer isso no meu Desktop! acho que vou testar.. já estou velho, e terei que me atualizar com vocês novamente.. kkkkkkk
  13. Todas essas screenshots sao do mesmo PC ou sao diferentes? porque na ultima diz 3ghz! e em outra 2.4 ou estou ficando maluco? :censored2:
×