Jump to content

klimthesmartcow

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About klimthesmartcow

  • Rank
    InsanelyMac Protégé
  1. Help With an HP proliant server

    Alright, I have disabled hyper threading, and determined that it is an ICH5 chipset (apparently e8500 and ICH5 are very similar.) I have assembled a boot CD, with the kexts that I had decided on but I still get the same error. I tried adding the cpus=1 argument, same thing. I did not use the kext for sata on an ICH5 chipset, the drive is sata but it goes through a controller, not the motherboard. Would it boot even without seeing the drive?
  2. Help With an HP proliant server

    Greetings, I am having some difficulty getting osx to run on an HP DL580 G3 server. I have tried several methods to boot including boot-132 and iAtkos v 7. Keep in mind that I am new to the osx86 community, and so I may have missed an important step. For instance, I havent really been able to get the kexts that I believe to be the correct ones on to a boot-132 disk, so mostly I have been using pre made iso's. Currently, I can either boot and get it to freeze at the grey apple screen, or if I boot in verbose mode, it loads all of the kexts and then restarts the server. My specs are Intel e8500 chipset - I cannot fins much info on this, but I believe it is AHCI. 4x 3.66 Ghz Xeons. I have checked on wikipedia, and these appear to support sse3 EVGA Nvidia 8400 gs w 512 mb ram (PCI) 1 GB Ram The kexts that I have been trying to put into a boot-132 CD are: AHCIportInjector - for the chipset ApplePS2Controller (im using a ps2 keyboard/mouse) NVinject ( for the video card) any help would be much appreciated. Kevin
×