Jump to content

braveskunk

Members
  • Content count

    199
  • Joined

  • Last visited

About braveskunk

  • Rank
    InsanelyMac Geek
  • Birthday 02/20/1985

Contact Methods

  • Website URL
    http://www.twinsolutions.co.uk

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. 10.6.3 on Lenovo G560

    unfortunately not. my NIC isn't working at all. right after installation every kind of kext for it i got KP's. since i couldn't manage to fix this i temporary wen't back to windows because i need to make sure my pc i running 100% during writing my master thesis. after that i probably will back to osx to start over again.
  2. Realtek RTL8102E/RTL8103E

    i managed to install it and it run ok. the trick was to boot into single user, change one string in info.plist of applertl8169kext from Network-Root to Root. save changes and continue to boot. after that i had networking work ok, but after restart i've got KP and now i don't have nic again. I assume theres something wrong with IOPCIfamily since drivers for realtek are prepared with original installer from realtek but this installer is for nics that you put into PCI slot and not integrated on board. I think this might be the problem. I don't know some bad registers, IRQ maybe?
  3. 10.6.3 on Lenovo G560

    ok, it seems that i'm talking to myself, but someone maybe will find it helpful after playing around i managed to have fully working 10.6.6 vanilla with chameleon rc5 748 build. lan works with kext from realtek but i had to change one option in the applertl8169 plugin kext from <string>Network-root</string> to <string>Root</string> otherwise i had panic every boot. Apart from that i will try to find 64bit kext for the touchpad so i could run SL in 64bit mode. Right now kernel version is reported 10.6 which is ok Brightness, Volume keys are working, Sleep as well... I didnt test HDMI and ext display port but if i have "detect displays" button enabled i assume that at least on of them should work. kext i'm using are; vodoohda, fakesmc, acpips2, intelthermal, and rtl 2.5.0-1 package from realtek.com, generated dsdt and smbios, system type changed to 2 in com.apple.boot.plist hope this helps someone!
  4. 10.6.3 on Lenovo G560

    ok my snow leo i up and running(vanilla and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] for install) but... kernel version is always reported as 10.5.0 i don't excacly know why since after playing with chameleon and EFI partition and finally upgrading i'm pretty sure i have only one mach_kernel on my hdd and it's the one from 10.6.5 combo update, it's pretty frustrating and i would like to have proper recognizion of kernel version apart from that: keyboard/touchpad only works in 32bit sleep works only on battery i have to deal with LAN and WIFI since it's not working. BTW i Have the P6100 CPU not the iCore one
  5. 10.6.3 on Lenovo G560

    hey, i have this laptop with p6100, 4gb of ram, the m310 GF card and 500hdd. currently i'm obtaining SL. I will post back with some more info after trying to lunch the set up. i googled however, and AFAIK the only problem might be with WIFI. everything else basically should work. I will try retail as it's the only one worth the efforts. Don't get me wrong, i respect other customized distros, but after trying a lot of them on my other PC theres always some problems with compability, updates etc. So basically either it will run vanilla or won't run it at all:)
  6. same here. i also noticed, that my 2 usb ports are missing completely. anyone has a usb kext (universal maybe)?
  7. OSX 10.5.8 is now in software update

    just did the update via software update from 10.5.7 and everything is working great. i just had to reeanable sound(applehda) and that's all. i haven't seen the whole update process since i just got from work and had to eat something;P
  8. 10.5.7 Released

    everything works after update!!! downloaded the delta update, installed then rebooted, then it rebooted once again and now it works great! thanks
  9. Drivers for Nvidia Geforce 9400 GT - Success

    these are mine strings, i have gainward 9400gt silent 1b dvi,vga,hdmi: 6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010101 60000007fff04000e0000004e00560050004d0000002000000001000000000000000000000000000 00000000000000000000000000220000005600520041004d002c0074006f00740061006c00730069 07a006500000008000000000000401c0000006400650076006900630065005f00740079007000650 00000f0000004e5644412c506172656e740e0000006e0061006d00650000000b000000646973706c 17922000000400030002c006400650076006900630065005f00740079007000650000000b0000006 6973706c617922000000400031002c006400650076006900630065005f0074007900700065000000 b000000646973706c6179100000006d006f00640065006c0000001a0000006e56696469612047654 6f726365203934303020475420000000400031002c0063006f006d00700061007400690062006c00 50000000e0000004e5644412c4e564d616314000000400030002c006e0061006d006500000012000 004e5644412c446973706c61792d4114000000400031002c006e0061006d0065000000120000004e 644412c446973706c61792d4220000000400030002c0063006f006d00700061007400690062006c0 650000000e0000004e5644412c4e564d6163100000004e0056004300410050000000180000000400 000000003000400000000000007000000001e00000072006f006d002d00720065007600690073006 006f006e0000002e0000006e5669646961204765466f7263652039343030204754204f70656e474c 0456e67696e65205b4546495d i tried stock vanilla kext and they worked, tried kexts from this thread- works great too, but in both cases i don't have shutdown...
  10. ACPI (DSDT) Patcher for BIOS and AML

    basiclty if it's a acpi patcher i would like to patch just becouse i lost shutdown ability after inserting gainward gf9400gt into the pc and installing the kext. i'm really desperate now so i'm trying everything. i have just downloaded windows live cd, will extract it into a usb pen and then flash the bios with newest original available on asus site. will report back.
  11. Model Name, Identifier and Apple SMBIOS

    did u guys knew that osx can actually run without applesmbios.kext or any injectors installed(pc-efi 9). i just noticed that i only have smbiosresolver.kext when i wanted to change the model from macbook pro to macpro and after couple of tries i just deleted the resolver to see whats happend to run on vanilla smbios. after restart i checked in the extensions folder and figured out that i don'e have it;) download the fixed version from this thread and now the model in system profiler shows as asus p5l-mx but apparantely for other apps such as xbench is shown as mac pro3.1. i also notice a boot speed up after removing the resolver kext. thanks for this;)
  12. ACPI (DSDT) Patcher for BIOS and AML

    i somehow figured that appledecrypt is responsible for applertc now i know it isn't. is there any chance to flash bios from osx? i assume virtual machine won't work. windows live cd, maybe?
  13. ACPI (DSDT) Patcher for BIOS and AML

    ok, wanted to give it a try on my xp laptop and none of the versions work correctly. the version 2b5 gives error on extracting and can't finish. version 2b4 gives and error when compiling aml however. any suggestions? EDIT: ok i managed to get patched dsdt.aml. i applied standard fixes: hpet,decrypt and rtc, wanted to remove the appledecrypt.kext and i got a kernel panic on boot just before loading the GUI
  14. ACPI (DSDT) Patcher for BIOS and AML

    thanks for the answer. my shutdown problem is directly related to my gf9400gt as i know, because before installig it i worked allright(using gma950) and after putting it in i lost shutdown ability. i read here and there that is a common problem with nvidia graphics. so i will test it over the weekend to see. i'll post my reslults later(if there will be any, thou;D)
  15. Direct X for MacOSX

    look, just to make things clear. microsoft directX is as the name says: microsoft, so i won't be supported in osx. forget about it. only version 8 or maybe 9 is supported(barely) in parallels desktop. on mac games you have to have games compiled for mac, no game made for windows will work on mac just because it supports opengl. you can, however run simple games such as counter strike 1.6 which i use through crossover games. on my hack it runs 99frames all the time and the grapchics are really good. the problem you encuntered is because crossover support for high resolution in CS is crappy. try changing it to 800x600 and 16bit colour. take care and read some wiki bout mac osx;)
×