Jump to content
InsanelyMac Forum

just1ncase

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About just1ncase

  • Rank
    InsanelyMac Protégé
  1. I've did posted this question in "Support Group for Confused Owners of the GA-X58A-UD3R **rev 2.0**" Insanely Forum, but it seem appropriate for me to just start a new post. Basically, I am having issues when I shutdown my computer. It would Kernel Panic whenever it shut downs. The following are my Specs: i7-930 GA-X58A-UD3R Gigabyte Radeon 5770 1TB Samsung F3 HDD Sony DVD Burner I've tried rebuilding the cache and repair my permissions through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]'s System Utilities, Kext Utility, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. However, none of them seem to work with any luck. I've installed Mac OSX through the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method (http://www.tonymacx86.com/viewtopic.php?f=3&t=4837&start=0). Audio + Network work with great success. Sleep doesn't work. Still issues with shutting down. Any idea on how I can fix this? Bios settings are all set to "ACHI"—and so forth. Thanks.
  2. I am having issues when I shutdown my computer. It would Kernel Panic whenever it shut downs. The following are my Specs: i7-930 GA-X58A-UD3R Gigabyte Radeon 5770 1TB Samsung F3 HDD Sony DVD Burner I've rebuilding the cache and repair my permissions through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]'s System Utilities, Kext Utility, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. However, none of them seem to work. I've installed Mac OSX through the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method (http://www.tonymacx86.com/viewtopic.php?f=3&t=4837&start=0). Audio + Network work with great success. Sleep doesn't work. Still issues with shutting down. Any idea on how I can fix this? Bios settings are all set to "ACHI"—and so forth. Thanks.
×