Jump to content

starwa314

Members
  • Content count

    9
  • Joined

  • Last visited

About starwa314

  • Rank
    InsanelyMac Protégé
  1. iTunes Display

    I'm having this exact issue under 10.6.4. Any ideas? EDIT: My apologies, I forgot to patch the CPUID's. All better now
  2. Hazard SL 10.6 failure

    I get a kernel panic when I install Hazard with the Modbin kernel. See if it works with a different. My computer boots up fine with the one I believe is called Legacy Kernel.
  3. GeForce 200 series support

    I'm having a really tough time getting my ASUS GTS 250 to work properly. I'm using the latest Hazard 10.6.2 install disc. When I do a fresh install without enabling the gfx card, everything works smoothly, though at a low resolution. When I use any of the many options to enable the gfx card the display become jittery. Motion on the screen is jittery and movement in the mouse is extremely jittery and almost unusable. Once enabled the screen does work at the proper resolution and quartz extreme seems to be enabled. This seems to be related to the gfx card since the problem only occurs once it's enabled. I've seen reports of Hazard working fine on the motherboard. Any ideas?
  4. Silicon Image SIL 3512 SATA Comtroller

    Would this allow a Sil 3512 Cardbus adaptor to work on my Powerbook G3 (Pismo)? I'm looking at the Rosewill RC-604 card, which isn't advertised as being Mac compatible but does have the Sil 3512 chipset that seems to working for some people. The card is cheap enough that I may just buy it and try it, but I wanted to check here first to see if anybody has any idea.
  5. Asus M2N-SLI Deluxe ?

    I'm having trouble getting a stable OS running. I've managed to install Kalaway and Leo4All fine but they both have a weird problem. Everything seems to be perfect except that after a while the mouse will become increasingly unstable until it just jumps to random spots on the screen as I move it. Nothing else become unstable, just the mouse. I've tried different mice on different USB ports, but still the same problem. I've tried Zephyroth but I can't get it to boot without the DVD. Because of that, I haven't tried it long enough to see if the mouse problem exists on it also. Any ideas? Motherboard: ASUS M2N32-SLI Deluxe Processor: 2GHz AMD Athlon 64 X2 Dual Core 3800+ Ram: 3GB 800MHz DDR2 SDRAM Drives: 80GB IDE Drive (Plugged into SATA with an adaptor) Video Card: NVIDIA GeForce 7600 GT
  6. Problem with (Logitech G5) Mouse (weird problem)

    I'm having the exact same problem, which is a shame because it's the only thing keeping this from being a perfect installation. Any help would be deeply appreciated.
  7. I, too, am having the same exact problem.
  8. I'm Happy!

    What did you do to speed up the PATA drive?
  9. I'm Happy!

    Are you using the audio built in to the motherboard? I have almost the exact same setup as you, but I haven't been able to get the audio to work.
×