Jump to content
InsanelyMac Forum

kurei

Members
  • Content count

    3
  • Joined

  • Last visited

About kurei

  • Rank
    InsanelyMac Protégé
  1. Configuration : i7 920 OCced to 3.2 MSI X 58 pro e CPU not clocking down MSR Tools output attached Everything enabled in bios. Works fine in Win 7 Help please!
  2. kurei

    Cinebench Benchmark Results Thread

    First Hackintosh build... I'm guessing not bad.... i7 920 OC to 3.2 and Radeon 5850. I am not sure whether my graphics are working fine because CB says 64 bit and netkas says drivers are only for 32 bit or have i misunderstood something?
  3. Hi, Thanks a lot for your guide. I did manage to boot into snow leopard using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] guide but i had to update to 10.6.4 because im running an ATI Radeon 5850 card. My problem now is that I can boot with everything working fine using an i boot disc. but not from my snow leopard partition. Options i used were same as yours apart from optional kernel where i used 10.4.0 and usb where i didn't do anything as it was working out of the box. I go into a reboot loop if i try to boot without [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Have tried almost all different flags. This is my first hackintosh build too... would really appreciate some help
×