Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Jerry_MK2

Members
  • Content count

    7
  • Joined

  • Last visited

About Jerry_MK2

  • Rank
    InsanelyMac Protégé
  1. [Success] - Acer Aspire 6930G

    Ciao Marchrius, ho provato a scaricare il Pacchetto_Completo_18112014.zip dal tuo blog dopo essermi registrato, ma non me lo fa scaricare. Per favore, potresti postarlo anche qui in modo da scaricarlo più agevolmente?
  2. ATI Radeon HD 5450 Working On Snow Leopard

    When I want to try different Ati Framebuffers, can I boot typing AtiFb=.... at boot screen (like we do with verbose mode -v) or must I edit everytime the com.apple.boot.plist with the new AtiFb parameter and type no parameter at boot screen?
  3. ATI Radeon HD 5450 Working On Snow Leopard

    I followed again the guide step by step. After installed mac os x 10.6.6 update and (without rebooting) installed IOUSBRollback, after reboot I have black screen just before entering the desktop. I think it's not a kernel panic, because I can hear the hard disk continue loading. How can I fix the black screen problem?
  4. ATI Radeon HD 5450 Working On Snow Leopard

    Can you send me the whole root/EXTRA folder and all the ATI Kexts present in your S/L/E folder please? amiga.x@libero.it it is also my msn contact.
  5. ATI Radeon HD 5450 Working On Snow Leopard

    Maybe I made one step forward, but still no acceleration for this card. After installing mac os x 10.6.4 update, my ASUS EAH5450 was working but without acceleration. Only 1 resolution, the one I inserted in com.apple.Boot.plist. No resolution change possible. After installing mac os x 10.6.6 update, I got black screen before entering the desktop, even using UseAtiROM option with 1002_68f9.rom in EXTRA folder. So, I replaced the ati drivers in S/L/E with the drivers downloaded from this post: http://www.insanelymac.com/forum/index.php?showtopic=224063 and now no more black screen. I can see my desktop. My card is working exactly like before 10.6.6 update. But acceleration and resolution change are still not working. I also added device id in Ati5000controller.kext, but still no acceleration and resolution change. What else must I do for having acceleration and resolution change? p.s. during boot in verbose mode (-v), I noticed that at some point it says: not loaded kext com.apple.Ati5000controller.kext - file not found................ but that file is present in S/L/E
  6. ATI Radeon HD 5450 Working On Snow Leopard

    What about the file ATI5000Injector installed in root/EXTRA/EXTENSIONS by chameleon_hd5000.pkg? Is it needed or must be deleted?
  7. ATI Radeon HD 5450 Working On Snow Leopard

    Hi! I followed your guide step by step, but I still can't make my Asus EAH5450 working on Snow Leopard. At point #3 you wrote: 3.Install Atiframebuffer.kext and ATY_init.kext(ATI5000Controller don’t need) WHERE EXACTLY must I install Atiframebuffer.kext and ATY_init.kext? In root/EXTRA or in S/L/EXTENSIONS? Is your 1002_68f9.rom valid for my ASUS and other brands? Or must I extract my own rom (in windows 7)? Hope you can help me.
×