Jump to content

Vorshim92

Members
  • Content count

    38
  • Joined

  • Last visited

About Vorshim92

  • Rank
    InsanelyMac Protégé
  1. Vorshim92

    [FIX] Fix for black screen on AMD 7XXX cards!

    UPDATE! SOLVED! Using original kext of high sierra 10.3.2 AMDRadeonX4000.kext AMDRadeonX4000GLDriver.bundle IOAccelerator2D.plugin IOAcceleratorFamily2.kext . and using WhateverGreen e Lilu kext for 10.13.2, the last version with the boot argument on clover "radpg=15" anyone knows a way to make working the dvi connector? i have an amd 7770 1gb. working with WhateverGreen and Lilu on hdmi. I have already try boot argument "-raddvi" but its not working
  2. Vorshim92

    [FIX] Fix for black screen on AMD 7XXX cards!

    maybe there is the same solution for 10.13.2? i have to edit atix4000? now it's working but without qe/ci and everything is slow like its rendering everything xDmay you help me? i dont know how to edit the kext file, what strings i have to copy from verdekext? here a video of my situation right now https://www.youtube.com/watch?v=Rm38jOUC7nw This in the video is using old kext from Sierra.
  3. Vorshim92

    [FIX] Fix for black screen on AMD 7XXX cards!

    i'm trying to use this command in the terminal thanks. i forgot to tell you that I'm on high sierra 10.13.1. this kext file is for? anyway i dunnow why the same problem starts also on el capitan where I did havent any problems! so i start to thinking that there's some hardware problem. XD
  4. Vorshim92

    [FIX] Fix for black screen on AMD 7XXX cards!

    ok. this works for me too! I have an AMD 7770 1GB GHz Edition (i think sapphire)... I dont know why at the login screen there isnt the wallpaper desktop but a red screen but I can login the same... its working very well but not at 100% and now I have some crush that I think it's caused by the gpu because before the reboot sometimes appear a monochrome screen with vertical stripes and then reboot automatically
  5. Vorshim92

    Yosemite: Audio - Realtek ALC AppleHDA

    Hi dear coffee5 XD I'm trying to solve the sleep problem... when I use this command in the guide "ioreg | grep EngineOutput" I get this value (see the attachment) But I don't understand how edit the .plist :\ in the Codec Address Number i put "2" and stop? for the Engine Output Number? <key>Default</key> <dict> <key>HDEF Device Location</key> <string>1B</string> <key>Codec Address Number</key> <integer>2</integer> <key>Check Interval</key> <integer>5000</integer> <key>Check Infinitely</key> <true/> </dict>
  6. Vorshim92

    Pattern of MLB (Main Logic Board)

    ok guys! I used the SN of my iMac 24inch early 2009 on my hackintosh, i use a MLB based on this information (see post on page 24) for the ROM same thing... half apple-mac address and half mine... i used a smBIOS of 13,1 (best for my hackintosh configuration) but i use the S/N of my iMac broken. i used Clover Configurator and now it's work, imessage and all (i had to call apple care to unlock with the code imessage )
  7. Vorshim92

    Pattern of MLB (Main Logic Board)

    of course for the SMBIOS... in fact I will use iMac 13,1 i think... it's possibile to set smbios 13,1 and use the serialnumber of the 9,1 iMac original? another question: there is any part of the code of S/N similar or identical with the MLB? example: if the S/N is VM934 maybe for the MLB it's the same? PP=VM and Year=2009, Week=34 ?
  8. Vorshim92

    Pattern of MLB (Main Logic Board)

    wow D: wonderful XD so this is how the MLB should be ... if the iMac is a 24inch? iMac 9,1 24 inch Early 2009, Model No A1225 EEE=4P0 for 2.66GHz model (according to macpartsonline) so CCCC=4P0A Say it was made in week 23, production number 5168... (this part it's random choise? "01-52" for the week ) i dont understand the PP = Manufacturing location ID = "W8" anyway: PP=W8, Year=2009, Week=23, Production No=5168 (decimal)=03ZK (Base36), CCCC=4P0A ---> W892303ZK4P0A (this is a synth value no? XD) it's cool XD in this way I can avoid to disassemble the iMac... but for the ROM? the ROM is the mac address of my ethernet card no? my question is: on Clover what should I have to do? I have to use the Serial Number of the iMac with this MLB "W892303ZK4P0A" and the ROM that is my mac address mixed with the first 6 characters of "Apple Prefix" code.? the smBIOS that I have to use must be of an iMac 9,1, considering that I will use the serial number of this iMac broken?
  9. Hi guys, there is a way to obtain the mlb/rom value ecc from an iMac broken, electrocuted? it's hard to disassemble it... maybe if the hard disk it's still working I can put on my PC and search some file that contain this code? it's possible? any idea? i have only the serial and i think that with only the serial of this iMac i can't do nothing on my pc hackintosh no?
  10. Vorshim92

    Pattern of MLB (Main Logic Board)

    Hi again it's possible to obtain from this iMac electrocuted the mlb/rom value by using his hdd? if the HDD is still working maybe I can put it on my hackintosh and find this value in some file? there is any file in the hdd that can contain this value? cause it's to hard to disassemble an iMac D:
  11. Vorshim92

    Pattern of MLB (Main Logic Board)

    Hi guys! Wonderful guide! Thanks so much... To everyone... But I have a problem I have an iMac (early 2009, iMac 9.1) electrocuted, so I can't turn on it and I can't use it. I have a super pc with Yosemite 10.10.2 perfectly works :3 and I want to use the original value ROM, MLB, Serial number from my broken iMac on this for imessage and facetime My problem? I have only the serial number (11 value) of this iMac because I can't turn it on. Any idea on how I can get the MLB and ROM? There is any code on the motherboard?
  12. Vorshim92

    Mavericks Realtek ALC AppleHDA Audio

    ok! i found the solution for my problem and i want to share it for everyone who have the problem of microphone super-distorted What seems to fix it is openingAudio MIDI Setup from Applications>Utilities, going to the microphone, and then switching the format from 48000Hz to something else and then changing it back to 48000Hz.
  13. Vorshim92

    Mavericks Realtek ALC AppleHDA Audio

    It's not a bad internet connection and it's not the microphone itselfs. On windows works perfectly and I had this problem also on mountain lion... I read that there is also a lot of people who have this problem, which affects the USB microphones so... the problem in my opinion can be the usb driver or the audio driver... :'(
  14. Vorshim92

    Mavericks Realtek ALC AppleHDA Audio

    Hi everyone and thanks for this thread! I have a problem with the microphone :'( sometimes while I'm speaking with my friends on skype or teamspeak3 my friends tells me that my voice is like a robot... after a few minutes come back normal or simply I remove for a second my usb microphone and works again... it's strange my motherboard: GA-Z77-DS3H, ALC887 Codec. Mavericks 10.9.4 (i have this error also on ML) thanks
  15. Hi everyone! i have a problem with some kext I think! :\ my first problem is my hdd internal of 2TB... sometimes when I start OS X Mavericks I can't enter on my hdd 2tb and I must enter in Windows 8.1 to use the cmd command CHKDSK to repair it! it's strange... the other problem is this... i put an external usb pen drive or hdd or sd and appear this screen in attachments... (if you need translate for the error message say it to me and i'll translate for you but I thinks it's comprehensible XD ) IOStorageFamily.kext IOSCSIArchitectureModelFamily.kext
×