Jump to content
InsanelyMac Forum

mattnanokid

Members
  • Content count

    8
  • Joined

  • Last visited

About mattnanokid

  • Rank
    InsanelyMac Protégé
  1. Help getting kexts on HP G62-237

    Unfortunately, neither one of these works.
  2. Help getting kexts on HP G62-237

    Alright, I've got an HP G62-237 that I just installed iPC 10.5.6 on. This laptop has the intel GMA 4500, so there's no QE/CI. I did get the full resolution working though. Anyway, I've looked at the page Here. I got Ethernet to work, and tried gettting Audio to work. It still doesn't work when using the voodooHDA.kext. Is there anything I can do to get this working? Also, is there a kext to get the wireless internet working? I would like it a lot better if I can sit somewhere besides right next to my router! Anyway, thanks for any help you might have.
  3. JaS 10.4.8 won't boot installation

    So, going retail means going to an apple store, and purchasing the disk there. It just seems sort of weird how apple wouldn't have their retail disks blocked for installation on non-macs.
  4. JaS 10.4.8 won't boot installation

    Alright, I got iPC 10.5.4 (I think) I just know it is iPC leopard. Now when I boot the installation, it says still waiting for root device.
  5. QE/CI on Intel GMA 4500M HD?

    Alright, I guess I'll try some kexts from the link. Kind of hate how I cant use iLife now... But thanks for the reply.
  6. QE/CI on Intel GMA 4500M HD?

    I've got an HP G62-237 that I've installed JaS 10.4.8 on a few times before. My only problem is the graphics. Does anyone know of a kext to fix this? The graphics work, I would just like to run in a different resolution besides 1024x768. I've tried the com.apple.boot.plist edit, and the boot edit, but neither one works. Is there anything I can do? Thanks for any help you might have!
  7. I want to install Mac OS X on my Dell Studio 540. It has 6GB RAM, 500GB hard drive, Intel Core 2 Quad, and an ATI Radeon 4500 HD GPU with 512MB graphics memory. This computer is more than capable of running any of the Mac OS X operating systems, based on the speed, not necessarily compatibility. The problem is, It won't load the install screen. It boots up to the Darwin boot loader, and starts to load all the text, but then it stops, and wont continue. Is there anything I can do to fix this? Will all the newer operating systems have the same problem? Thanks for any help!
  8. Hi, this is my first post on the forum, and I need some help. Sorry if this is in the wrong category, so here goes: I used vmware to install Mac OS X 10.4.8 JAs on my 8GB SanDisk Cruzer. After it finished, I rebooted the computer, tried to boot from my flash drive, but it didn't show up. When I went back and chose to boot into windows 7, windows won't recognize my drive at all. It says the drive is an Unknown Device. I've tried installing the drivers, but it is still not working. Any help would be greatly appreciated!
×