Jump to content

iZorg

Members
  • Content count

    48
  • Joined

  • Last visited

About iZorg

  • Rank
    InsanelyMac Protégé
  1. hi everyone, i tired to install sl on vmware but when i press power i get this message: Mac OS X is not supported with software virtualization. To run Mac OS X you need a host on which VMware Workstation supports hardware virtualization. my spec: Asus Eee PC 1201HA CPU: Intel® Atom™ Z520 Chipset: Intel® Poulsbo US15W Memory: DDR2 SO-DIMM 2GB Wireless Data Network: WLAN 802.11b/g/n @2.4GHz Bluetooth2.1 + EDR (optional) Hybrid Storage 250GB HDD my VMX setting: .encoding = "windows-1252" config.version = "8" virtualHW.version = "7" scsi0.present = "TRUE" memsize = "1024" ide0:0.present = "TRUE" ide0:0.fileName = "Mac OS X.vmdk" ethernet0.present = "TRUE" ethernet0.connectionType = "nat" ethernet0.wakeOnPcktRcv = "FALSE" ethernet0.addressType = "generated" sound.present = "TRUE" sound.fileName = "-1" sound.autodetect = "TRUE" pciBridge0.present = "TRUE" pciBridge4.present = "TRUE" pciBridge4.virtualDev = "pcieRootPort" pciBridge4.functions = "8" pciBridge5.present = "TRUE" pciBridge5.virtualDev = "pcieRootPort" pciBridge5.functions = "8" pciBridge6.present = "TRUE" pciBridge6.virtualDev = "pcieRootPort" pciBridge6.functions = "8" pciBridge7.present = "TRUE" pciBridge7.virtualDev = "pcieRootPort" pciBridge7.functions = "8" vmci0.present = "TRUE" roamingVM.exitBehavior = "go" displayName = "Mac OS X" guestOS = "darwin" nvram = "Mac OS X.nvram" virtualHW.productCompatibility = "hosted" extendedConfigFile = "Mac OS X.vmxf" ethernet0.generatedAddress = "00:0c:29:38:b1:2e" uuid.location = "56 4d e0 c9 ce db c5 d1-c7 38 3c 97 1c 38 b1 2e" uuid.bios = "56 4d e0 c9 ce db c5 d1-c7 38 3c 97 1c 38 b1 2e" cleanShutdown = "FALSE" replay.supported = "FALSE" replay.filename = "" ide0:0.redo = "" pciBridge0.pciSlotNumber = "17" pciBridge4.pciSlotNumber = "21" pciBridge5.pciSlotNumber = "22" pciBridge6.pciSlotNumber = "23" pciBridge7.pciSlotNumber = "24" scsi0.pciSlotNumber = "16" ethernet0.pciSlotNumber = "32" sound.pciSlotNumber = "33" vmci0.pciSlotNumber = "34" vmotion.checkpointFBSize = "16777216" ethernet0.generatedAddressOffset = "0" vmci0.id = "473477422" ide0:1.present = "TRUE" ide0:1.fileName = "C:\Users\Zorg\Desktop\darwin-wks7\darwin.iso" ide0:1.deviceType = "cdrom-image" ide0:1.startConnected = "FALSE" tools.syncTime = "FALSE" monitor.virtual_mmu = "hardware" monitor.virtual_exec = "hardware" ide1:0.present = "FALSE" floppy0.present = "FALSE" *i checked on Wikipedia (http://en.wikipedia.org/wiki/X86_virtualization) and my CPU on the list * on my bios i don't see any option of VT can someone know what is the problem? thanks (and sorry about my bad English)
  2. Now i get: FakeSMC: key info not found MSDS, length - 6 ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out DSMOS has arrived
  3. tnx fo the answers i do that and now i get this: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out ACPI_SMC_PlatformPlugin::gatherCStateOverrides - failed to set c-state demotion data: -1
  4. Asus 1201N Installation and support

    kernel panic thats what i got: Kernel Extensions in backtrace(with dependencies): com.apple.driver.AppleTyMCEDriver(1.0.1dB)@0x2f5c8000->0x2f5d0fff dependency: com.apple.iokit.IOPCIFamily(2.6.3)@0x2f922000 dependency: com.apple.driver.IOPlatformPluginFamily(4.0.1d0)@0x35b13000 dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x2f905000 my spec: ASUS EEE PC 1201HA * Display: 12.1 inch, 1366 x 768 pixels * CPU: 1.33GHz Intel Atom Z520 * Graphics & chipset: Intel US15W / GMA 500 graphics * Memory: 2GB DDR2 * Storage: 250GB HDD + 500GB web-based storage * Connectivity: 802.11b/g/n WiFI, Bluetooth, Ethernet * I/O: VGA, 3 USB 2.0 ports, SD card slot, mic, headphones can some 1 help? tnx!
  5. thats what i got: Kernel Extensions in backtrace(with dependencies): com.apple.driver.AppleTyMCEDriver(1.0.1dB)@0x2f5c8000->0x2f5d0fff dependency: com.apple.iokit.IOPCIFamily(2.6.3)@0x2f922000 dependency: com.apple.driver.IOPlatformPluginFamily(4.0.1d0)@0x35b13000 dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x2f905000 my spec: ASUS EEE PC 1201HA * Display: 12.1 inch, 1366 x 768 pixels * CPU: 1.33GHz Intel Atom Z520 * Graphics & chipset: Intel US15W / GMA 500 graphics * Memory: 2GB DDR2 * Storage: 250GB HDD + 500GB web-based storage * Connectivity: 802.11b/g/n WiFI, Bluetooth, Ethernet * I/O: VGA, 3 USB 2.0 ports, SD card slot, mic, headphones can some 1 help? tnx!
  6. thats the spec: * Display: 12.1 inch, 1366 x 768 pixels * CPU: 1.33GHz Intel Atom Z520 * Graphics & chipset: Intel US15W / GMA 500 graphics * OS: Windows 7 Home Premium * Memory: 2GB DDR2 * Storage: 250GB HDD + 500GB web-based storage * Connectivity: 802.11b/g/n WiFI, Bluetooth, Ethernet * I/O: VGA, 3 USB 2.0 ports, SD card slot, mic, headphones * Webcam: 0.3MP * Touchpad: Supports multitouch gestures * Battery: 6 cells, 8 hours * Colors: Black, blue, or red * Dimensions: 11.7″ x 8.2″ x 1.3″ * Weight: 3.1 pounds
  7. AppleHDA Solution - Work in progress

    Please anyone help me sad.gif I have SigmaTel: STAC9200 @ ATI SB450 Vendor Id: 0x83847690 Subsystem Id: 0x00231854 Revision Id: 1022 if you need more info just ask thanks
  8. stacks for tiger

    i didnt find anything at google thats why im asking...
  9. is there way tiger do this: or this: thanks.
  10. Please anyone help me I have SigmaTel: STAC9200 @ ATI SB450 Vendor Id: 0x83847690 Subsystem Id: 0x00231854 Revision Id: 1022 if you need more info just ask thanks.
  11. Works just fine with me, JaS 10.4.8 => 10.4.11 Thanks!!!
  12. My sigmatel 9200 still doesn't work, it appears as if there was audio but there isn't. Any idea? Thx
×